Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Load Balancing 2 Fastnet pake RB750 tanpa router tambahan

    Tadinya judulnya "..... tanpa router", sudah dikoreksi oleh om momod neh ..trims

    Akhirnya bisa juga LB pake RB750 tanpa router tambahan.
    Kedua WAN address diambil otomatis / dynamic
    LB pake PCC dari wiki, fail over bisa dan terbagi bebannya
    maunya seh LB yg NTH tapi sepertinya selalu lari ke satu line..

    UPDATE! Lebih tepat pake:
    ECMP_load_balancing_with_masquerade dari Wiki nya mikrotik (tapi sedikit dirobah, kayanya ada yg keliru ... sok tau juga ya nubi yg satu ini)
    Agar bisa pake kedua modem sekaligus untuk download pake IDM-rapidshare.

    Ini settingannya, para master/suhu/siapa aja yg mo bantu tolong koreksi dong:

    TOPOLOGI:

    Modem FN 1 ---Mikrotik----switch----para user
    Modem FN 2___|


    / ip address
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=Local
    add address=118.136.111.111/24 network=118.136.111.0 broadcast=118.136.111.255 interface=wlan1
    add address=118.136.222.222/24 network=118.136.222.0 broadcast=118.136.222.255 interface=wlan2
    # FN tdk memberi gateway yg sama tuh, kalo ternyata sama lihat ref post di bawah bgmn cara setting gatewaynya
    # Agar bisa dapat ip dynamic dari FN, setelah diset address diatas lalu pake webbox rubah dari static ke dynamic
    # lalu robah ip2 di bawah sesuai ip yg didapat dari FN
    # soalnya belum lihat contoh yg langsung set dynamic

    / ip route
    add dst-address=0.0.0.0/0 gateway=118.136.111.1,118.136.222.1 check-gateway=ping routing-mark=to_wlan_1_2
    # ini utk bisa pake kedua line FN

    / ip firewall nat
    add chain=srcnat out-interface=wlan1 action=masquerade
    add chain=srcnat out-interface=wlan2 action=masquerade

    / ip firewall mangle
    add chain=input in-interface=wlan1 action=mark-connection new-connection-mark=wlan1_conn
    add chain=input in-interface=wlan2 action=mark-connection new-connection-mark=wlan2_conn
    add chain=output connection-mark=wlan1_conn action=mark-routing new-routing-mark=to_wla1
    add chain=output connection-mark=wlan2_conn action=mark-routing new-routing-mark=to_wla2

    / ip route
    add dst-address=0.0.0.0/0 gateway=118.136.111.1 routing-mark=to_wla1
    add dst-address=0.0.0.0/0 gateway=118.136.222.1 routing-mark=to_wla2

    # yg di atas buat yg dari public agar tdk nyasar lihat ket di wiki

    / ip firewall mangle

    # utk pc yg dibatasi hanya 1 line utk download atau streaming (youtube atau mediafire mati kalau pindah ip-wan-servernya), bisa pake mac atau ip adddress

    add action=mark-routing chain=prerouting src-mac-address=00-30-67-0B-EE-AA protocol=udp new-routing-mark=to_wla1
    add action=mark-routing chain=prerouting src-mac-address=00-30-67-0B-EE-AA protocol=tcp new-routing-mark=to_wla1
    # utk lihat mac addrs suatu pc ... ke ... accessories-->command promt--> lalu ketik ipconfig /all

    # atau utk pc2 yg pake static ip
    add action=mark-routing chain=prerouting src-address=192.168.1.11 protocol=udp new-routing-mark=to_wla1
    add action=mark-routing chain=prerouting src-address=192.168.1.11 protocol=tcp new-routing-mark=to_wla1
    add action=mark-routing chain=prerouting src-address=192.168.1.12 protocol=udp new-routing-mark=to_wla2
    add action=mark-routing chain=prerouting src-address=192.168.1.12 protocol=tcp new-routing-mark=to_wla2

    # utk pc yg memakai ke-2 line sekaligus

    add action=mark-routing chain=prerouting src-address=192.168.1.19 protocol=udp new-routing-mark=to_wlan_1_2
    add action=mark-routing chain=prerouting src-address=192.168.1.19 protocol=tcp new-routing-mark=to_wlan_1_2
    Tambahan firewall thanks to


    /ip firewall filter

    add chain=forward in-interface=wlan1 out-interface=Local dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    add chain=input in-interface=wlan1 protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    add chain=input in-interface=wlan1 protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    add chain=input in-interface=wlan1 protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no
    add chain=input in-interface=wlan1 connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no
    add chain=input in-interface=wlan1 action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no

    add chain=forward in-interface=wlan2 out-interface=Local dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    add chain=input in-interface=wlan2 protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    add chain=input in-interface=wlan2 protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    add chain=input in-interface=wlan2 protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no
    add chain=input in-interface=wlan2 connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no
    add chain=input in-interface=wlan2 action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no
    Last edited by MangUcup; 07-06-2010 at 20:49.

  2. The Following 4 Users Say Thank You to MangUcup For This Useful Post:


  3. #2
    Status
    Offline
    lini's Avatar
    Forum Guru
    Join Date
    Sep 2007
    Location
    Karawaci
    Posts
    1,960
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    lho...bukannya RB750 itu sejenis router juga gan ? Click here to enlarge

    Kalo NTH itu bukannya suatu request sudah dimark ke line1 maka seterusnya lari ke line1 ?

    CMIIW

  4. #3
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    namanya juga RB750

    RouterBoard Click here to enlarge

  5. #4
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lini Click here to enlarge
    lho...bukannya RB750 itu sejenis router juga gan ? Click here to enlarge
    CMIIW
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    namanya juga RB750

    RouterBoard Click here to enlarge
    Itu dia coba lihat di sini



    Paling tidak katanya harus ada 1 router tambahan, di bawah versi 4 tdk bisa menghandel gateway yg sama jadi hrs pake router tambahan utk membedakannya.

    Dari link ini katanya mulai os 4.x sudah bisa



    BTW RB750 q pake v 4.5 .... thanks udah mampir ... nanti mo nanya lebih detail

  6. #5
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lini Click here to enlarge
    Kalo NTH itu bukannya suatu request sudah dimark ke line1 maka seterusnya lari ke line1 ?
    CMIIW
    Wah aq ini nubi banget...
    Waktu pake NTH beberapa user DL masuknya ke 1 line saja.

    Maunya seh kalau DL pake IDM-rapidshare bisa pake modem kedua-duanya (wkt malem lagi pada nggak browsing).
    Ada yg bisa kasih saran LB yg bgmn bisa handel ini? ..trims sebelumnya

  7. #6
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by MangUcup Click here to enlarge
    Maunya seh kalau DL pake IDM-rapidshare bisa pake modem kedua-duanya (wkt malem lagi pada nggak browsing).
    Ada yg bisa kasih saran LB yg bgmn bisa handel ini? ..trims sebelumnya
    Jawab sendiri neh...
    Sepertinya pake ECMP_load_balancing_with_masquerade yang ada di wiki...

  8. #7
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ya memang bisa pake kedua line modem sekaligus
    menggunakan IDM-rapidshare dgn ECMP_load_balancing_with_masquerade
    dari Wiki nya mikrotik ... kalau tdk dibatasi bisa mengganggu user lain.

  9. #8
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by MangUcup Click here to enlarge
    LB yg NTH tapi sepertinya selalu lari ke satu line..
    setubuh bgt...saya juga pake 2 koneksi fa*tnet...
    LB pake nth nunggu putus dulu baru pindah...jadi ky failover

    Click here to enlarge

  10. #9
    Status
    Offline
    sutamikurniawan's Avatar
    Member Senior
    Join Date
    Oct 2007
    Posts
    385
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pake pcc nya akang lah punya gw bagus. pake nth juga pernah coba bisa kok kaga fail over salah di routenya kaliiiii settingannya mana coba ke sini in

  11. The Following User Says Thank You to sutamikurniawan For This Useful Post:


  12. #10
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by sutamikurniawan Click here to enlarge
    pake pcc nya akang lah punya gw bagus. pake nth juga pernah coba bisa kok kaga fail over salah di routenya kaliiiii settingannya mana coba ke sini in
    Thanks sudah mampir dan kasih saran...

    komen donk settingan di atas ...

  13. #11
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ini mod firewall simple buat 2 wan:

    /ip firewall filter

    add chain=forward in-interface=wlan1 out-interface=Local dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    add chain=input in-interface=wlan1 protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    add chain=input in-interface=wlan1 protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    add chain=input in-interface=wlan1 protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no
    add chain=input in-interface=wlan1 connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no
    add chain=input in-interface=wlan1 action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no

    add chain=forward in-interface=wlan2 out-interface=Local dst-address=192.168.0.0/16 action=accept comment="Allow semua akses internet to client" disabled=no
    add chain=input in-interface=wlan2 protocol=tcp dst-port=8291 action=accept comment="Allow Remote winbox dari Publik" disabled=no
    add chain=input in-interface=wlan2 protocol=udp src-port=53 action=accept comment="Allow DNS Traffic" disabled=no
    add chain=input in-interface=wlan2 protocol=icmp action=accept comment="Allow Ping Traceroute Traffic" disabled=no
    add chain=input in-interface=wlan2 connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment="Log Ip Yang Di Tolak" disabled=no
    add chain=input in-interface=wlan2 action=drop comment="Drop Semua Akses yang tidak di ijinkan" disabled=no
    Thanks to:


  14. #12
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Setelah berjalan beberapa minggu, lalu pernah mati lampu, load balancing nya tdk jalan. Setelah dilihat2 dirobah & tambah sebagai berikut dan sepertinya jalan lagi.


    / ip route
    add dst-address=0.0.0.0/0 gateway=118.136.111.1,118.136.222.1 check-gateway=ping routing-mark=to_wlan_1_2

    /ip firewall mangle

    add action=mark-routing chain=prerouting src-address=192.168.1.19 protocol=udp new-routing-mark=to_wlan_1_2
    add action=mark-routing chain=prerouting src-address=192.168.1.19 protocol=tcp new-routing-mark=to_wlan_1_2

  15. #13
    Status
    Offline
    putra_maiwa's Avatar
    Forum Guru
    Join Date
    Sep 2009
    Posts
    1,298
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa tdk reconnect tuc YM dan poker klo gateway nya di satukan ?

  16. #14
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    sory gw ga setuju kalo NTH ga bisa balance atau berat sebelah, kalo pengaturan secara benar akan balance...

    neh ane kasih skrinsut ane
    2 Speedy x 2mbps
    Click here to enlarge
    ane tambahin lagi
    Click here to enlarge
    Last edited by dionipe; 08-06-2010 at 05:06.

  17. #15
    Status
    Offline
    MangUcup's Avatar
    Newbie
    Join Date
    May 2010
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    FYI ini setting utk dirumah dgn max 8 user. Kalau sdg mo download cepet (atau browsing cepet di web yg banyak gambarnya) user rubah ipnya yg bisa pake kedua line fastnet (skrg max 2 mbps). Selebihnya pake ip yg hanya 1 line (para user dianggap tdk gaptek)
    Click here to enlarge Originally Posted by putra_maiwa Click here to enlarge
    apa tdk reconnect tuc YM dan poker klo gateway nya di satukan ?
    Ini memang kerena masih binun pake nth. masih nubi neh...
    Click here to enlarge Originally Posted by dionipe Click here to enlarge
    sory gw ga setuju kalo NTH ga bisa balance atau berat sebelah, kalo pengaturan secara benar akan balance...

    neh ane kasih skrinsut ane
    2 Speedy x 2mbps
    Click here to enlarge
    ane tambahin lagi
    Click here to enlarge
    Last edited by MangUcup; 08-06-2010 at 10:55.

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help Load Balancing Dan FailOver Fastnet & Speedy
    By itsmebabes in forum General Networking
    Replies: 19
    Last Post: 18-07-2011, 09:20
  2. load balancing 2 fastnet
    By deemarzio in forum Beginner Basics
    Replies: 2
    Last Post: 30-04-2010, 16:42
  3. 3 speedy + 1 M2 tanpa load balancing
    By cho_cho in forum General Networking
    Replies: 2
    Last Post: 23-11-2009, 08:24
  4. Tanya, bagaimana cara load balancing isp fastnet
    By ekor_kucing in forum General Networking
    Replies: 0
    Last Post: 12-08-2009, 18:13
  5. tanya setting mikrotik tanpa router (fastnet)
    By TheRave in forum Beginner Basics
    Replies: 3
    Last Post: 28-01-2009, 15:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •