Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 8 of 24 FirstFirst ... 67891018 ... LastLast
Results 106 to 120 of 360
  1. #106
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kabuto Click here to enlarge
    maaf sbelumnya gan hasil terawang sementara sepertinya mslh ada pada proxy nya nih
    setelah istrahatkan proxy sehari di idupin lagi baru normal
    sepertinya dgn tuts bang doni proxy harus segar² kali yah Click here to enlarge

    masih dlm tahap siaga 1 gan utuk monitoring
    tengkyu sebelumnya mas doni atas tuts nya
    lumayan bikin puyeng tapi makyuus
    Click here to enlarge
    akhirnya.....Click here to enlarge



    selamat y bro Click here to enlarge

  2. #107
    Status
    Offline
    indifferentials's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    /var/log
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    boleh di emot ga gan Click here to enlarge

    gw mau liad dalemannya nih Click here to enlarge
    mas doni... mw dong aku di liatin Click here to enlarge
    pa lagi ma master Click here to enlarge
    YM : indifferentials

  3. #108
    Status
    Offline
    indifferentials's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    /var/log
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    UPDATED !
    MANGLE nya dah terasa kencengggggggggggggggggggg bgt !
    Maap belum sempet di skrinsut ke enakan gonta ganti casino poker Click here to enlarge
    Cendol Sent !
    Thanks mas !!!

  4. #109
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by indifferentials Click here to enlarge
    UPDATED !
    MANGLE nya dah terasa kencengggggggggggggggggggg bgt !
    Maap belum sempet di skrinsut ke enakan gonta ganti casino poker Click here to enlarge
    Cendol Sent !
    Thanks mas !!!
    wah dah berhasil ya...Click here to enlarge

    di tunggu screenshoot nya biar yg lain belajar juga Click here to enlarge

    selamat ya bro iqbal Click here to enlarge

    izin taro di pekwan Click here to enlarge
    Last edited by donipermono1982; 16-06-2010 at 20:29.

  5. The Following User Says Thank You to donipermono1982 For This Useful Post:


  6. #110
    Status
    Offline
    indifferentials's Avatar
    Member Senior
    Join Date
    Oct 2009
    Location
    /var/log
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    updated Video Clip Ariel versus PCC dan Proxy serta Mangle Poker dan Proxy Loss mas Uburcumi (3 in 1) Click here to enlarge di tambah Squid by grage95 aka Siber.
    Silahkan di nikmati Click here to enlarge

    Last edited by indifferentials; 17-06-2010 at 01:18. Reason: di FMI gak bisa tampilin yutub yah? :D :hammer:

  7. The Following User Says Thank You to indifferentials For This Useful Post:

    yog

  8. #111
    Status
    Offline
    dhop's Avatar
    Calon Member
    Join Date
    Sep 2008
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by indifferentials Click here to enlarge
    updated Video Clip Ariel versus PCC dan Proxy serta Mangle Poker dan Proxy Loss mas Uburcumi (3 in 1) Click here to enlarge di tambah Squid by grage95 aka Siber.
    Silahkan di nikmati Click here to enlarge

    mantab gan, Click here to enlarge

    bagi chip nya dong Click here to enlarge

  9. #112
    Status
    Offline
    akbar's Avatar
    Baru Gabung
    Join Date
    Dec 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mantaffffffffff

    Click here to enlargeClick here to enlargeizin bookmark dan coopas ya om..thxClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  10. #113
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by indifferentials Click here to enlarge
    updated Video Clip Ariel versus PCC dan Proxy serta Mangle Poker dan Proxy Loss mas Uburcumi (3 in 1) Click here to enlarge di tambah Squid by grage95 aka Siber.
    Silahkan di nikmati Click here to enlarge

    keren bro....Click here to enlarge jadi pengen buat video tutorial juga pake camtasia Click here to enlarge


    Click here to enlarge Originally Posted by dhop Click here to enlarge
    mantab gan, Click here to enlarge

    bagi chip nya dong Click here to enlarge
    ada2 aja ni agan satu ini Click here to enlarge

  11. #114
    Status
    Offline
    boled's Avatar
    Member
    Join Date
    Aug 2009
    Location
    Cilacap
    Posts
    246
    Reviews
    Read 0 Reviews
    Downloads
    14
    Uploads
    1
    Feedback Score
    0

    Thumbs up

    wowow mantap gan.. terima kasih gan infonyaClick here to enlarge

  12. #115
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om TS, dan master sekalian...

    saya dah berhasil meng-loadbalancing-kan, 3 line sapidol, dengan menggunakan proxy external (ipcop). tutorial ambil dari sini juga sihh... trims..

    cuma yang jadi pertanyaan adalah, sebelum saya menggunakan external proxy, kalo download bisa dapat speed +- 300 KB/s (yaa, secara 3 line gitu), pake IDM..

    tetapi setelah menggunakan proxy external, speednya turun menjadi sekitar 100 KB/s, atau setara dengan 1 line speedy..

    apa memang demikian adanya???
    makasih dah maw dijawab dan dibantu tentunya
    Click here to enlargeClick here to enlargeClick here to enlarge



    settingnya pake RB750

    Code:
    /ip address
    add address=192.168.4.2/24 broadcast=192.168.4.255 comment="" disabled=no interface=speedy3 network=192.168.4.0
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no interface=lokal network=192.168.1.0
    add address=192.168.2.2/24 broadcast=192.168.2.255 comment="" disabled=no interface=speedy1 network=192.168.2.0
    add address=192.168.3.2/24 broadcast=192.168.3.255 comment="" disabled=no interface=speedy2 network=192.168.3.0
    add address=192.168.88.254/24 broadcast=192.168.88.255 comment="" disabled=no interface=squid network=192.168.88.0
    
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="nth load balancer" connection-state=new disabled=no \
        dst-port=80 in-interface=lokal new-connection-mark=speedy1_con nth=3,3 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 \
        in-interface=lokal new-connection-mark=speedy2_con nth=3,2 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 \
        in-interface=lokal new-connection-mark=speedy3_con nth=3,1 passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy1_con disabled=no in-interface=\
        lokal new-routing-mark=speedy1_route passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy2_con disabled=no in-interface=\
        lokal new-routing-mark=speedy2_route passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy3_con disabled=no in-interface=\
        lokal new-routing-mark=speedy3_route passthrough=no protocol=tcp
    add action=mark-connection chain=prerouting comment="Load Balance Proxy" connection-state=new disabled=no \
        in-interface=squid new-connection-mark=proxy-1 nth=3,3 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=squid \
        new-connection-mark=proxy-2 nth=3,2 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=squid \
        new-connection-mark=proxy-3 nth=3,1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=proxy-1 disabled=no in-interface=squid \
        new-routing-mark=speedy1_route passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=proxy-2 disabled=no in-interface=squid \
        new-routing-mark=speedy2_route passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=proxy-3 disabled=no in-interface=squid \
        new-routing-mark=speedy3_route passthrough=yes
    add action=mark-packet chain=prerouting comment="limit video" disabled=no layer7-protocol=video-up \
        new-packet-mark=video_pkt passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=limitdownload connection-bytes=5120000-4294967295 disabled=\
        no new-connection-mark=download_con out-interface=lokal passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no new-packet-mark=\
        download_pkt out-interface=lokal passthrough=no protocol=tcp
    
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=speedy1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=speedy2
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=speedy3
    add action=masquerade chain=srcnat comment="" disabled=yes out-interface=squid
    add action=redirect chain=dstnat comment="masquerade proxy" disabled=no dst-port=80,81,8080,3128 in-interface=lokal \
        protocol=tcp src-address=192.168.1.0/24 to-ports=3128
    
    
    
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=speedy1_route scope=255 \
        target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=speedy1_route scope=255 \
        target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=speedy2_route scope=255 \
        target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.3.1 routing-mark=speedy2_route scope=255 \
        target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=speedy3_route scope=255 \
        target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.4.1 routing-mark=speedy3_route scope=255 \
        target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.3.1 scope=255 target-scope=10
    jawab sendiri... akhirnya nemu
    Code:
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="nth load balancer" connection-state=new disabled=no \
        dst-port=80 in-interface=lokal new-connection-mark=speedy1_con nth=3,3 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 \
        in-interface=lokal new-connection-mark=speedy2_con nth=3,2 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 \
        in-interface=lokal new-connection-mark=speedy3_con nth=3,1 passthrough=yes protocol=tcp
    dalam kondisi ini, kalo' download dari http, itu dapetnya full, alias +- 300 KB/s, tetapi kalo' download langsung dari ftp, cuman dapet +- 100 KB/s

    nah, kalo' kalo yang warna merah itu saya ga isi portnya, download dari http, cuman dapet +-100 KB/s, dan kalo downloadnya dari ftp, dapet 300 KB/s

    untuk sementara, solved...

    kecuali para master, bisa bantuin, gimana caranya agar kalo' download dari ftp ataupun http, itu bisa dapet 300 KB/s

    nb: pernah sih, dst-port, saya isikan dst-port=80,21, tapi koq malah ga bisa browsing sama sekali.... (dasar oon)
    Last edited by zdienos; 19-06-2010 at 22:04. Reason: nemu jawaban sendiri :D

  13. #116
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    output di access.log source ip nya kedetec ip proxy yah..
    sebenernya output di access.log bagusan kedetec ip Proxy apa ip LAN yah ??

  14. #117
    Status
    Offline
    panjulan's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Location
    Karanganyar, Solo
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Manteb banget om Doni nie... dicoba dulu ya om, tapi mau nanya dulu ya om.
    Kalo proxy nya nggak pake Ubuntu pie om? tutorial disini tak liat-liat kebanyakan pake Ubuntu ya? soalnya saya pake SLES om. kalo scriptnya squid di Ubuntu tak pake di SLES koq nggak jalan ya? (walah, sorry om, malah mbahas Linux).
    suwun.

  15. #118
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by panjulan Click here to enlarge
    Manteb banget om Doni nie... dicoba dulu ya om, tapi mau nanya dulu ya om.
    Kalo proxy nya nggak pake Ubuntu pie om? tutorial disini tak liat-liat kebanyakan pake Ubuntu ya? soalnya saya pake SLES om. kalo scriptnya squid di Ubuntu tak pake di SLES koq nggak jalan ya? (walah, sorry om, malah mbahas Linux).
    suwun.
    mm, gw lom pernag coba SLES bro, jadi ga tau bro, setau gw sih kalau masih keluarga debian masih bisa, kalau udah lain distro directory nya beda2..cmiiw ia Click here to enlarge

    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    output di access.log source ip nya kedetec ip proxy yah..
    sebenernya output di access.log bagusan kedetec ip Proxy apa ip LAN yah ??
    ya tergantung selera bro, kalau gw sukanya kedetek ip lan/wan ... Click here to enlarge

  16. The Following User Says Thank You to donipermono1982 For This Useful Post:


  17. #119
    Status
    Offline
    panjulan's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Location
    Karanganyar, Solo
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Thanks banget kie buat mas Doni Permono buat pelajarannya.
    Yang dibahas dah sampai mana-mana, aku loadbalancing PCC aja ndak jadi-jadi.
    OK mas, ini masih belajar terus mas...
    Suwun banget mas. Atas semuanya.

    wawann

  18. #120
    Status
    Offline
    karaeng's Avatar
    VIP Member
    Join Date
    Jun 2010
    Posts
    958
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Ijin coba LB PCCnya mas Don... Click here to enlargeClick here to enlarge

    Makasih Tengkyu.... !!! Click here to enlarge

 

 
Page 8 of 24 FirstFirst ... 67891018 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LB + External Proxy
    By riswan in forum Tutorial
    Replies: 19
    Last Post: 02-12-2010, 17:54
  2. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  3. [Ask]External Proxy Lagi :D
    By aduh_aduh in forum General Networking
    Replies: 2
    Last Post: 07-01-2010, 13:11
  4. ASK:Automatic Disable Rule NAT ke Eksternal Proxy
    By sridjokoonline in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 06-09-2009, 00:36
  5. proxy external
    By sufandi in forum General Networking
    Replies: 23
    Last Post: 21-07-2009, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •