Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 24 FirstFirst ... 3456715 ... LastLast
Results 61 to 75 of 360
  1. #61
    Status
    Offline
    healm4n's Avatar
    Calon Member
    Join Date
    Apr 2009
    Location
    jaksel
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mach_hilal Click here to enlarge
    ini mah nyubie master...Click here to enlarge
    bnr2 msh nyubie gan,,,, Click here to enlargeClick here to enlargeClick here to enlarge

  2. The Following User Says Thank You to healm4n For This Useful Post:


  3. #62
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by teukurizal Click here to enlarge
    numpang tempatnya mas...., saya ingin menyumbang tutorial..semoga bermanfaat....!!
    tutorial ini sdh saya setting di 5 warnet dan berjalan mulus selama 1 bulan ini blm ada keluhan...
    ok kita langsung ke TKP.

    1. MIKROTIK
    - 192.168.88.1/24 interface lan
    - 172.19.196.1/24 interface proxy
    catatan : modem di set bridge dan di hubungkan ke ether1 dan ether2 di mikrotik

    2. PROXY (UBUNTU)
    - 172.19.196.100 interface eth0


    SETTING SISI MIKROTIK :

    /ip address
    add address=192.168.88.1/24 broadcast=192.168.88.255 comment="" disabled=no \
    interface=lan network=192.168.88.0
    add address=172.19.196.1/24 broadcast=172.19.196.255 comment="" disabled=no \
    interface=proxy network=172.19.196.0

    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=modem1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe_1 password=pass dari telkom profile=default \
    service-name="" use-peer-dns=no user=login 11111112222@telkom.net

    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=modem2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name=pppoe_2 password=pass dr telkom profile=default \
    service-name="" use-peer-dns=no user=11111113333@telkom.net

    /ip firewall mangle
    add action=mark-packet chain=forward comment=proxy-HIT-DSCP-12 disabled=no \
    dscp=12 new-packet-mark=proxy-hit passthrough=no
    add action=mark-connection chain=input comment=\
    "PCC-RULE----MARK ALL PPPoE CONN" connection-state=new disabled=no \
    in-interface=pppoe_1 new-connection-mark=pppoe1_conn passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=pppoe_2 new-connection-mark=pppoe2_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no in-interface=pppoe_1 new-connection-mark=\
    pppoe1_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no in-interface=pppoe_2 new-connection-mark=\
    pppoe2_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no in-interface=pppoe_1 new-connection-mark=pppoe1_conn \
    passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no in-interface=pppoe_2 new-connection-mark=pppoe2_conn \
    passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=pppoe1_conn \
    disabled=no new-routing-mark=pppoe_1 passthrough=no
    add action=mark-routing chain=output comment="" connection-mark=pppoe2_conn \
    disabled=no new-routing-mark=pppoe_2 passthrough=no

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=\
    "PCC-RULE---- MARK ALL HTTP CONN" connection-state=new disabled=no \
    dst-address-type=!local dst-port=80 in-interface=proxy \
    new-connection-mark=pr_pppoe_1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local dst-port=80 in-interface=proxy \
    new-connection-mark=pr_pppoe_2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=pr_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=pr_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=pr_pppoe_1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=80 in-interface=\
    proxy new-connection-mark=pr_pppoe_2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=\
    "PCC-RULE---- MARK ALL NON HTTP CONN" connection-state=new disabled=no \
    dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=pr_pppoe_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=pr_pppoe_21 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=!80 \
    in-interface=lan new-connection-mark=pr_pppoe_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local dst-port=!80 \
    in-interface=lan new-connection-mark=pr_pppoe_21 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=pr_pppoe_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local dst-port=!80 in-interface=lan \
    new-connection-mark=pr_pppoe_21 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=\
    pr_pppoe_11 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no dst-address-type=!local in-interface=lan new-connection-mark=\
    pr_pppoe_21 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=pr_pppoe_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    established disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=pr_pppoe_21 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=pr_pppoe_11 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=udp
    add action=mark-connection chain=prerouting comment="" connection-state=\
    related disabled=no dst-address-type=!local in-interface=lan \
    new-connection-mark=pr_pppoe_21 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=udp

    /ip firewall mangle

    add action=mark-packet chain=forward comment="PCC-RULE---- MARK-HTTP" \
    connection-mark=pr_pppoe_1 disabled=no new-packet-mark=http_pppoe1_pkt \
    passthrough=no
    add action=mark-packet chain=forward comment="" connection-mark=pr_pppoe_2 \
    disabled=no new-packet-mark=http_pppoe2_pkt passthrough=no
    add action=mark-routing chain=prerouting comment=\
    "PCC-RULE----MARK HTTP ROUTE" connection-mark=pr_pppoe_1 disabled=no \
    new-routing-mark=pppoe_1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    pr_pppoe_2 disabled=no new-routing-mark=pppoe_2 passthrough=yes
    add action=mark-routing chain=prerouting comment=\
    "PCC-RULE----MARK NON HTTP ROUTE" connection-mark=pr_pppoe_11 disabled=no \
    new-routing-mark=pppoe_1 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=\
    pr_pppoe_21 disabled=no new-routing-mark=pppoe_2 passthrough=yes

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="POKER + POINT BLANK" \
    disabled=no dst-address-list="Poker + PB" dst-port=49100 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=40000-40010 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=39190 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark=\
    "Trafik PB + POKER" disabled=no new-packet-mark="PB + Poker" passthrough=\
    yes
    add action=mark-routing chain=prerouting comment=\
    "ROUTING POKER + POINT BLANK" connection-mark="Trafik PB + POKER" \
    disabled=no dst-address-list="Poker + PB" in-interface=lan \
    new-routing-mark="Poker + PB" passthrough=no src-address=192.168.88.0/24
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=0s chain=forward comment=\
    "SCANNER POKER + POINT BLANK" disabled=no dst-port=843 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=0s chain=forward comment="" disabled=no dst-port=\
    9339 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=0s chain=forward comment="" disabled=no dst-port=\
    39190 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=0s chain=forward comment="" disabled=no dst-port=\
    49100 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" \
    address-list-timeout=0s chain=forward comment="" disabled=no dst-port=\
    40000-40010 protocol=tcp

    /ip firewall nat
    add action=masquerade chain=srcnat comment=MASQUERADE1 disabled=no \
    out-interface=pppoe_1
    add action=masquerade chain=srcnat comment=MASQUERADE2 disabled=no \
    out-interface=pppoe_2
    add action=masquerade chain=srcnat comment=MASQUERADE3 disabled=no \
    out-interface=proxy
    add action=dst-nat chain=dstnat comment=TRANSPARENT-DNS disabled=no dst-port=\
    53 in-interface=lan protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=lan protocol=tcp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=proxy protocol=udp to-ports=53
    add action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=proxy protocol=tcp to-ports=53
    add action=dst-nat chain=dstnat comment=TRANSPARENT-proxy disabled=no \
    dst-address-list=!proxyNET dst-port=80,8080,3128 in-interface=lan \
    protocol=tcp to-addresses=172.19.196.100 to-ports=3128

    /ip firewall address-list

    add address=192.168.88.0/24 disabled=no list=lanNET
    add address=172.19.196.0/24 disabled=no list=proxyNET

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe_1 routing-mark=pppoe_1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe_1 routing-mark=pppoe_1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe_2 routing-mark=pppoe_2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe_2 routing-mark=pppoe_2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=pppoe_1 routing-mark="Poker + PB" scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=\
    0.0.0.0/0 gateway=pppoe_2 routing-mark="Poker + PB" scope=30 \
    target-scope=10
    add check-gateway=ping comment=Default-Route-pppoe1-Distance-1 disabled=no \
    distance=1 dst-address=0.0.0.0/0 gateway=pppoe_1 scope=30 target-scope=10
    add check-gateway=ping comment=Default-Route-pppoe2-Distance-2 disabled=no \
    distance=2 dst-address=0.0.0.0/0 gateway=pppoe_2 scope=30 target-scope=10


    ok....kita lanjut pada sesi ubuntu nya
    salah room cuy Click here to enlarge

    di liat dari rulenya keq nya hasil copy paste Click here to enlarge

    ■ Lebih baik coba buat thread tersendiri jika emang tuts nya belum ada yg buat dan bermanfaat gw rasa bakalan di approve.

  4. #63
    Status
    Offline
    healm4n's Avatar
    Calon Member
    Join Date
    Apr 2009
    Location
    jaksel
    Posts
    75
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    salah room cuy Click here to enlarge

    di liat dari rulenya keq nya hasil copy paste Click here to enlarge

    ■ Lebih baik coba buat thread tersendiri jika emang tuts nya belum ada yg buat dan bermanfaat gw rasa bakalan di approve.
    Click here to enlargeClick here to enlargeClick here to enlarge kyk pernah ketik itu tutz y mas doni,,,,, Click here to enlargeClick here to enlargeClick here to enlarge

  5. #64
    Status
    Offline
    aankoe's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    249
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    salah room cuy Click here to enlarge

    di liat dari rulenya keq nya hasil copy paste Click here to enlarge

    ■ Lebih baik coba buat thread tersendiri jika emang tuts nya belum ada yg buat dan bermanfaat gw rasa bakalan di approve.

    sabar2 boss Click here to enlarge

  6. #65
    Status
    Offline
    mach_hilal's Avatar
    Member
    Join Date
    Feb 2010
    Posts
    229
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by teukurizal Click here to enlarge
    numpang tempatnya mas...., saya ingin

    ok....kita lanjut pada sesi ubuntu nya
    semoga niat baiknya bisa dipahami kita semua...dan kalau bagus semoga moderator menaruhnya ditempat yang layak...Click here to enlarge

    makin banyak ilmu, makin berbagi...saya rasa bangsa ini akan makin maju.

  7. #66
    Status
    Offline
    aankoe's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    249
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0

    mantabbbbbbbbbbbbbb

    emang mantab bener nich settingan...Click here to enlarge
    ini baru running 2 jam dah jelas trafik dari proxyna Click here to enlarge

    Click here to enlarge

    maju trusss mas Doni Permono Click here to enlarge

  8. #67
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by mach_hilal Click here to enlarge
    semoga niat baiknya bisa dipahami kita semua...dan kalau bagus semoga moderator menaruhnya ditempat yang layak...Click here to enlarge



    makin banyak ilmu, makin berbagi...saya rasa bangsa ini akan makin maju.
    sep. semoga di berikan jalan benar Click here to enlarge

    Click here to enlarge Originally Posted by aankoe Click here to enlarge
    emang mantab bener nich settingan...Click here to enlarge
    ini baru running 2 jam dah jelas trafik dari proxyna Click here to enlarge

    Click here to enlarge

    maju trusss mas Doni Permono Click here to enlarge
    makasih ya bro review nya.. izin taro di pajwan iahhh

    Click here to enlarge Originally Posted by aankoe Click here to enlarge
    sabar2 boss Click here to enlarge
    iya bro masuk mata kiri keluar mata kanan Click here to enlarge

    Click here to enlarge Originally Posted by teukurizal Click here to enlarge
    baca2 tutz disini juga mas
    Click here to enlarge

  9. #68
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    abis koneksi, dikasih mangle seabrek2.... pusing jadinya

  10. #69
    Status
    Offline
    wedush1234's Avatar
    Newbie
    Join Date
    Jan 2009
    Posts
    25
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Dah coba n sukses makasih bngt buat mas doni cuman saya masih punya kendala pada bagian queuetree nya bisa gak ya di gabung ama queuetree model pisah download n brosing.... pakek rule yang lama sebelum di lb jalan ketika di LB gak jalan mohon bantuan para master2 n suhu2 ...

  11. #70
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0


    sapa berani coba ...... Click here to enlarge

  12. #71
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dionipe Click here to enlarge
    abis koneksi, dikasih mangle seabrek2.... pusing jadinya
    apalagi LB punya om dionipe simple dan uniq ... pusing juga gw Click here to enlarge

    Click here to enlarge Originally Posted by wedush1234 Click here to enlarge
    Dah coba n sukses makasih bngt buat mas doni cuman saya masih punya kendala pada bagian queuetree nya bisa gak ya di gabung ama queuetree model pisah download n brosing.... pakek rule yang lama sebelum di lb jalan ketika di LB gak jalan mohon bantuan para master2 n suhu2 ...
    mm, coba settingannya di gelar di mare...kali aja ada yg mau bantu..



    bantu doa Click here to enlarge

  13. #72
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    apalagi LB punya om dionipe simple dan uniq ... pusing juga gw Click here to enlarge

    bantu doa Click here to enlarge
    xixixixixi Click here to enlarge

  14. #73
    Status
    Offline
    teukurizal's Avatar
    Member
    Join Date
    Mar 2010
    Posts
    117
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dionipe Click here to enlarge
    xixixixixi Click here to enlarge
    /ip firewall mangle


    add action=mark-connection chain=prerouting comment="POKER + POINT BLANK" disabled=no dst-address-list="Poker + PB" \
    dst-port=49100 new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list="Poker + PB" dst-port=40000-40010 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list="Poker + PB" dst-port=39190 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark="Trafik PB + POKER" disabled=no new-packet-mark=\
    "PB + Poker" passthrough=yes
    add action=mark-routing chain=prerouting comment="ROUTING POKER + POINT BLANK" connection-mark="Trafik PB + POKER" \
    disabled=no dst-address-list="Poker + PB" in-interface=lan new-routing-mark="Poker + PB" passthrough=no \
    src-address=192.168.88.0/24
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment=\
    "SCANNER POKER + POINT BLANK" disabled=no dst-port=843 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=9339 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=39190 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=49100 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=40000-40010 protocol=tcp



    tutz-nya saya lihat membebani pada 1 jalur saja.....krn warnet ku 3 line dan semua client main Poker dan PB. maka hanya line 1 saja yg sesak..sedangkan line lain jadi sia2. mohon pencerahannya mas ...tq

  15. #74
    Status
    Offline
    dionipe's Avatar
    Member Senior
    Join Date
    Dec 2009
    Location
    Malang, Indonesia
    Posts
    455
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    1
    Feedback Score
    0
    Click here to enlarge Originally Posted by teukurizal Click here to enlarge
    /ip firewall mangle


    add action=mark-connection chain=prerouting comment="POKER + POINT BLANK" disabled=no dst-address-list="Poker + PB" \
    dst-port=49100 new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list="Poker + PB" dst-port=40000-40010 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list="Poker + PB" dst-port=39190 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark="Trafik PB + POKER" disabled=no new-packet-mark=\
    "PB + Poker" passthrough=yes
    add action=mark-routing chain=prerouting comment="ROUTING POKER + POINT BLANK" connection-mark="Trafik PB + POKER" \
    disabled=no dst-address-list="Poker + PB" in-interface=lan new-routing-mark="Poker + PB" passthrough=no \
    src-address=192.168.88.0/24
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment=\
    "SCANNER POKER + POINT BLANK" disabled=no dst-port=843 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=9339 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=39190 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=49100 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=40000-40010 protocol=tcp



    tutz-nya saya lihat membebani pada 1 jalur saja.....krn warnet ku 3 line dan semua client main Poker dan PB. maka hanya line 1 saja yg sesak..sedangkan line lain jadi sia2. mohon pencerahannya mas ...tq
    sori bosss, ane bukan ahlinya PCC, tanya ma TS aja, mungkin ada pencerahan.

  16. #75
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by teukurizal Click here to enlarge
    /ip firewall mangle


    add action=mark-connection chain=prerouting comment="POKER + POINT BLANK" disabled=no dst-address-list="Poker + PB" \
    dst-port=49100 new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list="Poker + PB" dst-port=40000-40010 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=udp
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-list="Poker + PB" dst-port=39190 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    add action=mark-packet chain=prerouting comment="" connection-mark="Trafik PB + POKER" disabled=no new-packet-mark=\
    "PB + Poker" passthrough=yes
    add action=mark-routing chain=prerouting comment="ROUTING POKER + POINT BLANK" connection-mark="Trafik PB + POKER" \
    disabled=no dst-address-list="Poker + PB" in-interface=lan new-routing-mark="Poker + PB" passthrough=no \
    src-address=192.168.88.0/24
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment=\
    "SCANNER POKER + POINT BLANK" disabled=no dst-port=843 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=9339 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=39190 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=49100 protocol=tcp
    add action=add-dst-to-address-list address-list="Poker + PB" address-list-timeout=0s chain=forward comment="" \
    disabled=no dst-port=40000-40010 protocol=tcp



    tutz-nya saya lihat membebani pada 1 jalur saja.....krn warnet ku 3 line dan semua client main Poker dan PB. maka hanya line 1 saja yg sesak..sedangkan line lain jadi sia2. mohon pencerahannya mas ...tq
    coba buat beberapa address-list agar bisa di distribusikan ke 3 jalur via mangle.

 

 
Page 5 of 24 FirstFirst ... 3456715 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LB + External Proxy
    By riswan in forum Tutorial
    Replies: 19
    Last Post: 02-12-2010, 17:54
  2. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  3. [Ask]External Proxy Lagi :D
    By aduh_aduh in forum General Networking
    Replies: 2
    Last Post: 07-01-2010, 13:11
  4. ASK:Automatic Disable Rule NAT ke Eksternal Proxy
    By sridjokoonline in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 06-09-2009, 00:36
  5. proxy external
    By sufandi in forum General Networking
    Replies: 23
    Last Post: 21-07-2009, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •