Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 19 of 24 FirstFirst ... 91718192021 ... LastLast
Results 271 to 285 of 360
  1. #271
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    om doni mau tanya,,
    kalo pake tutor ini kok susah sekali login ke game rohan yah Click here to enlarge
    pas klik login selalu keluar HTTP_SERVER_ERROR Click here to enlarge

    gimana solusinya yah.. dah otak atik kadang bisa kadang kaga Click here to enlarge
    nih gmn yah om donie solusinya Click here to enlarge

  2. #272
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    om doni mau tanya,,
    kalo pake tutor ini kok susah sekali login ke game rohan yah Click here to enlarge
    pas klik login selalu keluar HTTP_SERVER_ERROR Click here to enlarge

    gimana solusinya yah.. dah otak atik kadang bisa kadang kaga Click here to enlarge
    masukin rule ini sebelum dst-nat to proxy

    Code:
    /ip firewall address-list 
    add list="Dont-NAT" address=202.93.21.242 
    add list="Dont-NAT" address=202.93.21.243
    
    /ip firewall nat 
    add chain=dstnat action=accept protocol=tcp dst-address-list=Dont-NAT in-interface=ether5-to-lan dst-port=80

  3. #273
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    masukin rule ini sebelum dst-nat to proxy

    Code:
    /ip firewall address-list 
    add list="Dont-NAT" address=202.93.21.242 
    add list="Dont-NAT" address=202.93.21.243
    
    /ip firewall nat 
    add chain=dstnat action=accept protocol=tcp dst-address-list=Dont-NAT in-interface=ether5-to-lan dst-port=80
    ok gan saya coba,.. mudah"an bisa Click here to enlarge
    trus masalah routing nya perlu di pisahin gak yah Click here to enlarge

  4. #274
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    ok gan saya coba,.. mudah"an bisa Click here to enlarge
    trus masalah routing nya perlu di pisahin gak yah Click here to enlarge
    berhubung port 80 tersebut tidak di NAT ke proxy
    sebaiknya port tersebut di routing satu gateway (routing-mark) dengan port tcp 22100 nya port rohan

  5. #275
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    berhubung port 80 tersebut tidak di NAT ke proxy
    sebaiknya port tersebut di routing satu gateway (routing-mark) dengan port tcp 22100 nya port rohan
    ok di cobain dulu yah om.. moga" manjur
    thanks dah membantuClick here to enlarge

  6. #276
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Tanya lagi.. jgn pernah bosan yah .. tuk menjawab nya Click here to enlarge

    ada trouble dikit nih,, kepa kalo upload foto di FB gak kelar" padahal uploadnya dah selesai.. tapi gak masuk mandek gitu..
    kira" salah dimana yah ...
    mungkin ada kawan" mengalami hal serupa Click here to enlarge

  7. #277
    Status
    Offline
    thian_virg's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ajeib abissssssss

    Izin CTRL+D Gan

  8. #278
    Status
    Offline
    plenkcell's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    thanks buat bos doni

    wah mantab abis gan,,,maaf ya gan ane ngga ijin dolo waktu mau coba,,,,,
    ane ijin setelah mencoba ternyata maknyos banged.....

    beribu" thanks buat bos doni........matur nuhun bang..............



    Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge Click here to enlarge

  9. #279
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    Tanya lagi.. jgn pernah bosan yah .. tuk menjawab nya Click here to enlarge

    ada trouble dikit nih,, kepa kalo upload foto di FB gak kelar" padahal uploadnya dah selesai.. tapi gak masuk mandek gitu..
    kira" salah dimana yah ...
    mungkin ada kawan" mengalami hal serupa Click here to enlarge
    sepertinya itu masalah pada proxy external kamu

  10. #280
    Status
    Offline
    khhendra's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Saya Pakai 2 line speedy 3M + 3M
    posisi modem bridge

    untuk om mohon petunjuknya,Click here to enlarge



    Code:
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Proxy-Hit disabled=no dscp=12 new-packet-mark=proxy_hit passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=input comment="NEW Load Balance" connection-state=new disabled=no in-interface=Isp-1 \
        new-connection-mark=ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=Isp-2 \
        new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 disabled=no new-routing-mark=jalur-1 passthrough=\
        no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 disabled=no new-routing-mark=jalur-2 passthrough=\
        no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=user \
        new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=user \
        new-connection-mark=ADSL-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="LB PCC" disabled=no out-interface=Isp-1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Isp-2
    add action=dst-nat chain=dstnat comment=proxy disabled=no dst-port=80,81,8080,3128 protocol=tcp src-address=!1.2.3.4 \
        to-addresses=1.2.3.4 to-ports=3128
    add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=1.2.3.0/28
    add action=masquerade chain=srcnat comment="Masquerade Hotspot" disabled=no src-address=10.0.0.0/28
    Code:
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Isp-2 routing-mark=Jalur-2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Isp-1 routing-mark=Jalur-1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Isp-1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=Isp-2 scope=30 target-scope=10
    Last edited by khhendra; 11-04-2011 at 18:20.

  11. #281
    Status
    Offline
    whiely's Avatar
    Member Senior
    Join Date
    Jun 2010
    Location
    :unidentified:
    Posts
    423
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up

    baca-coba-bisa [adhielesmana_syndrome mode:ON]


    Click here to enlargeClick here to enlargeClick here to enlarge

  12. #282
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by khhendra Click here to enlarge
    Saya Pakai 2 line speedy 3M + 3M
    posisi modem bridge

    untuk om mohon petunjuknya,Click here to enlarge



    Code:
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment=Proxy-Hit disabled=no dscp=12 new-packet-mark=proxy_hit passthrough=yes \
        protocol=tcp
    add action=mark-connection chain=input comment="NEW Load Balance" connection-state=new disabled=no in-interface=Isp-1 \
        new-connection-mark=ADSL-1 passthrough=yes
    add action=mark-connection chain=input comment="" connection-state=new disabled=no in-interface=Isp-2 \
        new-connection-mark=ADSL-2 passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL-1 disabled=no new-routing-mark=jalur-1 passthrough=\
        no
    add action=mark-routing chain=output comment="" connection-mark=ADSL-2 disabled=no new-routing-mark=jalur-2 passthrough=\
        no
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=user \
        new-connection-mark=ADSL-1 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
    add action=mark-connection chain=prerouting comment="" disabled=no dst-address-type=!local in-interface=user \
        new-connection-mark=ADSL-2 passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1

    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="LB PCC" disabled=no out-interface=Isp-1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=Isp-2
    add action=dst-nat chain=dstnat comment=proxy disabled=no dst-port=80,81,8080,3128 protocol=tcp src-address=!1.2.3.4 \
        to-addresses=1.2.3.4 to-ports=3128
    add action=masquerade chain=srcnat comment="masquerade hotspot network" disabled=no src-address=1.2.3.0/28
    add action=masquerade chain=srcnat comment="Masquerade Hotspot" disabled=no src-address=10.0.0.0/28
    Code:
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Isp-2 routing-mark=Jalur-2 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Isp-1 routing-mark=Jalur-1 scope=30 target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Isp-1 scope=30 target-scope=10
    add comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=Isp-2 scope=30 target-scope=10

    petunjuk apa pak Click here to enlarge
    emang nya ada yang error Click here to enlarge

  13. #283
    Status
    Offline
    aanchoto's Avatar
    Calon Member
    Join Date
    Nov 2008
    Location
    Bukittinggi
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Terima Kasih Tutz nya mas doni...

    Sudah saya coba di warnet saya
    tapi ada sedikit masalah
    Code:
     0   ;;; ========HIT
         chain=postrouting action=mark-packet new-packet-mark=HIT passthrough=no dscp=12 
    
     1   ;;; LOAD BALANCE PROXY PCC
         chain=prerouting action=mark-connection new-connection-mark=PROXY-1 passthrough=yes connection-state=new in-interface=Proxy 
    
     2   chain=prerouting action=mark-connection new-connection-mark=PROXY-2 passthrough=yes connection-state=new in-interface=Proxy 
    
     3   chain=prerouting action=mark-connection new-connection-mark=PROXY-1 passthrough=yes in-interface=Proxy connection-mark=PROXY-1 
    
     4   chain=prerouting action=mark-connection new-connection-mark=PROXY-2 passthrough=yes in-interface=Proxy connection-mark=PROXY-2 
    
     5   chain=prerouting action=mark-connection new-connection-mark=PROXY-1 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Proxy 
         dst-port=80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:2/0 
    
     6   chain=prerouting action=mark-connection new-connection-mark=PROXY-2 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Proxy 
         dst-port=80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:2/1 
    
     7   chain=prerouting action=mark-routing new-routing-mark=Route-Proxy-1 passthrough=yes in-interface=Proxy connection-mark=PROXY-1 
    
     8   chain=prerouting action=mark-routing new-routing-mark=Route-Proxy-2 passthrough=yes in-interface=Proxy connection-mark=PROXY-2 
    
     9   ;;; LOAD BALANCE LOKAL
         chain=input action=mark-connection new-connection-mark=ADSL-1 passthrough=yes connection-state=new in-interface=Local 
    
    10   chain=input action=mark-connection new-connection-mark=ADSL-2 passthrough=yes connection-state=new in-interface=Local 
    
    11   chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=no in-interface=Local connection-mark=ADSL-1 
    
    12   chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=no in-interface=Local connection-mark=ADSL-2 
    
    13   ;;; AUTOMATIC DISABLE IF PROXY DOWN
         chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Local 
         dst-port=!80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:2/0 
    
    14   chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Local 
         dst-port=!80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:2/1 
    
    15 X ;;; AUTOMATIC ENABLE IF PROXY DOWN
         chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes dst-address-type=!local in-interface=Local 
         per-connection-classifier=both-addresses-and-ports:2/0 
    
    16 X chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes dst-address-type=!local in-interface=Local 
         per-connection-classifier=both-addresses-and-ports:2/1 
    
    17   chain=prerouting action=mark-routing new-routing-mark=jalur-1 passthrough=yes in-interface=Local connection-mark=ADSL-1 
    
    18   chain=prerouting action=mark-routing new-routing-mark=jalur-2 passthrough=yes in-interface=Local connection-mark=ADSL-2 
    
    19   ;;; =====SCANNER POKER + POINT BLANK
         chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=0s dst-port=843 
    
    20   chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=0s dst-port=9339 
    
    21   chain=forward action=add-dst-to-address-list protocol=tcp address-list=Poker + PB address-list-timeout=0s dst-port=39190 
    
    22   chain=forward action=add-dst-to-address-list protocol=udp address-list=Poker + PB address-list-timeout=0s dst-port=40000-40010 
    
    23   ;;; POKER + POINT BLANK
         chain=prerouting action=mark-connection new-connection-mark=Trafik PB + POKER passthrough=yes protocol=tcp dst-address-list=Poker + PB dst-port=49100 
    
    24   chain=prerouting action=mark-connection new-connection-mark=Trafik PB + POKER passthrough=yes protocol=udp dst-address-list=Poker + PB 
         dst-port=40000-40010 
    
    25   chain=prerouting action=mark-connection new-connection-mark=Trafik PB + POKER passthrough=yes protocol=tcp dst-address-list=Poker + PB dst-port=39190 
    
    26   chain=prerouting action=mark-packet new-packet-mark=PB + Poker passthrough=yes connection-mark=Trafik PB + POKER 
    
    27   ;;; ROUTING POKER + POINT BLANK
         chain=prerouting action=mark-routing new-routing-mark=Poker + PB passthrough=no src-address-list=ournetwork dst-address-list=Poker + PB 
         in-interface=Local connection-mark=Trafik PB + POKER 
    
    28   ;;; =====445-UDP
         chain=prerouting action=mark-connection new-connection-mark=conn-conficker passthrough=yes protocol=udp dst-port=445 
    
    29   ;;; 445-TCP
         chain=prerouting action=mark-connection new-connection-mark=conn-conficker passthrough=yes protocol=tcp dst-port=445 
    
    30   ;;; 135,137,138,139-TCP
         chain=prerouting action=mark-connection new-connection-mark=conn-conficker passthrough=yes protocol=tcp dst-port=135,137,138,139 
    
    31   ;;; 135,137,138,139-UDP
         chain=prerouting action=mark-connection new-connection-mark=conn-conficker passthrough=yes protocol=udp dst-port=135,137,138,139 
    
    32   ;;; conficker-pkt
         chain=prerouting action=mark-packet new-packet-mark=conficker-pkt passthrough=no connection-mark=conn-conficker 
    
    33   ;;; =====
         chain=prerouting action=mark-connection new-connection-mark=http_conn passthrough=yes protocol=tcp dst-port=80 
    
    34   chain=prerouting action=mark-connection new-connection-mark=http_conn passthrough=yes protocol=tcp dst-port=443 
    
    35   chain=prerouting action=mark-connection new-connection-mark=dns_conn passthrough=yes protocol=tcp dst-port=53 
    
    36   chain=prerouting action=mark-connection new-connection-mark=dns_conn passthrough=yes protocol=udp dst-port=53 
    
    37   chain=prerouting action=mark-connection new-connection-mark=ym_conn passthrough=yes protocol=tcp dst-port=5050-5061 
    
    38   chain=prerouting action=mark-connection new-connection-mark=cs_conn passthrough=yes protocol=udp dst-port=27015 
    
    39   chain=prerouting action=mark-connection new-connection-mark=irc_conn passthrough=yes protocol=tcp dst-port=6000-7000 
    
    40   chain=prerouting action=mark-connection new-connection-mark=mt_conn passthrough=yes protocol=tcp dst-port=8291 
    
    41   chain=prerouting action=mark-connection new-connection-mark=email_conn passthrough=yes protocol=tcp dst-port=110 
    
    42   chain=prerouting action=mark-connection new-connection-mark=email_conn passthrough=yes protocol=tcp dst-port=25 
    
    43   chain=prerouting action=mark-connection new-connection-mark=ssh_conn passthrough=yes protocol=tcp dst-port=22 
    
    44   chain=prerouting action=mark-packet new-packet-mark=http passthrough=no connection-mark=http_conn 
    
    45   chain=prerouting action=mark-packet new-packet-mark=dns passthrough=no connection-mark=dns_conn 
    
    46   chain=prerouting action=mark-packet new-packet-mark=ym passthrough=no connection-mark=ym_conn 
    
    47   chain=prerouting action=mark-packet new-packet-mark=irc passthrough=no connection-mark=irc_conn 
    
    48   chain=prerouting action=mark-packet new-packet-mark=mt passthrough=no connection-mark=mt_conn 
    
    49   chain=prerouting action=mark-packet new-packet-mark=email passthrough=no connection-mark=email_conn 
    
    50   chain=prerouting action=mark-packet new-packet-mark=ssh passthrough=no connection-mark=ssh_conn 
    
    51   chain=forward action=mark-connection new-connection-mark=local passthrough=yes src-address=192.168.1.0/24 
    
    52   chain=forward action=mark-connection new-connection-mark=local passthrough=yes dst-address=192.168.1.0/24 
    
    53   ;;; =====TOS
         chain=forward action=mark-connection new-connection-mark=icmp-cm passthrough=yes protocol=icmp src-address=192.168.1.0/24 
    
    54   chain=forward action=mark-packet new-packet-mark=icmp-pm passthrough=no connection-mark=icmp-cm 
    
    55   chain=forward action=change-dscp new-dscp=16 packet-mark=icmp-pm 
    
    56   chain=prerouting action=mark-connection new-connection-mark=ICMP-CM passthrough=yes protocol=icmp src-address=192.168.1.0/24 
    
    57   chain=prerouting action=mark-packet new-packet-mark=ICMP-PM passthrough=yes connection-mark=ICMP-CM 
    
    58   chain=prerouting action=change-dscp new-dscp=16 packet-mark=ICMP-PM
    untuk script yang berwarna biru nggak ada jalan paketnya,,,, trus speedy2 nya juga nggka jalan...

    mohon bantuannya
    terima kasih sebelumnyaClick here to enlarge

  14. #284
    Status
    Offline
    khhendra's Avatar
    Newbie
    Join Date
    Mar 2010
    Posts
    31
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    petunjuk apa pak Click here to enlarge
    emang nya ada yang error Click here to enlarge
    Sejauh ini blm ad sih gan...

  15. #285
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by khhendra Click here to enlarge
    Sejauh ini blm ad sih gan...
    Click here to enlarge

 

 
Page 19 of 24 FirstFirst ... 91718192021 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. LB + External Proxy
    By riswan in forum Tutorial
    Replies: 19
    Last Post: 02-12-2010, 17:54
  2. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  3. [Ask]External Proxy Lagi :D
    By aduh_aduh in forum General Networking
    Replies: 2
    Last Post: 07-01-2010, 13:11
  4. ASK:Automatic Disable Rule NAT ke Eksternal Proxy
    By sridjokoonline in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 06-09-2009, 00:36
  5. proxy external
    By sufandi in forum General Networking
    Replies: 23
    Last Post: 21-07-2009, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •