Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 15 of 24 FirstFirst ... 51314151617 ... LastLast
Results 211 to 225 of 360
  1. #211
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    hmm... enaknya kalo pake tutor ini untuk pembagain bw per client enakan pake apa yah pake Simple Queues atau pake Queue Tree Click here to enlarge
    pilih yg cocok sama otak masing2 aja bro...Click here to enlarge

  2. #212
    Status
    Offline
    bryan_ae1's Avatar
    Newbie
    Join Date
    Sep 2008
    Posts
    22
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    mohon dikoreksi

    dah puyeng pala mohon dikoreksi dunk om2 baru belajar nich ambil dari atas Click here to enlarge

    Code:
    /ip address
    add address=192.168.1.2/24 broadcast=192.168.1.255 comment="" disabled=no interface=lokal network=192.168.1.0
    add address=192.168.2.2/24 broadcast=192.168.2.255 comment="" disabled=no interface=speedy1 network=192.168.2.0
    add address=192.168.0.1/24 broadcast=192.168.0.255 comment="" disabled=no interface=speedy2 network=192.168.0.0
    add address=192.168.88.254/24 broadcast=192.168.88.255 comment="" disabled=no interface=squid network=192.168.88.0
    
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="nth load balancer" connection-state=new disabled=no \dst-port=80 in-interface=lokal new-connection-mark=speedy1_con nth=3,3 passthrough=yes protocol=tcp
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no dst-port=80 \in-interface=lokal new-connection-mark=speedy2_con nth=3,2 passthrough=yes protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy1_con disabled=no in-interface=\lokal new-routing-mark=speedy1_route passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" connection-mark=speedy2_con disabled=no in-interface=\lokal new-routing-mark=speedy2_route passthrough=no protocol=tcp
    add action=mark-connection chain=prerouting comment="Load Balance Proxy" connection-state=new disabled=no \in-interface=squid new-connection-mark=proxy-1 nth=3,3 passthrough=yes
    add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=squid \new-connection-mark=proxy-2 nth=3,2 passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=proxy-1 disabled=no in-interface=squid \new-routing-mark=speedy1_route passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=proxy-2 disabled=no in-interface=squid \new-routing-mark=speedy2_route passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=proxy-3 disabled=no in-interface=squid \new-routing-mark=speedy1_route passthrough=yes
    add action=mark-packet chain=prerouting comment="limit video" disabled=no layer7-protocol=video-up \new-packet-mark=video_pkt passthrough=no protocol=tcp
    add action=mark-connection chain=forward comment=limitdownload connection-bytes=5120000-4294967295 disabled=\no new-connection-mark=download_con out-interface=lokal passthrough=yes protocol=tcp
    add action=mark-packet chain=forward comment="" connection-mark=download_con disabled=no new-packet-mark=\download_pkt out-interface=lokal passthrough=no protocol=tcp
    
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=speedy1
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=speedy2
    add action=masquerade chain=srcnat comment="" disabled=yes out-interface=squid
    add action=redirect chain=dstnat comment="masquerade proxy" disabled=no dst-port=80,81,8080,3128 in-interface=lokal \protocol=tcp src-address=192.168.0.0/24 to-ports=3128
    
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=speedy1_route scope=255 \target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=speedy1_route scope=255 \target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=speedy2_route scope=255 \target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=speedy2_route scope=255 \target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10
    add comment="" disabled=yes distance=2 dst-address=0.0.0.0/0 gateway=192.168.2.1 scope=255 target-scope=10
    Click here to enlargeClick here to enlarge udah puyeng 3 hari ngk kelar2

  3. #213
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    pilih yg cocok sama otak masing2 aja bro...Click here to enlarge
    itu dia boss,,, otak nya pada beda" jalur nya... tar takut nyangsrang...Click here to enlarge

    kalo boss yg buat tutor nih pake apa Click here to enlargeClick here to enlargeClick here to enlarge

  4. #214
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    itu dia boss,,, otak nya pada beda" jalur nya... tar takut nyangsrang...Click here to enlarge

    kalo boss yg buat tutor nih pake apa Click here to enlargeClick here to enlargeClick here to enlarge
    kalau gw sih pembagian bw client pake simple , untuk priority trafik,proxy hit dll di tree....Click here to enlarge

  5. #215
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    kalau gw sih pembagian bw client pake simple , untuk priority trafik,proxy hit dll di tree....Click here to enlarge
    hmm.. ane dah cobain bw cient pake simple tapi kok HIT nya jadi ikut kelimit yah
    ini contoh simple nya,, mohon di koreksi

    1 name="SEMUA" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=1
    queue=default-small/default-small limit-at=256k/2M max-limit=256k/2M burst-limit=0/0 burst-threshold=0/0
    burst-time=0s/0s total-queue=default-small

    2 name="WS-1" target-addresses=192.168.50.10/32 dst-address=0.0.0.0/0 interface=all parent=SEMUA direction=both
    priority=8 queue=default-small/default-small limit-at=64k/128k max-limit=64k/128k burst-limit=0/0
    burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

    3 name="WS-2" target-addresses=192.168.50.11/32 dst-address=0.0.0.0/0 interface=all parent=SEMUA direction=both
    priority=8 queue=default-small/default-small limit-at=64k/128k max-limit=64k/128k burst-limit=0/0
    burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
    Last edited by wakumbaba; 14-10-2010 at 01:57.

  6. #216
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    hmm.. ane dah cobain bw cient pake simple tapi kok HIT nya jadi ikut kelimit yah
    ini contoh simple nya,, mohon di koreksi

    1 name="SEMUA" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none direction=both priority=1
    queue=default-small/default-small limit-at=256k/2M max-limit=256k/2M burst-limit=0/0 burst-threshold=0/0
    burst-time=0s/0s total-queue=default-small

    2 name="WS-1" target-addresses=192.168.50.10/32 dst-address=0.0.0.0/0 interface=all parent=SEMUA direction=both
    priority=8 queue=default-small/default-small limit-at=64k/128k max-limit=64k/128k burst-limit=0/0
    burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

    3 name="WS-2" target-addresses=192.168.50.11/32 dst-address=0.0.0.0/0 interface=all parent=SEMUA direction=both
    priority=8 queue=default-small/default-small limit-at=64k/128k max-limit=64k/128k burst-limit=0/0
    burst-threshold=0/0 burst-time=0s/0s total-queue=default-small
    paket mark nya kosong ?? hit nya ada di tree ? child WS1 parent ke WS tujuannya apa kalau ga ada paket mark ?

    cth yg sama

    name="LAN" target-addresses=192.168.0.0/26 dst-address=0.0.0.0/0 interface=all parent=none
    direction=both priority=1 queue=default-small/default-small limit-at=0/0 max-limit=0/0
    burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

    6 name="Byte-1" target-addresses=192.168.0.3/32 dst-address=0.0.0.0/0 interface=all parent=LA>
    direction=both priority=8 queue=ethernet-default/ethernet-default limit-at=0/0
    max-limit=256k/350k burst-limit=512k/1M burst-threshold=128k/350k burst-time=20s/30s
    total-queue=default-small

    contoh simple proxy hit

    name="TRAFIK Hit" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all
    parent=none packet-marks=Proxy hit direction=both priority=1
    queue=default-small/default-small limit-at=128k/256k max-limit=2M/3M burst-limit=0/0
    burst-threshold=0/0 burst-time=0s/0s total-queue=default-small

  7. #217
    Status
    Offline
    zaduna's Avatar
    Newbie
    Join Date
    Aug 2009
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jos tenan . langsung buat dicoba gan Click here to enlarge

  8. #218
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jangan lupa, simpan di posisi paling atas... Click here to enlarge
    Last edited by zdienos; 16-10-2010 at 09:10.

  9. #219
    Status
    Offline
    monoxs's Avatar
    Calon Member
    Join Date
    Mar 2008
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas..abang...om..donni izin bookmarks dan simpan di komp

    oo..ya mas donni

    kalau tuts nya ini kalau tanpa proxy
    apa aja yg perlu di hilangin tau di tambaha kalau ada

    mohon pencerahan nya mas

  10. #220
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    nih dia ,,, kalo boleh tau contoh nya kek gimana boss Click here to enlarge

    ane dah cobain tuh LB PCC dari Local ane pakein classifier src-address
    poker nya jadi reconnect

    jd gini....
    kalo anda suka ngoprek mikrotik lbh dalam
    ada hubungan antara Mark-Con LB Local dengan Mark-Con QOS
    jika anda mark-con LB maka anda gk boleh lagi mark-con untuk QOS
    tp lbh bagus jika kita mark-con packet2 QOS jd keliatan traffic apa aja

    tetapi mark-con LB dan mark-con QOS pada Local interface gk bs sama2 di gunakan...
    jd logikanya seperti ini :

    Mark-Con LB Local passthrough=yes
    Mark-Route passthroguh=yes

    Kemudian misalnya anda mark-con untuk poker
    connection LB+route nya akan tertimpa dan lenyap karena passthrough=yes

    jd harus di gunakan dengan pola pikir yang baik...


    apakah anda pernah mencoba mark-route PCC dengan classifier src-address tanpa menggunakan con-mark ???

  11. #221
    Status
    Offline
    aero_doe's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mo tanya ne gan, kalo mo pake LB tapi interface lokalnya ga cm satu gmn ya gan?
    Pa harus dibuat mangle juga setiap interface lokalnya?Click here to enlarge

  12. #222
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge

    Code:
    chain=input action=mark-connection new-connection-mark=ADSL-1 passthrough=yes connection-state=new in-interface=Lokal comments="LOAD BALANCE LOKAL"
    chain=input action=mark-connection new-connection-mark=ADSL-2 passthrough=yes connection-state=new in-interface=Lokal
    chain=input action=mark-connection new-connection-mark=ADSL-3 passthrough=yes connection-state=new in-interface=Lokal
    kenapa ya bro me-mark-con yang ke arah chain=input ??

    ---------- Post added at 17:59 ---------- Previous post was at 17:55 ----------

    Click here to enlarge Originally Posted by aero_doe Click here to enlarge
    Mo tanya ne gan, kalo mo pake LB tapi interface lokalnya ga cm satu gmn ya gan?
    Pa harus dibuat mangle juga setiap interface lokalnya?Click here to enlarge
    udah pasti itu
    jangankan lokal
    proxy external aja harus ikut di LB

    kalo tidak ya pasti cuman lewat default route

  13. #223
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge
    mana nih ts nya Click here to enlarge

  14. #224
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    numpang ijin absen wae

  15. #225
    Status
    Offline
    buyungsandy's Avatar
    Member
    Join Date
    Dec 2009
    Location
    FirlyNET SAMARINDA
    Posts
    214
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    numpang ijin absen wae
    hallow mbah Click here to enlarge


    sory tadi putus2 ,, maklum koneksi dapur \Click here to enlarge

 

 
Page 15 of 24 FirstFirst ... 51314151617 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. LB + External Proxy
    By riswan in forum Tutorial
    Replies: 19
    Last Post: 02-12-2010, 17:54
  2. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  3. [Ask]External Proxy Lagi :D
    By aduh_aduh in forum General Networking
    Replies: 2
    Last Post: 07-01-2010, 13:11
  4. ASK:Automatic Disable Rule NAT ke Eksternal Proxy
    By sridjokoonline in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 06-09-2009, 00:36
  5. proxy external
    By sufandi in forum General Networking
    Replies: 23
    Last Post: 21-07-2009, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •