Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 11 of 24 FirstFirst ... 91011121321 ... LastLast
Results 151 to 165 of 360
  1. #151
    Status
    Offline
    faqiir's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    coba baca2 di Click here to enlarge
    Click here to enlarge trims dah saya cuba memasukkan DNS di ip route
    dst-address=180.131.144.144/32 action=lookup table=JALUR1

    6 dst-address=180.131.145.145/32 action=lookup table=JALUR1
    Click here to enlarge ttp lolos jg ga ke blok ama nawala Click here to enlarge ada masukan lain bos?

  2. #152
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    To : upikbiru

    action=dst-nat chain=dstnat comment="TRANSPARANT SQUID" disabled=yes \
    dst-address-list=!172.17.0.2 dst-port=80,81,8080,3128 in-interface=\
    ether3-LAN protocol=tcp to-addresses=172.17.0.2 to-ports=3128

    dst-address-list nya coba add di address-list kasih nama aja ProxyNET
    trus add juga lan nya di address-list kasih nama aja LocalNET

    contoh nya jadi :
    chain=dstnat action=dst-nat to-addresses=172.17.0.2 to-ports=3128 \
    protocol=tcp src-address-list=LocalNET dst-address-list=!ProxyNET \
    dst-port=80,81,8080,3128

    barangkali aja jalan Click here to enlarge

  3. #153
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    Bang Doni mo nanya nih, klo misal CLIENT make DNS NAWALA, trus SQUID make DNS biasa, gimana biar DNS NAWALA di sisi CLIENT bisa jalan. Click here to enlarge
    bro .. ini squid sejajar sama client apa mkt ?

  4. #154
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    Pak ini ip route saya, saya coba sambil melihat dari halaman satu, maaf jika tidak teliti. Sudah saya test ulang, enable proxy di nat, maupun disable proxy di nat, akhirnya malah tidak jalan semua ??

    /ip route
    add check-gateway=ping comment="Route PROXY" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx routing-mark=Route-Proxy-1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.18.1 routing-mark=Route-Proxy-2 scope=30 \
    target-scope=10
    add check-gateway=ping comment="Route PCC" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx routing-mark=jalur-1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.18.1 routing-mark=jalur-2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx routing-mark="Poker + PB" scope=30
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.10.18.1 routing-mark="Poker + PB" scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.10.18.1 scope=30 target-scope=10

    Setelah saya setup ulang,



    mohon pencerahan lebih lanjut

    aneh nih... mang di apain itu route nya kok sampe gak bisa jalan Click here to enlarge

    katan tadi tu masalahnya cuman NAT untuk proxy nya aja Click here to enlarge

  5. #155
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bagi yang butuh batasin download coba pake ini

    /ip firewall mangle

    add comment="Batasi Download" chain=postrouting action=mark-connection new-connection-mark=DOWN1 \
    passthrough=yes protocol=tcp out-interface=Local connection-bytes=384000-4294967295

    add chain=postrouting action=mark-packet new-packet-mark=DOWN_1 passthrough=no \
    out-interface=Local packet-mark=!proxy-HIT connection-mark=DOWN1

    /queue type add name="limit-download" kind=pcq pcq-rate=0 pcq-limit=50 pcq-classifier=dst-address pcq-total-limit=2000
    /queue tree add name="Limit Download" parent=global-out packet-mark=DOWN_1 limit-at=0 queue=limit-download priority=8 max-limit=128k burst-limit=0 burst-threshold=0 burst-time=0s

    Click here to enlarge kalo di aku sih jalan HIT proxy nya Lost, tapi kalo ada client yang kedetec makan bw WAN sampe 384k akan di cekik jadi 128k.. Click here to enlarge biar gak ganggu yg browisng / game.

    NB : tolong di pahamin dulu yah jgn asal copas

  6. The Following 3 Users Say Thank You to wakumbaba For This Useful Post:


  7. #156
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om doni.. mau tanya..
    masalah mangel ini

    chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Lokal dst-port=!80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:3/0 comments="AUTOMATIC DISABLE IF PROXY DOWN"
    chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Lokal dst-port=!80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:3/1
    chain=prerouting action=mark-connection new-connection-mark=ADSL-3 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Lokal dst-port=!80,81,8080,3128 per-connection-classifier=both-addresses-and-ports:3/2

    kenapa kalo saya browsing port yg menuju 443/https nya lama sekali buka nya
    misalanya mail.yahoo.com
    tapi kalo yang ADSL-3 nya saya disable cepat loadingnya,,..
    karena saya larikan ke jalur-1 semua !80,81,8080,3128

    begitu juga games selain PB mesti di add port nya di mangle, kalo gak gitu dia gak mau login Click here to enlarge

    solusinya kira" gimana yah Om..Click here to enlarge

  8. #157
    Status
    Offline
    faqiir's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    bro .. ini squid sejajar sama client apa mkt ?
    iitu squid sejajar mikrotik Click here to enlarge nyari di google ga temu2Click here to enlarge

  9. #158
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    om doni.. mau tanya..
    masalah mangel ini

    chain=prerouting action=mark-connection new-connection-mark=ADSL-1 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Lokal dst-port=!80,81,8080,3128,443 per-connection-classifier=both-addresses-and-ports:3/0 comments="AUTOMATIC DISABLE IF PROXY DOWN"
    chain=prerouting action=mark-connection new-connection-mark=ADSL-2 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Lokal dst-port=!80,81,8080,3128,443 per-connection-classifier=both-addresses-and-ports:3/1
    chain=prerouting action=mark-connection new-connection-mark=ADSL-3 passthrough=yes protocol=tcp dst-address-type=!local in-interface=Lokal dst-port=!80,81,8080,3128,443 per-connection-classifier=both-addresses-and-ports:3/2

    kenapa kalo saya browsing port yg menuju 443/https nya lama sekali buka nya
    misalanya mail.yahoo.com
    tapi kalo yang ADSL-3 nya saya disable cepat loadingnya,,..
    karena saya larikan ke jalur-1 semua !80,81,8080,3128

    begitu juga games selain PB mesti di add port nya di mangle, kalo gak gitu dia gak mau login Click here to enlarge

    solusinya kira" gimana yah Om..Click here to enlarge
    coba tambahkan port itu bro Click here to enlarge

    contoh gamenya apa bro ? gw dah coba driftcity, ayodance, gunbound,cabal,dota, semua normal Click here to enlarge
    Last edited by donipermono1982; 03-07-2010 at 08:29.

  10. #159
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    iitu squid sejajar mikrotik Click here to enlarge nyari di google ga temu2Click here to enlarge
    yang saya tanya si upikbiru bukan ente gan Click here to enlarge

    kalo ente mah balik aja tuh ke semula squid nya jgn pake lusca Click here to enlarge

  11. #160
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    coba tambahkan port itu bro Click here to enlarge

    contoh gamenya apa bro ? gw dah coba driftcity, ayodance, gunbound,cabal,dota, semua normal Click here to enlarge
    ya contoh mah kaya rohan, crosefire, crazycart,...
    apa nih RB telat baca nya kali yah Click here to enlarge
    YM aja kada susah konek mesti ulang" baru masuk...
    yah kadang kalo lagi mujur mah bisa lsng masuk..

    ok ta cobain tuh yg 443
    tapi kalo ta pikir jalur-1 dan jalur-2 nya di kasih !443 -- nanti ini 443 nya masuk kemana yak... apa bisa ??? Click here to enlarge

  12. #161
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    ya contoh mah kaya rohan, crosefire, crazycart,...
    apa nih RB telat baca nya kali yah Click here to enlarge
    YM aja kada susah konek mesti ulang" baru masuk...
    yah kadang kalo lagi mujur mah bisa lsng masuk..

    ok ta cobain tuh yg 443
    tapi kalo ta pikir jalur-1 dan jalur-2 nya di kasih !443 -- nanti ini 443 nya masuk kemana yak... apa bisa ??? Click here to enlarge
    untuk 2 game itu dah ta cobain gan...sama ym seharusnya di PCC kejadian keq gitu dah ga da lagi ya Click here to enlarge tapi ya lain padang lain ilalang Click here to enlarge

  13. The Following User Says Thank You to donipermono1982 For This Useful Post:


  14. #162
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    untuk 2 game itu dah ta cobain gan...sama ym seharusnya di PCC kejadian keq gitu dah ga da lagi ya Click here to enlarge tapi ya lain padang lain ilalang Click here to enlarge
    yup, kalo rohan sih bisa login, tapi pas mau pilih character gak muncul gtu deh,.. trus sama game Xshot ... xshot model port na sama kaya PB ..
    paling yah solusinya kalo games yg susah masuk aku add deh port na di mangle Click here to enlarge

    port games ta masukin jalur-1, kalo port poker, ym, mirc, ta masukin jalur-2

    tapi satu lagi masalah,.. IP LAN suka masuk ke address-list Games, padahal dah di add sendiri ke LocalNET, knp yah bisa otomatis masuk ke address-list Games ?
    Last edited by wakumbaba; 04-07-2010 at 01:18.

  15. #163
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ada yang punya solusi ini gak yah Click here to enlarge

    tapi satu lagi masalah,.. IP LAN suka masuk ke address-list Games, padahal dah di add sendiri ke LocalNET, knp yah bisa otomatis masuk ke address-list Games ?
    Click here to enlarge

  16. #164
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf baru aktif lagi, gara2 tepar, pengen bisa loadbalancing+eksternal proxy, pisahin iix dan internasional per-IP belum berhasil juga.
    belum baca pesan2 dari temandi forum ini...segera cek dan ujicoba secepatnya dari saran2 yang sudah masuk

  17. #165
    Status
    Offline
    yudinindi's Avatar
    Calon Member
    Join Date
    Apr 2009
    Posts
    91
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge mas dony.. udah tak coba di 3 line speedy executive, dan....

    Click here to enlarge

    donlod dengan IDMClick here to enlarge
    Click here to enlarge

    chain=prerouting action=mark-routing new-routing-mark=Poker + PB passthrough=no src-address=192.168.0.2-192.168.0.30 dst-address-list=Poker + PB in-interface=Lokal connection-mark=Trafik PB + POKER comments="ROUTING POKER + POINT BLANK"
    chain=prerouting action=mark-routing new-routing-mark=Poker + PB passthrough=no src-address=192.168.3.2-192.168.3.16 dst-address-list=Poker + PB in-interface=Lokal connection-mark=Trafik PB + POKER
    itu yang saya miringin boleh tau ip nya apa mas? ip lokal ato apaan...mohon pencerahan...soalnya gk ada traffik di bagian mangle itu gan....

    thx for the shareClick here to enlarge

 

 
Page 11 of 24 FirstFirst ... 91011121321 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. LB + External Proxy
    By riswan in forum Tutorial
    Replies: 19
    Last Post: 02-12-2010, 17:54
  2. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  3. [Ask]External Proxy Lagi :D
    By aduh_aduh in forum General Networking
    Replies: 2
    Last Post: 07-01-2010, 13:11
  4. ASK:Automatic Disable Rule NAT ke Eksternal Proxy
    By sridjokoonline in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 06-09-2009, 00:36
  5. proxy external
    By sufandi in forum General Networking
    Replies: 23
    Last Post: 21-07-2009, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •