Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 10 of 24 FirstFirst ... 8910111220 ... LastLast
Results 136 to 150 of 360
  1. #136
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mau tanya nih,,, kalo mau di tambah Limiter Queues per client gimana yah ?
    proxy, games, poker nya lost ?

    1 lagi... kalo andai kata saya gak mau pake automatic proxy nya rule mana yg mesti di ilangin nih ?
    Last edited by wakumbaba; 30-06-2010 at 02:45.

  2. #137
    Status
    Offline
    aankoe's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    249
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    wiw mantap banget tu kek nya... Click here to enlarge
    boleh nih share script mangle nya Click here to enlarge
    sama ajah kok bro ma settingan mas doni,g ada bedanya.
    coba di add pelan2 settingannya biar g salah dan mudah dimengerti Click here to enlarge

  3. #138
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wakumbaba Click here to enlarge
    mau tanya nih,,, kalo mau di tambah Limiter Queues per client gimana yah ?
    proxy, games, poker nya lost ?

    1 lagi... kalo andai kata saya gak mau pake automatic proxy nya rule mana yg mesti di ilangin nih ?
    bagian ini ga usah do pake

    NAT yg mengarah ke proxy internal ga usah di gunakan jika menggunakan RB Click here to enlarge

  4. #139
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aankoe Click here to enlarge
    sama ajah kok bro ma settingan mas doni,g ada bedanya.
    coba di add pelan2 settingannya biar g salah dan mudah dimengerti Click here to enlarge
    ohh gitu yah... oke.. nanti ta coba pelan" tapi pasti... Click here to enlarge
    tp aneh nih kok games yang lain ada yg gak bisa masuk yah.. apa mesti di add port games nya di mangel kah ?

  5. #140
    Status
    Offline
    wakumbaba's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    192
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    bagian ini ga usah do pake

    NAT yg mengarah ke proxy internal ga usah di gunakan jika menggunakan RB Click here to enlarge
    oww,, NAT nya aja toh...Click here to enlarge kalo yang di mangle nya gak usah ya om..

  6. #141
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Pak Doni, mohon dibantu koreksinya.
    saya berusaha cek baris demi baris, tapi sepertinya masih kurang ahli. Setelah dicoba dijalankan, ternyata squid eksternalnya malah ga bisa ikut jalan ?? kalau saya disable baru lancar browsing ??

    /ip address
    address=172.17.100.2/25 broadcast=172.17.100.127 comment="" disabled=no \
    interface=ether3-LAN network=172.17.100.0
    address=202.xxx.xx.xxx/28 broadcast=202.xxx.22.223 comment="" disabled=no \
    interface=ether1-WAN1 network=202.xxx.xx.xxx
    address=10.10.xx.xxx/25 broadcast=10.10.18.127 comment="" disabled=no \
    interface=ether2-WAN2 network=10.10.xx.x
    address=172.17.0.1/29 broadcast=172.17.0.7 comment="" disabled=no \
    interface=ether4-PROXY network=172.17.0.0

    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=2048KiB \
    max-udp-packet-size=512 primary-dns=208.67.222.222 secondary-dns=8.8.8.8

    /ip firewall mangle
    action=mark-packet chain=postrouting comment="Proxy Loss" disabled=no \
    dscp=12 dst-port=80,81,8080,3128 new-packet-mark=HIT passthrough=no \
    protocol=tcp
    action=mark-connection chain=prerouting comment="LOAD BALANCE PROXY PCC" \
    connection-state=new disabled=no in-interface=ether4-PROXY \
    new-connection-mark=PROXY-1 passthrough=yes
    action=mark-connection chain=prerouting comment="" connection-state=new \
    disabled=no in-interface=ether4-PROXY new-connection-mark=PROXY-2 \
    passthrough=yes
    action=mark-connection chain=prerouting comment="" connection-mark=\
    PROXY-1 disabled=no in-interface=ether4-PROXY new-connection-mark=PROXY-1 \
    passthrough=yes
    action=mark-connection chain=prerouting comment="" connection-mark=\
    PROXY-2 disabled=no in-interface=ether4-PROXY new-connection-mark=PROXY-2 \
    passthrough=yes
    action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=80,81,8080,3128 in-interface=\
    ether4-PROXY new-connection-mark=PROXY-1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0 protocol=tcp
    action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=80,81,8080,3128 in-interface=\
    ether4-PROXY new-connection-mark=PROXY-2 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/1 protocol=tcp
    action=mark-routing chain=prerouting comment="" connection-mark=PROXY-1 \
    disabled=no in-interface=ether4-PROXY new-routing-mark=Route-Proxy-1 \
    passthrough=yes
    action=mark-routing chain=prerouting comment="" connection-mark=PROXY-2 \
    disabled=no in-interface=ether4-PROXY new-routing-mark=Route-Proxy-2 \
    passthrough=yes
    action=mark-connection chain=input comment="LOAD BALANCE LOKAL" \
    connection-state=new disabled=no in-interface=ether3-LAN \
    new-connection-mark=WAN1 passthrough=yes
    action=mark-connection chain=input comment="" connection-state=new \
    disabled=no in-interface=ether3-LAN new-connection-mark=WAN2 passthrough=\
    yes
    action=mark-connection chain=prerouting comment="" connection-mark=WAN1 \
    disabled=no in-interface=ether3-LAN new-connection-mark=WAN1 passthrough=\
    no
    action=mark-connection chain=prerouting comment="" connection-mark=WAN2 \
    disabled=no in-interface=ether3-LAN new-connection-mark=WAN2 passthrough=\
    no
    action=mark-connection chain=prerouting comment=\
    "AUTOMATIC DISABLE IF PROXY DOWN" disabled=no dst-address-type=!local \
    dst-port=!80,81,8080,3128 in-interface=ether3-LAN new-connection-mark=\
    WAN1 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/0 protocol=tcp
    action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local dst-port=!80,81,8080,3128 in-interface=ether3-LAN \
    new-connection-mark=WAN2 passthrough=yes per-connection-classifier=\
    both-addresses-and-ports:2/1 protocol=tcp
    action=mark-connection chain=prerouting comment=\
    "AUTOMATIC ENABLE IF PROXY DOWN" disabled=no dst-address-type=!local \
    in-interface=ether3-LAN new-connection-mark=WAN1 passthrough=yes \
    per-connection-classifier=both-addresses-and-ports:2/0
    action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local in-interface=ether3-LAN new-connection-mark=WAN2 \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
    action=mark-routing chain=prerouting comment="" connection-mark=WAN1 \
    disabled=no in-interface=ether3-LAN new-routing-mark=jalur-1 passthrough=\
    yes
    action=mark-routing chain=prerouting comment="" connection-mark=WAN2 \
    disabled=no in-interface=ether3-LAN new-routing-mark=jalur-2 passthrough=\
    yes
    action=mark-connection chain=prerouting comment="POKER + POINT BLANK" \
    disabled=no dst-address-list="Poker + PB" dst-port=49100 \
    new-connection-mark="Trafik PB + POKER" passthrough=yes protocol=tcp
    action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=40000-40010 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=udp
    action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-list="Poker + PB" dst-port=39190 new-connection-mark=\
    "Trafik PB + POKER" passthrough=yes protocol=tcp
    action=mark-packet chain=prerouting comment="" connection-mark=\
    "Trafik PB + POKER" disabled=no new-packet-mark="PB + Poker" passthrough=\
    yes
    action=mark-routing chain=prerouting comment=\
    "ROUTING POKER + POINT BLANK" connection-mark="Trafik PB + POKER" \
    disabled=no dst-address-list="Poker + PB" in-interface=ether3-LAN \
    new-routing-mark="Poker + PB" passthrough=no src-address=\
    172.17.100.3-172.17.100.127

    /ip firewall nat
    action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether1-WAN1
    action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    ether2-WAN2
    action=dst-nat chain=dstnat comment="TRANSPARANT SQUID" disabled=yes \
    dst-address-list=!172.17.0.2 dst-port=80,81,8080,3128 in-interface=\
    ether3-LAN protocol=tcp to-addresses=172.17.0.2 to-ports=3128

    action=dst-nat chain=dstnat comment="TRANSPARENT DNS" disabled=no \
    dst-port=53 in-interface=ether3-LAN protocol=tcp to-ports=53
    action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=ether3-LAN protocol=udp to-ports=53
    action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=ether4-PROXY protocol=tcp to-ports=53
    action=dst-nat chain=dstnat comment="" disabled=no dst-port=53 \
    in-interface=ether4-PROXY protocol=udp to-ports=53


    /ip route
    check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    10.10.18.1 scope=30 target-scope=10
    check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    202.xxx.xx.xxx scope=30 target-scope=10

  7. #142
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    Pak Doni, mohon dibantu koreksinya.
    saya berusaha cek baris demi baris, tapi sepertinya masih kurang ahli. Setelah dicoba dijalankan, ternyata squid eksternalnya malah ga bisa ikut jalan ?? kalau saya disable baru lancar browsing ??
    ip route nya hanya itu aja Click here to enlarge

  8. #143
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    ip route nya hanya itu aja Click here to enlarge
    Maaf Pak..mohon koreksinya, itu yang saya coba langsung, karena jumlah WAN saya cuma 2 ...

  9. #144
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by upikbiru Click here to enlarge
    Maaf Pak..mohon koreksinya, itu yang saya coba langsung, karena jumlah WAN saya cuma 2 ...
    saya juga 2 line Click here to enlarge coba teliti lagi yach
    Last edited by donipermono1982; 01-07-2010 at 11:48.

  10. #145
    Status
    Offline
    upikbiru's Avatar
    Member
    Join Date
    Aug 2009
    Location
    betawi
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by donipermono1982 Click here to enlarge
    saya juga 2 line Click here to enlarge coba teliti lagi yach
    Pak ini ip route saya, saya coba sambil melihat dari halaman satu, maaf jika tidak teliti. Sudah saya test ulang, enable proxy di nat, maupun disable proxy di nat, akhirnya malah tidak jalan semua ??

    /ip route
    add check-gateway=ping comment="Route PROXY" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx routing-mark=Route-Proxy-1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.18.1 routing-mark=Route-Proxy-2 scope=30 \
    target-scope=10
    add check-gateway=ping comment="Route PCC" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx routing-mark=jalur-1 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.10.18.1 routing-mark=jalur-2 scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx routing-mark="Poker + PB" scope=30
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.10.18.1 routing-mark="Poker + PB" scope=30 \
    target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=202.xxx.xx.xxx scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=10.10.18.1 scope=30 target-scope=10

    Setelah saya setup ulang,



    mohon pencerahan lebih lanjut

  11. #146
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    action=dst-nat chain=dstnat comment="TRANSPARANT SQUID" disabled=yes \
    dst-address-list=!172.17.0.2 dst-port=80,81,8080,3128 in-interface=\
    ether3-LAN protocol=tcp to-addresses=172.17.0.2 to-ports=3128


    coba gw benerin satu2 yach Click here to enlarge

    srcaddresslist nya yg mengarah ke ether3 mana ?

  12. #147
    Status
    Offline
    faqiir's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bang Doni mo nanya nih, klo misal CLIENT make DNS NAWALA, trus SQUID make DNS biasa, gimana biar DNS NAWALA di sisi CLIENT bisa jalan. Click here to enlarge

  13. #148
    Status
    Offline
    agusfazri's Avatar
    Calon Member
    Join Date
    Mar 2010
    Location
    Cijulang, Jawa Barat, Indonesia, Indonesia
    Posts
    88
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    Bang Doni mo nanya nih, klo misal CLIENT make DNS NAWALA, trus SQUID make DNS biasa, gimana biar DNS NAWALA di sisi CLIENT bisa jalan. Click here to enlarge

    Pengalaman saya di client pakai DNS biasa, untuk DNS Nawala taruh di squid.. pasti semua client yang mengarah ke squid kena DNS nawala...... Click here to enlarge

  14. #149
    Status
    Offline
    faqiir's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    156
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by agusfazri Click here to enlarge
    Pengalaman saya di client pakai DNS biasa, untuk DNS Nawala taruh di squid.. pasti semua client yang mengarah ke squid kena DNS nawala...... Click here to enlarge
    Click here to enlarge masalahnya client saya ada 2 tipe 1 tanpa porn 2 bisa porn, ceritanya waktu make squid biasa bisa kena NAWALA tapi saat upgrade squid make yg LUSCA, bobol sekarang Click here to enlargeClick here to enlarge ada saran lain Click here to enlarge

  15. #150
    Status
    Offline
    donipermono1982's Avatar
    Moderator
    Join Date
    Feb 2008
    Location
    Jakarta Selatan
    Posts
    2,809
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by faqiir Click here to enlarge
    Click here to enlarge masalahnya client saya ada 2 tipe 1 tanpa porn 2 bisa porn, ceritanya waktu make squid biasa bisa kena NAWALA tapi saat upgrade squid make yg LUSCA, bobol sekarang Click here to enlargeClick here to enlarge ada saran lain Click here to enlarge
    coba baca2 di Click here to enlarge

 

 
Page 10 of 24 FirstFirst ... 8910111220 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. LB + External Proxy
    By riswan in forum Tutorial
    Replies: 19
    Last Post: 02-12-2010, 17:54
  2. Dstnat untuk proxy external ke mikrotik dengan proxy internal
    By awarmanf in forum General Networking
    Replies: 3
    Last Post: 21-02-2010, 21:17
  3. [Ask]External Proxy Lagi :D
    By aduh_aduh in forum General Networking
    Replies: 2
    Last Post: 07-01-2010, 13:11
  4. ASK:Automatic Disable Rule NAT ke Eksternal Proxy
    By sridjokoonline in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 06-09-2009, 00:36
  5. proxy external
    By sufandi in forum General Networking
    Replies: 23
    Last Post: 21-07-2009, 18:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •