Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 5 of 30 FirstFirst ... 3456715 ... LastLast
Results 61 to 75 of 436
  1. #61
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0

    Setting LoadBalance Versi 3 -- UPDATE --

    At last!!! Serangkaian percobaan membuahkan hasil untuk melakukan LoadBalance Full Bandwidth dengan NTH....

    Bagi yang Ingin PPPoE Speedy dengan jumlah "X" bisa mengikuti cara Akang yang di halaman 1....
    lalu NTH-nya.. Jika menggunakan 2 Speedy atau 1 Speedy satunya lagi ISP lain, NTH-nya berbeda dengan Versi 2, malah seharusnya adalah pembalikan pemikiran!!! Click here to enlarge

    Misal 5 Speedy atau 5 ISP beda semua, IM2, AstiNet, Centrin, Speedy, XL maka NTH-nya adalah 5,0 - 5,1 - 5,2 - 5,3 -5,4
    Jika ada 2 ISP maka NTH-nya 2,0 - 2,1
    Lalu di Route....
    bagi yang PPPoE Speedy lebih baik menggunakan "Gateway Interface" lebih Joss!!! Ga perlu masukan IP tapi masukan nama koneksi PPPoE-nya

    Hasilnya??? Sungguh memuaskan, seperti yang disebut di WIKI bener2 bagus LoadBalance di Versi 3............ Click here to enlarge

    Click here to enlarge

    Sory di gambar Akang ga pake 2 PPPoE soalnya yang 1 lagi lupa passwordnya Click here to enlarge
    Last edited by Akangage; 23-02-2008 at 11:15.

  2. The Following 4 Users Say Thank You to Akangage For This Useful Post:


  3. #62
    Status
    Offline
    mawan_30j's Avatar
    Calon Member
    Join Date
    Nov 2007
    Posts
    93
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    di copy paste lg dong settingan mikrotik yg update kang ...
    biar lebih jelas gitu lho ...

    thanks anyway

  4. The Following User Says Thank You to mawan_30j For This Useful Post:


  5. #63
    Status
    Offline
    john_0ng80's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    286
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    adalah 5,0 - 5,1 - 5,2 - 5,3 -5,4
    kaya na nth na mulai 1 deh
    5,1-5,5

  6. The Following 2 Users Say Thank You to john_0ng80 For This Useful Post:


  7. #64
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by mawan_30j Click here to enlarge
    di copy paste lg dong settingan mikrotik yg update kang ...
    biar lebih jelas gitu lho ...

    thanks anyway
    Sory bukannya ga mau!!! Menghindari member lain Copy Paste punya gw tanpa konfirmasi!!!

  8. The Following 3 Users Say Thank You to Akangage For This Useful Post:


  9. #65
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by john_0ng80 Click here to enlarge
    adalah 5,0 - 5,1 - 5,2 - 5,3 -5,4
    kaya na nth na mulai 1 deh
    5,1-5,5
    Kaya gitu juga bisa!!!

  10. The Following 2 Users Say Thank You to Akangage For This Useful Post:


  11. #66
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0

    --> Update Update -->

    Akhirnya dapet juga password sapidinya Click here to enlarge, ini screen shot pake 2 PPPoE

    Click here to enlarge

  12. The Following 4 Users Say Thank You to Akangage For This Useful Post:


  13. #67
    Status
    Offline
    ndra_cln's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Dari kemarin ubek-ubek di Internet, cari sana sini, tanya sama temen2 di YM (malah diomelin Click here to enlarge), lalu di wiki.mikrotik dan lain sebagainya akhirnya ketemu juga dan sudah Akang coba it's fuly works!!!

    Emang ilmu mahal harganya, dan tidak ada salahnya membagi harga mahal tersebut di Internet menjadi lebih murah dan terjangkau Click here to enlarge

    Ok, let's goin dude!! Oia, ini Akang pake di MikroTik 3rc13, dibawah itu sampai sekarang Akang belum menemukan solusinya!!!

    Code:
    /interface pppoe-client 
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-1 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***" 
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-2 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***" 
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-3 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***" 
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-4 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***" 
    add ac-name="" add-default-route=yes allow=pap,chap,mschap1,mschap2 comment="" \
    dial-on-demand=no disabled=no interface=Speedy-5 max-mru=1480 max-mtu=1480 \
    mrru=disabled name="******@telkom.net" password="***" profile=default \
    service-name="" use-peer-dns=no user="***" 
    
    
    /ip firewall mangle 
    add chain=prerouting action=mark-connection new-connection-mark=ADSL-1 \
        passthrough=yes connection-state=new in-interface=HotSpot nth=5,1 \
        comment="" disabled=no 
    add chain=prerouting action=mark-routing new-routing-mark=ADSL-1 passthrough=no \
        in-interface=HotSpot connection-mark=ADSL-1 comment="" disabled=no 
    add chain=prerouting action=mark-connection new-connection-mark=ADSL-2 \
        passthrough=yes connection-state=new in-interface=HotSpot nth=5,2 \
        comment="" disabled=no 
    add chain=prerouting action=mark-routing new-routing-mark=ADSL-2 passthrough=no \
        in-interface=HotSpot connection-mark=ADSL-2 comment="" disabled=no 
    add chain=prerouting action=mark-connection new-connection-mark=ADSL-3 \
        passthrough=yes connection-state=new in-interface=HotSpot nth=5,3 \
        comment="" disabled=no 
    add chain=prerouting action=mark-routing new-routing-mark=ADSL-3 passthrough=no \
        in-interface=HotSpot connection-mark=ADSL-3 comment="" disabled=no 
    add chain=prerouting action=mark-connection new-connection-mark=ADSL-4 \
        passthrough=yes connection-state=new in-interface=HotSpot nth=5,4 \
        comment="" disabled=no 
    add chain=prerouting action=mark-routing new-routing-mark=ADSL-4 passthrough=no \
        in-interface=HotSpot connection-mark=ADSL-4 comment="" disabled=no
    add chain=prerouting action=mark-connection new-connection-mark=ADSL-5 \
        passthrough=yes connection-state=new in-interface=HotSpot nth=5,5 \
        comment="" disabled=no 
    add chain=prerouting action=mark-routing new-routing-mark=ADSL-5 passthrough=no \
        in-interface=HotSpot connection-mark=ADSL-5 comment="" disabled=no
    
    
    /ip firewall nat 
    add chain=srcnat action=src-nat to-addresses=[IP-Speedy-1] to-ports=0-65535 \
        connection-mark=ADSL-1 comment="" disabled=no 
    add chain=srcnat action=src-nat to-addresses=[IP-Speedy-2] to-ports=0-65535 \
        connection-mark=ADSL-2 comment="" disabled=no 
    add chain=srcnat action=src-nat to-addresses=[IP-Speedy-3] to-ports=0-65535 \
        connection-mark=ADSL-3 comment="" disabled=no 
    add chain=srcnat action=src-nat to-addresses=[IP-Speedy-4] to-ports=0-65535 \
        connection-mark=ADSL-4 comment="" disabled=no
    add chain=srcnat action=src-nat to-addresses=[IP-Speedy-5] to-ports=0-65535 \
        connection-mark=ADSL-5 comment="" disabled=no
    
    /ip route 
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1 \
    routing-mark=ADSL-1 
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-2 \
    routing-mark=ADSL-2
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-3 \
    routing-mark=ADSL-3
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-4 \
    routing-mark=ADSL-4
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-5 \
    routing-mark=ADSL-5
    add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE-1
    Silahkan di edit sesuai Setting-an brother2 semua!!! Kalau blm bisa dapet BW full, Akang masih ada logika lain.... (jika membutuhkan) Seharusnya pake Settingan di atas itu Speedy bisa jalan dan BW jadi 1

    Selamat mencoba Click here to enlarge
    duh makasih ya atas ilmunya
    smoga berguna bagi kita semua

  14. The Following User Says Thank You to ndra_cln For This Useful Post:


  15. #68
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Monggo silahkan di uji coba kan!!! Jangan lupa kalo ada trouble share aja jangan sungkan2 asal yang nyambung yak Click here to enlarge

  16. The Following 2 Users Say Thank You to Akangage For This Useful Post:


  17. #69
    Status
    Offline
    handyaswan's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om, maap, kl eng pd tempatnya..
    begini;
    sy pake LB dgn 2 cepidi, dan juga saya pake utk hotspot,
    tp kenapa di interface hotspot mucul "gateway error 505" (kira2 gitu..tulisannya , maap lupa yg lengkapnya) <__ dgn catetan, proxynya , ip > web proxy dan proxy redirect di ip > firewall > NAT , sudah saya matikan,
    tapi interface yg bukan hotspot, normal, kenapa kira2 om2, mas2, bpk2, yg jago,... ditulung dong

    Click here to enlarge

  18. #70
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Waktu Akang pertama bikin juga begitu!! Btw, NAT-nya pake masquerade apa src-nat? Kalo hotspot pake masquerade aja!! Terus konfigurasi DNS HotSpot juga jangan ampe lupa it bisa pengaruh

  19. The Following 2 Users Say Thank You to Akangage For This Useful Post:


  20. #71
    Status
    Offline
    handyaswan's Avatar
    Newbie
    Join Date
    Nov 2007
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa spesifik eng kang?

    di hotspot sy, dns dan hotspot adres sdh ngarah ke ip dns

    spesifiaksi sy:

    local interface : eth1 : 192.168.0.1
    inet1 : eth2 : 10.22.21.1
    inet2 : eth3 : 10.23.42.1

    setingan hotspot:
    hotspot profile:
    hotspot adress: 192.168.0.1
    dns name: 192.168.0.1

    http proxy: [saya matikan, krn menggunakan LB]
    http prot: [juga sy matikan]

    ....
    waktu user mau browsing, tetep muncul "gateway error 504"

    Click here to enlarge

  21. #72
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Click here to enlarge Originally Posted by handyaswan Click here to enlarge
    bisa spesifik eng kang?

    di hotspot sy, dns dan hotspot adres sdh ngarah ke ip dns

    spesifiaksi sy:

    local interface : eth1 : 192.168.0.1
    inet1 : eth2 : 10.22.21.1
    inet2 : eth3 : 10.23.42.1

    setingan hotspot:
    hotspot profile:
    hotspot adress: 192.168.0.1
    dns name: 192.168.0.1

    http proxy: [saya matikan, krn menggunakan LB]
    http prot: [juga sy matikan]

    ....
    waktu user mau browsing, tetep muncul "gateway error 504"

    Click here to enlarge
    Coba settingan punya-mu di paste disini yang hotspot aja
    ketikin : /ip hotspot export atau kalo ga mau dipublikasi setting di kirim via PM aja

  22. #73
    Status
    Offline
    vinantius's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah nembie ni gw... btw setingan ini buat ap ya... coz gw pke speedy n binung mau bagi bandwidth antara 2kompie... please pencerahan yew...

  23. #74
    Status
    Offline
    masemen's Avatar
    Member
    Join Date
    Jul 2007
    Location
    kota brem
    Posts
    112
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ada yang tahu port&#178; mana saja yg harus di drop jika pppoe sudah jalan.. ?

    thanks.

  24. #75
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0
    Biasa aja.... karena pada intinya sama aja, koneksi mau pake PPPoE maupun wireless, semua sama!! Drop port ya yang dibutuhkan saja, misal biar ga bisa PING, ICMP di drop dsb

  25. The Following User Says Thank You to Akangage For This Useful Post:


 

 
Page 5 of 30 FirstFirst ... 3456715 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [help] PPPoE server PPTP server
    By edhi_putra in forum General Networking
    Replies: 3
    Last Post: 03-12-2009, 23:29
  2. setting mikrotik dengan pppoe
    By timotius in forum Wireless Networking
    Replies: 6
    Last Post: 15-02-2008, 21:56
  3. setting limit simple queue speedy statis
    By ciupax in forum Beginner Basics
    Replies: 16
    Last Post: 31-01-2008, 21:23
  4. pppoe over ap mikrotik
    By iwankaro in forum Wireless Networking
    Replies: 1
    Last Post: 01-09-2007, 01:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •