Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    Akangage's Avatar
    Administrator
    Join Date
    Aug 2007
    Location
    Daerah Khusus Ibukota Jakarta, Indonesia
    Posts
    4,195
    Reviews
    Read 0 Reviews
    Downloads
    210
    Uploads
    87
    Feedback Score
    0

    Pemakaian Routing sebagai pengganti NAT

    Ini adalah salah satu materi di MTCNA, karena belum ad yang membahas jadi Akang angkat aja biar MANTAB Click here to enlarge sekedar berbagi untuk membereikan sedikit pencerahan dan ilmu baru Click here to enlarge

    Kondisi 2 Router
    Code:
    Router A
    IP Public -- 123.456.789.1
    IP Ether 2 -- 192.168.20.1 (to Client Router A)
    IP Ether 3 -- 10.20.30.1 (to Router B)
    
    :: for the rest, we can name it for the ether
    Public is seksi, Ether 2 is lokal, Ether 3 is genit :genit:
    
    Router B
    IP Ether 1 -- 10.20.30.2 (From Router A)
    IP Ether 2 -- 192.168.22.1 (to Client Router B)
    Tujuan :: Router B bisa akses internet tanpa perlu di NAT kembali atau double NAT, then.. you should do

    Router A
    /ip firewall filter add chain=srcnat out-interface=seksi action=masquerade
    /ip route add dst-address=192.168.22.0/24 gateway=10.20.30.2

    Router B
    /ip route add gateway=10.20.30.1
    /ip dns set primary-dns=10.20.30.1
    Kondisi 4 Router
    Code:
    Router A
    IP Public -- 123.456.789.1
    IP Ether 2 -- 192.168.20.1 (to Client Router A)
    IP Ether 3 -- 10.20.10.1 (to Router B)
    
    Router B
    IP Ether 1 -- 10.20.10.2 (From Router A)
    IP Ether 2 -- 192.168.22.1 (to Client Router B)
    IP Ether 3 -- 10.20.20.1 (to Router C)
    
    Router C
    IP Ether 1 -- 10.20.20.2 (From Router B)
    IP Ether 2 -- 192.168.23.1 (to Client Router C)
    IP Ether 3 -- 10.20.30.1 (to Router D)
    
    Router D
    IP Ether 1 -- 10.20.30.2 (From Router C)
    IP Ether 2 -- 192.168.24.1 (to Client Router D)
    Then........... langkah yang selanjutnya

    Router A
    /ip firewall filter add chain=srcnat out-interface=seksi action=masquerade
    /ip route add dst-address=192.168.22.0/24 gateway=10.20.10.2 comment="Route Client RB for Inet Access"
    /ip route add dst-address=192.168.23.0/24 gateway=10.20.20.2
    /ip route add dst-address=192.168.24.0/24 gateway=10.20.30.2
    /ip route add dst-address=10.20.20.2 gateway=10.20.10.2 comment="Route RB for Inet Access"
    /ip route add dst-address=10.20.30.2 gateway=10.20.20.2
    /ip route add dst-address=10.20. gateway=10.20.30.2
    /ip route add dst-address=192.168.22.0/24 gateway=10.20.30.2

    Router B
    /ip route add gateway=10.20.30.1
    /ip dns set primary-dns=10.20.30.1

    Router C
    /ip route add gateway=10.20.30.1
    /ip dns set primary-dns=10.20.30.1

    Router D
    /ip route add gateway=10.20.30.1
    /ip dns set primary-dns=10.20.30.1
    Last edited by Akangage; 13-03-2010 at 00:40.

  2. The Following 18 Users Say Thank You to Akangage For This Useful Post:

    + Show/Hide list of the thanked


  3. #2
    Status
    Offline
    oscark007's Avatar
    Member
    Join Date
    Jul 2010
    Posts
    116
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya masih belum ngerti,,

    coba di pelajari ...

  4. #3
    Status
    Offline
    masemen's Avatar
    Member
    Join Date
    Jul 2007
    Location
    kota brem
    Posts
    112
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hehehe sudah dicoba dari dulu mbah ehehehe Click here to enlarge

    karena load cpu lebih kecil dari pada NAT.

  5. #4
    Status
    Offline
    cikruk21's Avatar
    Newbie
    Join Date
    Apr 2010
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    siap praktek gan,,,, langsung ke tkp ah.... Click here to enlarge

  6. #5
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    206
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Numpang nanya....

    Click here to enlarge Originally Posted by Akangage Click here to enlarge
    Router A
    /ip firewall filter add chain=srcnat out-interface=seksi action=masquerade
    /ip route add dst-address=192.168.22.0/24 gateway=10.20.10.2 comment="Route Client RB for Inet Access"
    /ip route add dst-address=192.168.23.0/24 gateway=10.20.20.2
    /ip route add dst-address=192.168.24.0/24 gateway=10.20.30.2
    /ip route add dst-address=10.20.20.2 gateway=10.20.10.2 comment="Route RB for Inet Access"
    /ip route add dst-address=10.20.30.2 gateway=10.20.20.2
    /ip route add dst-address=10.20. gateway=10.20.30.2
    /ip route add dst-address=192.168.22.0/24 gateway=10.20.30.2
    Sebelumnya maaf kalo salah, saya pake RB750. Itu masukinnya lewat "terminal" ato winbox ya? Soalnya 22nya gak ada chain srcnat di /ip firewall filter, tp kalo di /ip firewall nat ada chain srcnat. RB750 saya yg ngaco, saya yg "mailbox" ato mata saya yg harus di cek...? Kalo pake public dns-nya google bisa gak?
    Click here to enlargeClick here to enlarge
    Last edited by kodox; 10-12-2010 at 23:38.

  7. #6
    Status
    Offline
    Xerophie's Avatar
    Calon Member
    Join Date
    Sep 2007
    Location
    Recycle Bin
    Posts
    84
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)

    Exclamation

    Click here to enlarge Originally Posted by kodox Click here to enlarge
    Sebelumnya maaf kalo salah, saya pake RB750. Itu masukinnya lewat "terminal" ato winbox ya? Soalnya 22nya gak ada chain srcnat di /ip firewall filter, tp kalo di /ip firewall nat ada chain srcnat. RB750 saya yg ngaco, saya yg "mailbox" ato mata saya yg harus di cek...? Kalo pake public dns-nya google bisa gak?
    Click here to enlargeClick here to enlarge
    Hmm salah tulis itu Akang nya, yg bener emg /ip firewall nat Click here to enlarge

    Public DNS nya cukup di set di router A saja, ntar yg lain ngikut ____Click here to enlarge
    Last edited by Xerophie; 24-01-2011 at 13:42. Reason: public dns blm dijawab

  8. The Following User Says Thank You to Xerophie For This Useful Post:


  9. #7
    Status
    Offline
    saktie's Avatar
    Member
    Join Date
    Nov 2007
    Posts
    174
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    buat apaan nat ga dipake??

    dipake aja gratis kq...

  10. #8
    Status
    Offline
    cyber_5566's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Palembang
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sep, pengehematan script..Click here to enlarge

    jadi hanya 1 router yang full access, jd lebih enk monitoringnya..Click here to enlarge

  11. #9
    Status
    Offline
    kedambi5150's Avatar
    Member
    Join Date
    Oct 2008
    Location
    bulubalik.blogspot.com
    Posts
    126
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantaps kang....static routing

  12. #10
    Status
    Offline
    anggun rante's Avatar
    Baru Gabung
    Join Date
    May 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kondisi 2 Router
    Code:
    Router A
    IP Public -- 123.456.789.1
    IP Ether 2 -- 192.168.20.1 (to Client Router A)
    IP Ether 3 -- 10.20.30.1 (to Router B)
    
    :: for the rest, we can name it for the ether
    Public is seksi, Ether 2 is lokal, Ether 3 is genit :genit:
    
    Router B
    IP Ether 1 -- 10.20.30.2 (From Router A)
    IP Ether 2 -- 192.168.22.1 (to Client Router B)

    maap sebelumnya kang newbie mau minta pencarahan..?

    bagaimana seandainya saya pakai topology diatas tapi pada router A saya gunakan proxy external.
    jadi yang saya mau tanyakan, bisa tidak client pada router B ngecache proxy pada router A..?

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. pengganti winbox
    By puryadi in forum Beginner Basics
    Replies: 18
    Last Post: 08-04-2011, 07:37
  2. Limitasi pemakaian
    By siharry in forum Beginner Basics
    Replies: 2
    Last Post: 21-04-2010, 13:38
  3. (ask) History pemakaian client
    By eka1209 in forum General Networking
    Replies: 1
    Last Post: 04-02-2010, 02:08
  4. Mid-Ethernet pengganti xDSL
    By maman in forum Articles
    Replies: 5
    Last Post: 18-07-2008, 01:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •