Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    princess's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    ASK: bisa ga PCQ+HTB digabung? dan RED+HTB digabung?

    haloo pakar-pakar mikrotik....
    sy butuh pencerahan nih...

    1. implementasi PCQ itu bisa ga sih digabung sm HTB? jd PCQ+HTB gt....
    klo bs, minta contoh scrip nya dunk yg uda di gabung...

    2. klo RED+HTB bs digabung jg ga? skalian minta contoh skrip nya jg yah...


    plis sy butuh banget pencerahannya... Click here to enlarge

    Click here to enlarge

    makasih sebelumnya....

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Hmm... digabung nih gimana maksudnya ya? apa dengan pengaturan queue bertingkat (1 htb, 1 pcq/red)? atau gimana? masih lom mudeng ama pertanyaannya nih, apa yang ingin dicapai dengan menggabungkan tipe queue berbeda tersebut?

  3. #3
    Status
    Offline
    princess's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya jg ga ngerti kaya gmn sbnrnya... maklum msh awam bngt... hehe... Click here to enlarge

    tp kayanya ga jd di gabung... jdnya dibikin 2 router..
    router 1 untuk htb, sedangkan router 2 untuk pcq/red nya...
    jadi paket yg masuk di-shape dulu dengan htb, lalu di router 2 masuk antrian pcq/red... itu menurut logika saya...
    bener ga yah?
    tolong klo salah dibetulin yah...

    oh iya, menurut abang-abang sekalian, bagusan mana antara pcq atau red? beserta alasannya...
    klo bisa saya minta referensinya sekalian... tolong yah...

    terima kasih banyak....

  4. #4
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    config nya coba di paste di mari ....... biar bisa di analisa rame2 ..... Click here to enlarge

  5. #5
    Status
    Offline
    lini's Avatar
    Forum Guru
    Join Date
    Sep 2007
    Location
    Karawaci
    Posts
    1,961
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    setau saya PCQ itu tipe paket/kelas/clasifier/penanda queue, HTB dan Simple adalah jenis implementasi dari queue.

    Jadi.....implementasi HTB bisa menggunakan tipe queue PCQ dan tipe lain yg ada di mikrotik.

    Dengan kata lain PCQ+HTB yah bisa aja dan tidak perlu 2 router.

    CMIIW

  6. The Following User Says Thank You to lini For This Useful Post:


  7. #6
    Status
    Offline
    harry.saputra's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Red face nanya juga mas

    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Hmm... digabung nih gimana maksudnya ya? apa dengan pengaturan queue bertingkat (1 htb, 1 pcq/red)? atau gimana? masih lom mudeng ama pertanyaannya nih, apa yang ingin dicapai dengan menggabungkan tipe queue berbeda tersebut?
    mas saya juga mau nanya masalah yang sama mas..Click here to enlarge
    bisa ngk d mikrotik d setting HTB sama PCQ?
    jadi PCQ d set juga,,,HTB juga..optimal ngk tu mas?
    tujuannya mas biar bandwidth yang ada bisa bagi rata,,jadi client yang online dapet jatah bandwith sama... Click here to enlarge

    Click here to enlarge Originally Posted by lini Click here to enlarge
    setau saya PCQ itu tipe paket/kelas/clasifier/penanda queue, HTB dan Simple adalah jenis implementasi dari queue.

    Jadi.....implementasi HTB bisa menggunakan tipe queue PCQ dan tipe lain yg ada di mikrotik.

    Dengan kata lain PCQ+HTB yah bisa aja dan tidak perlu 2 router.

    CMIIW
    klu di HTB yang mana yang dikasih tipe PCQ mas parent apa child ny?trus PCQ yang download apa upload yang di pake?

    maaf y mas banyak nanya..lagi bljr soalnya Click here to enlarge

    settingan ane gini mas..

    / ip firewall mangel
    add chain=forward dst-address=192.168.0.11 action=mark-packet \
    new-packet-mark=CLIENT01 passthrough=no comment="CLIENT01" disabled=yes
    add chain=forward dst-address=192.168.0.12 action=mark-packet \
    new-packet-mark=CLIENT02 passthrough=no comment="CLIENT02" disabled=yes
    add chain=forward dst-address=192.168.0.13 action=mark-packet \
    new-packet-mark=CLIENT03 passthrough=no comment="CLIENT03" disabled=yes
    add chain=forward dst-address=192.168.0.14 action=mark-packet \
    new-packet-mark=CLIENT04 passthrough=no comment="CLIENT04" disabled=yes
    add chain=forward dst-address=192.168.0.15 action=mark-packet \
    new-packet-mark=CLIENT05 passthrough=no comment="CLIENT05" disabled=yes
    add chain=forward dst-address=192.168.0.16 action=mark-packet \
    new-packet-mark=CLIENT06 passthrough=no comment="CLIENT06" disabled=yes
    add chain=forward dst-address=192.168.0.17 action=mark-packet \
    new-packet-mark=CLIENT07 passthrough=no comment="CLIENT07" disabled=yes
    add chain=forward dst-address=192.168.0.18 action=mark-packet \
    new-packet-mark=CLIENT08 passthrough=no comment="CLIENT08" disabled=yes
    add chain=forward dst-address=192.168.0.19 action=mark-packet \
    new-packet-mark=CLIENT09 passthrough=no comment="CLIENT09" disabled=yes
    add chain=forward dst-address=192.168.0.20 action=mark-packet \
    new-packet-mark=CLIENT10 passthrough=no comment="CLIENT10" disabled=yes
    add chain=forward dst-address=192.168.0.254 action=mark-packet \
    new-packet-mark=OPERATOR passthrough=no comment="OPERATOR" disabled=yes
    add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no \
    comment="PCQ" disabled=yes
    / queue tree
    add name="CLIENT01" parent=Parent packet-mark=CLIENT01 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT02" parent=Parent packet-mark=CLIENT02 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT03" parent=Parent packet-mark=CLIENT03 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT04" parent=Parent packet-mark=CLIENT04 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT05" parent=Parent packet-mark=CLIENT05 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT06" parent=Parent packet-mark=CLIENT06 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT07" parent=Parent packet-mark=CLIENT07 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT08" parent=Parent packet-mark=CLIENT08 limit-at=90000 \
    queue=default priority=3 max-limit=250000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT09" parent=Parent packet-mark=CLIENT09 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="CLIENT10" parent=Parent packet-mark=CLIENT10 limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="OPERATOR" parent=Parent packet-mark=OPERATOR limit-at=90000 \
    queue=default priority=3 max-limit=900000 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=yes
    add name="PCQ-Download" parent=global-in packet-mark=all limit-at=0 \
    queue=PCQ-Download priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    add name="PCQ-Upload" parent=global-out packet-mark=all limit-at=0 \
    queue=PCQ-Upload priority=8 max-limit=0 burst-limit=0 burst-threshold=0 \
    burst-time=0s disabled=no
    /queue type
    add name="PCQ_download" kind=pcq pcq-rate=0 pcq-classifier=dst-address
    add name="PCQ_upload" kind=pcq pcq-rate=0 pcq-classifier=src-address

    tolong petunjuknya mas Click here to enlarge
    makasi sebelumnya Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 10-11-2009, 19:19
  2. set agar download dan upload digabung
    By koetoecyber in forum Beginner Basics
    Replies: 16
    Last Post: 24-10-2009, 13:34
  3. Bisa Gak MIkrotik digabung dengan Antamedia
    By zhirachy in forum Wireless Networking
    Replies: 4
    Last Post: 12-08-2009, 04:54
  4. Bisa ping IP address tapi gak bisa buka halaman webnya
    By mzachmad in forum Beginner Basics
    Replies: 3
    Last Post: 17-07-2009, 00:24
  5. Replies: 16
    Last Post: 10-07-2009, 10:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •