Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 1 of 1
  1. #1
    Status
    Offline
    fzone's Avatar
    Baru Gabung
    Join Date
    May 2008
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Mirc Identd Script

    Script ini buatan sendiri, telah saya pakai bertahun2
    Jalan Mikrotik V.3.x untuk V.2.x harus diberubah pada berberapa script.

    firewall filter

    Code:
    /ip firewall filter add action=accept chain=forward comment=identd disabled=no dst-port=113 in-interface=net out-interface=lan protocol=tcp
    system scheduler
    Code:
    add comment="" disabled=no interval=5s name=Ident on-event=":local check [/ip \
        firewall address-list find comment=identd ];\r\
        \n:if (\$check = \"\") do={\r\
        \n/ip firewall nat remove [find comment=identd]\r\
        \n/ip firewall nat remove [find comment=identd]\r\
        \n/ip firewall nat remove [find comment=identd]\r\
        \n}\r\
        \n:local identd [/ip firewall address-list get [/ip firewall address-list \
        find list=identd ] address];\r\
        \n:if (\$identd != \"\") do={\r\
        \n/ip firewall nat add chain=identd protocol=tcp dst-port=113 in-interface\
        =net action=dst-nat to-addresses=\$identd to-ports=113 comment=\"identd\" \
        disabled=no;\r\
        \n:log info (\"identd reply for : \" . \$identd);\r\
        \n}" policy=read,write,test start-date=may/10/2008 start-time=00:00:01

    ip firewall nat

    Code:
    /ip firewall nat add action=jump chain=dstnat comment=jump-identd disabled=no dst-port=113 jump-target=identd protocol=tcp
    /ip firewall nat add action=add-src-to-address-list address-list=identd address-list-timeout=4s chain=srcnat comment=add_identd disabled=no dst-port=6660-6669 protocol=tcp src-address=192.168.0.0/24
    /ip firewall nat add action=add-src-to-address-list address-list=identd address-list-timeout=4s chain=srcnat comment="" disabled=no dst-port=7000-7001 protocol=tcp src-address=192.168.0.0/24
    /ip firewall nat add action=accept chain=identd comment=test disabled=no dst-port=6000    protocol=tcp
    Perlu diperhatikan:
    1. Script ini tidak berlaku untuk speedy
    2. Mohon tidak melakukan copy paste ke blog atau link luar tanpa ijin.
    3. "Enable Identd Server" pada client Mirc


  2. The Following User Says Thank You to fzone For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. script mirc auto unban gamers dlm game dota
    By banana in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 18-06-2009, 13:19
  2. Script blok port Mirc
    By wpeiche in forum Scripting @ Mikrotik
    Replies: 12
    Last Post: 27-07-2008, 05:38
  3. [Ask & HELP] Cara Ngelimit Bandwidth utk mIRC / P2P
    By berut in forum Beginner Basics
    Replies: 13
    Last Post: 28-02-2008, 13:51
  4. mIRC ku ga konek2.. help
    By emmerdale in forum Beginner Basics
    Replies: 8
    Last Post: 25-02-2008, 02:15
  5. Bagaimana Setting Mirc Di Microtik
    By aa_uwan in forum Beginner Basics
    Replies: 16
    Last Post: 14-08-2007, 18:04

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •