Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 15 of 15
  1. #1
    Status
    Offline
    c1p1's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Batasi facebook pada jam tertentu (jam kerja)

    pengen berbagi...dari hasil experiment...masih newbie mohon bimbingannya

    Click here to enlarge

    buatin nat rule untuk webprox_nya
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

    enable webproxy_nya
    ip web-proxy set enabled=yes

    masukkan content yang pengen di blok
    /ip web-proxy access add src-address=0.0.0.0/0 dst-address=0.0.0.0/0 url=facebook action=deny comment=blockfb

    script yg diload oleh scheduler
    /ip web-proxy access enable [/ip web-proxy access find comment=blockfb]
    /ip web-proxy access disable [/ip web-proxy access find comment=blockfb]


    tentukan scheduler yang diinginkan.
    /system scheduler add name=fb-08:00 start-date=Nov/25/2009 start-time=08:00:00 interval=1d on-event=fb-deny
    /system scheduler add name=fb-11:00 start-date=Nov/25/2009 start-time=11:00:00 interval=1d on-event=fb-allow
    /system scheduler add name=fb-13:00 start-date=Nov/25/2009 start-time=13:00:00 interval=1d on-event=fb-deny
    /system scheduler add name=fb-16:00 start-date=Nov/25/2009 start-time=16:00:00 interval=1d on-event=fb-allow

    matur nuhun....mohon bimbingan dari tetua

    Click here to enlarge


  2. The Following 8 Users Say Thank You to c1p1 For This Useful Post:


  3. #2
    Status
    Offline
    dencow's Avatar
    Forum Guru
    Join Date
    Jan 2008
    Posts
    1,728
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    kalau yang ga pake ngaktifin fitur web proxy, bisa juga masukin URL .facebook.com di bagian content di firewallnya, lalu script scheduler enable disablenya juga dibuat
    mayan berat juga buat jalanin webproxy kalau mesinnya cuman pake rb750 Click here to enlarge
    bisa juga dengan filter ip address server facebook tapi musti buat list dulu

  4. The Following User Says Thank You to dencow For This Useful Post:


  5. #3
    Status
    Offline
    AriefHermawan's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo pake versi 4.4 Click here to enlarge setting url-nya dmn? masi binun nih...Click here to enlarge

  6. #4
    Status
    Offline
    akbar_lana's Avatar
    VIP Member
    Join Date
    Aug 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    735
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by AriefHermawan Click here to enlarge
    kalo pake versi 4.4 Click here to enlarge setting url-nya dmn? masi binun nih...Click here to enlarge
    url nya ada di web proxy bro, di bagian webproxy access nya mikrotik

    nih contoh cara masukinnya di versi 4.4:
    Code:
    /ip proxy access add dst-host=".facebook.com" action=deny

  7. The Following User Says Thank You to akbar_lana For This Useful Post:


  8. #5
    Status
    Offline
    AriefHermawan's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge mantabh gan...
    Last edited by AriefHermawan; 19-01-2010 at 14:11.

  9. The Following User Says Thank You to AriefHermawan For This Useful Post:


  10. #6
    Status
    Offline
    fendy's Avatar
    Newbie
    Join Date
    Dec 2009
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gimana cara penggunaan fungsi redirect to?

    bisa ngak asal jika settingnya seperti ini:

    scr address : 192.168.2.0/24
    dst address : 0.0.0.0/0 (untuk access ke internet)

    sehingga untuk mencegah user yang terhubung ke MT dapat access ke internet

    maka
    dst host : 0.0.0.0/0
    action : deny
    Redirect to : (email)

    atau ada setting yang perlu di tambah ngak

    thanx..

  11. The Following User Says Thank You to fendy For This Useful Post:


  12. #7
    Status
    Offline
    fahrezy's Avatar
    Newbie
    Join Date
    Dec 2007
    Location
    indonesia
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    kok malah ga koneknya

    ga conect we pada settingan ip firewall nat rule!!

    [admin@MikroTik] ip firewall> nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=srcnat connection-mark=satu action=src-nat to-addresses=192.168.1.2
    to-ports=0-65535

    1 chain=srcnat connection-mark=dua action=src-nat to-addresses=192.168.2.2
    to-ports=0-65535

    2 chain=srcnat connection-mark=omni-satu action=src-nat
    to-addresses=192.168.1.2 to-ports=0-65535

    3 chain=srcnat connection-mark=omni-dua action=src-nat
    to-addresses=192.168.2.2 to-ports=0-65535

    4 chain=srcnat connection-mark=hotspot1 action=src-nat
    to-addresses=192.168.1.2 to-ports=0-65535

    5 chain=srcnat connection-mark=hotspot2 action=src-nat
    to-addresses=192.168.2.2 to-ports=0-65535

  13. #8
    Status
    Offline
    c1p1's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Jakarta
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    MAaf agan2 baru nongol lagi... function reiderect to di mikrotik 2.9 ga bisa running, defaultnya menggarah ke error page bawaannya yang ga bisa di edit...aku blm belum nemu caranya....mungkin rekan2 yg lain dah nemu.......
    Click here to enlarge

    Click here to enlarge Originally Posted by fendy Click here to enlarge
    gimana cara penggunaan fungsi redirect to?

    bisa ngak asal jika settingnya seperti ini:

    scr address : 192.168.2.0/24
    dst address : 0.0.0.0/0 (untuk access ke internet)

    sehingga untuk mencegah user yang terhubung ke MT dapat access ke internet

    maka
    dst host : 0.0.0.0/0
    action : deny
    Redirect to : (email)

    atau ada setting yang perlu di tambah ngak

    thanx..

  14. #9
    Status
    Offline
    McArdi's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    Sintang
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    <ask> ...blok untuk IP tertentu

    ma kasih gan atas tutor nya... sukses..
    cuman.. gimana cara agar block facebook pada jaringan LAN (lab komputer sekolah) tapi allow untuk hotspot

  15. #10
    Status
    Offline
    omi
    omi's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by McArdi Click here to enlarge
    ma kasih gan atas tutor nya... sukses..
    cuman.. gimana cara agar block facebook pada jaringan LAN (lab komputer sekolah) tapi allow untuk hotspot

    topologinya bos coba di up kesini <heheheh bantu om2x yg diatas>

  16. #11
    Status
    Offline
    dx46tata's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Location
    c41-network.com
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Nice share gan.. ijin nyimak dulu

  17. #12
    Status
    Offline
    mahaadit's Avatar
    VIP Member
    Join Date
    Jan 2010
    Location
    Yogyakarta
    Posts
    706
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Talking

    coba tuts yg di atas kok tetep bisa ya tuk facebook??kira2 salah di mana ya??

  18. #13
    Status
    Offline
    rawittea's Avatar
    Baru Gabung
    Join Date
    Jul 2011
    Location
    jakarta
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iji nyimak aja dl neh

  19. #14
    Status
    Offline
    k0j3k's Avatar
    Baru Gabung
    Join Date
    Aug 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyimak dulu... masih nubi Click here to enlarge

  20. #15
    Status
    Offline
    Valentino Rizal's Avatar
    Baru Gabung
    Join Date
    Dec 2011
    Location
    Surabaya, Indonesia, Indonesia
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c1p1 Click here to enlarge
    pengen berbagi...dari hasil experiment...masih newbie mohon bimbingannya

    Click here to enlarge

    buatin nat rule untuk webprox_nya
    /ip firewall nat add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

    enable webproxy_nya
    ip web-proxy set enabled=yes

    masukkan content yang pengen di blok
    /ip web-proxy access add src-address=0.0.0.0/0 dst-address=0.0.0.0/0 url=facebook action=deny comment=blockfb

    script yg diload oleh scheduler
    /ip web-proxy access enable [/ip web-proxy access find comment=blockfb]
    /ip web-proxy access disable [/ip web-proxy access find comment=blockfb]


    tentukan scheduler yang diinginkan.
    /system scheduler add name=fb-08:00 start-date=Nov/25/2009 start-time=08:00:00 interval=1d on-event=fb-deny
    /system scheduler add name=fb-11:00 start-date=Nov/25/2009 start-time=11:00:00 interval=1d on-event=fb-allow
    /system scheduler add name=fb-13:00 start-date=Nov/25/2009 start-time=13:00:00 interval=1d on-event=fb-deny
    /system scheduler add name=fb-16:00 start-date=Nov/25/2009 start-time=16:00:00 interval=1d on-event=fb-allow

    matur nuhun....mohon bimbingan dari tetua

    Click here to enlarge

    kok malah g konek y gan...
    tp klo rulex saya disable bisa konek...

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 10
    Last Post: 10-06-2010, 10:47
  2. Batasi jam akses internet
    By shoekoi in forum Beginner Basics
    Replies: 6
    Last Post: 05-10-2009, 15:54
  3. Adakah Scrips Web Proxy untuk allow dan deny pada jam2 tertentu
    By sibouea in forum Scripting @ Mikrotik
    Replies: 7
    Last Post: 27-08-2009, 11:23
  4. blok jpg pada webpage tertentu saja
    By xamdah in forum General Networking
    Replies: 8
    Last Post: 29-08-2007, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •