Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    sukhoi37's Avatar
    Member
    Join Date
    Sep 2007
    Location
    Masih 1 Kabupaten dgn Grojogan Sewu
    Posts
    180
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    script khusus mangle n kue2 tree

    Script khusus buat mangle n kue2 tree [modikasi dari "Mikrotik Script Maker by KJTeam"]


    Mikrotik v.2.xx

    {
    :local sukhoi
    :set sukhoi "PC0"
    :local ip
    :set ip "192.168.1."
    :local startip
    :set startip 1
    :local endip
    :set endip 100
    /queue tree add name="Donlot" parent=[LAN interface] limit-at=0 priority=8 queue=default
    /queue tree add name="Upload" parent=[INET interface] limit-at=0 priority=8 queue=default
    :for i from=$startip to=$endip do={
    :if ($i < 10) do={:set sukhoi "PC0"} else={:set sukhoi "PC"}
    /ip firewall mangle add chain=prerouting src-address=($ip . $i) action=mark-connection new-connection-mark=(mc . $i) passthrough=yes
    /ip firewall mangle add chain=prerouting protocol=!1 connection-mark=(mc . $i)action=mark-packet new-packet-mark=(mp . $i) passthrough=no
    /queue tree add name=($sukhoi. $i. "Down") parent="Donlot" packet-mark=(mp . $i) limit-at=0 max-limit=0 queue=default priority=8
    /queue tree add name=($sukhoi. $i. "Up") parent="Upload" packet-mark=(mp . $i) limit-at=0 max-limit=0 queue=default priority=8
    }
    }



    Mikrotik v.3.xx

    {
    :local "sukhoi"
    :set sukhoi "PC0"
    :local "ip"
    :set ip 192.168.1.
    :local "startip"
    :set startip 1
    :local "endip"
    :set endip 200
    /queue tree add name="Donlot" parent=[LAN interface] limit-at=0 priority=8 queue=default
    /queue tree add name="Upload" parent=[INET interface] limit-at=0 priority=8 queue=default
    :for i from=$startip to=$endip do={
    :if ($i < 10) do={:set sukhoi "PC0"} else={:set sukhoi "PC"}
    /ip firewall mangle add chain=prerouting src-address=($ip . $i) action=mark-connection new-connection-mark=("mc" . $i) passthrough=yes
    /ip firewall mangle add chain=prerouting protocol=!1 connection-mark=("mc" . $i) action=mark-packet new-packet-mark=("mp" . $i) passthrough=no
    /queue tree add name=($sukhoi. $i. "Down") parent="Donlot" packet-mark=("mp" . $i) limit-at=0 max-limit=0 queue=default priority=8
    /queue tree add name=($sukhoi. $i. "Up") parent="Upload" packet-mark=("mp" . $i) limit-at=0 max-limit=0 queue=default priority=8
    }
    }



    NB :

    - [ silaken disesuaikan dengan kondisi masing2 pasien anda ]
    - [ script di atas sdh dicoba dan berjalan dgn normal ]
    - [ inspired by n thankfully buat KJ Team, keep good working !!! ]
    - [ maap baru bisa modif belum bisa bikin sendiri Click here to enlarge ]
    Last edited by sukhoi37; 19-09-2009 at 00:33.

  2. #2
    Status
    Offline
    lucubrb's Avatar
    KocokJaya Team
    Join Date
    Nov 2007
    Location
    localhost - 127.0.0.1
    Posts
    542
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Hehe... bentar lagi jg kita orang dikeluarin kok versi 3 Click here to enlarge Click here to enlarge

    Gak usah susah2 ketik2... tinggal klik2, isi "form", create Click here to enlarge

  3. The Following 3 Users Say Thank You to lucubrb For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bandwith khusus Sekolah/RTRW
    By buntik in forum ISP / Network Link
    Replies: 0
    Last Post: 13-09-2009, 22:16
  2. [ HELP ] Script Mangle Pemisahan Bandwidth
    By zainalk29 in forum Scripting @ Mikrotik
    Replies: 10
    Last Post: 28-04-2009, 15:50
  3. Script Bikin Queues Tree B/W Limiter
    By aditya57164 in forum Scripting @ Mikrotik
    Replies: 12
    Last Post: 27-12-2008, 03:07
  4. HOTSPOT+mangle+pcq+queue tree
    By sartugiono in forum General Networking
    Replies: 11
    Last Post: 19-03-2008, 09:37
  5. script mangle - queue tree di ISP
    By ponywaterhouse in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 06-08-2007, 04:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •