Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    nawdir03's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    setting Bearshare di mikrotik

    Hallo teman-teman, saya menggunakan mikrotik, tolong bantuan nya dong, karena saya install bearshare tapi tidak connect, bagaimana cara setting di mikrotik nya, terimakasih

  2. #2
    Status
    Offline
    [a]
    [a]'s Avatar
    Administrator
    Join Date
    Jun 2007
    Location
    Jakarta, Indonesia, Indonesia
    Posts
    1,729
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    - Beanshare pakai protokol dan port berapa ?

    - Settingan anda saat ini seperti apa ?

  3. #3
    Status
    Offline
    oban's Avatar
    Member
    Join Date
    Feb 2009
    Posts
    111
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    beanshare bwat apaan bos? Click here to enlarge

  4. #4
    Status
    Offline
    nawdir03's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by [a] Click here to enlarge
    - Beanshare pakai protokol dan port berapa ?

    - Settingan anda saat ini seperti apa ?
    Yang saya maksud Bearshare Pak, dan aplication ini untuk download, jadi setelah saya tanya teman saya P2P di microtik untuk IP linent yang menggunakan Bearshare ini harus di enabled, gitu pak. Nah bagai mana cara untuk meng-enabled kan P2P di microtik , terima kasih Pak.

  5. #5
    Status
    Offline
    git
    git's Avatar
    Baru Gabung
    Join Date
    Sep 2009
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nawdir03 Click here to enlarge
    Yang saya maksud Bearshare Pak, dan aplication ini untuk download, jadi setelah saya tanya teman saya P2P di microtik untuk IP linent yang menggunakan Bearshare ini harus di enabled, gitu pak. Nah bagai mana cara untuk meng-enabled kan P2P di microtik , terima kasih Pak.
    Hasil googling, bearshare menggunakan port 6346 TCP dan port 62480 UDP.
    btw, ini maksudnya bearshare dipasang pada PC yang berada di belakang router mikrotik, dan interface public mikrotik di nat bukan?
    jika ya, coba buat port forwarding untuk setiap port diatas di router mikrotik untuk diarahkan ke PC yang dimaksud dan per komputer.
    kira begini :
    /ip firewall nat add chain=dstnat dst-address=IP_INTERNET \
    protocol=tcp dst-port=6346 action=dst-nat \
    to-addresses=IP_PC to-ports=6346
    /ip firewall nat add chain=dstnat dst-address=IP_INTERNET \
    protocol=udp dst-port=62480 action=dst-nat \
    to-addresses=IP_PC to-ports=62480

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 19
    Last Post: 18-12-2012, 09:30
  2. (ask) setting VNC di mikrotik
    By cupucekali in forum Beginner Basics
    Replies: 15
    Last Post: 14-05-2011, 23:51
  3. Replies: 19
    Last Post: 21-08-2009, 09:07
  4. cara setting ap mikrotik dengan server mikrotik
    By dmpnyoss in forum Wireless Networking
    Replies: 14
    Last Post: 08-05-2009, 04:25
  5. [Ask]setting mikrotik
    By mikrotik in forum General Networking
    Replies: 37
    Last Post: 08-01-2008, 16:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •