Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    sibouea's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Adakah Scrips Web Proxy untuk allow dan deny pada jam2 tertentu

    Helow para Master Mikrotik...
    Saya Newbe, bisa ga kita setting Mkrotik dengan menggunakan Script untuk memblock websites pada jam2 tertentu...

    Contoh nya :

    Pada jam 06:30 - 20:00 sudah terblock websites yang telah di tentukan.
    Pada jam 20:01 - 05:59 sudah tidak di block websites yang telah di tentukan.

    Saya hanya menggunakan Manual pada jam yang saya sebutkan tadi....

    Butuh petunjuk para Master Mikrotik Click here to enlarge

  2. #2
    Status
    Offline
    henry's Avatar
    Member
    Join Date
    Mar 2008
    Location
    Jakarta
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bisa. contoh:

    add dulu akses listnya:
    Code:
    /ip proxy access add dst-host="*facebook*" action=deny comment="fbpunya"
    bikin schedule untuk ngeblock:
    Code:
    /system scheduler add name="fb-off" start-date="Jan/03/2009" start-time="06:30:00" interval="1d" on-event="/ip proxy access set [/ip proxy access find dst-host="*facebook*"]" disable=no
    
    /system scheduler add name="fb-on" start-date="Jan/03/2009" start-time="20:01:00" interval="1d" on-event="/ip proxy access set [/ip proxy access find dst-host="*facebook*"]" disable=yes
    semoga membantu
    Last edited by henry; 08-08-2009 at 14:43.

  3. #3
    Status
    Offline
    sibouea's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Wahhh, Thanks buanget nehh....Click here to enlarge

    Tp sengganya, gw test dolo...

  4. #4
    Status
    Offline
    sibouea's Avatar
    Baru Gabung
    Join Date
    Jul 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by henry Click here to enlarge
    bisa. contoh:

    add dulu akses listnya:
    Code:
    /ip proxy access add dst-host="*facebook*" action=deny comment="fbpunya"
    bikin schedule untuk ngeblock:
    Code:
    /system scheduler add name="fb-off" start-date="Jan/03/2009" start-time="06:30:00" interval="1d" on-event="/ip proxy access set [/ip proxy access find dst-host="*facebook*"]" disable=no
    
    /system scheduler add name="fb-on" start-date="Jan/03/2009" start-time="20:01:00" interval="1d" on-event="/ip proxy access set [/ip proxy access find dst-host="*facebook*"]" disable=yes
    semoga membantu
    Waduuuhh... di coba2 ga jln boss euy.... da yg lebih simpel ga yah....Click here to enlarge

  5. #5
    Status
    Offline
    chikkiz's Avatar
    Baru Gabung
    Join Date
    Oct 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    aaa

    Click here to enlarge Originally Posted by henry Click here to enlarge
    bisa. contoh:

    add dulu akses listnya:
    Code:
    /ip proxy access add dst-host="*facebook*" action=deny comment="fbpunya"
    bikin schedule untuk ngeblock:
    Code:
    /system scheduler add name="fb-off" start-date="Jan/03/2009" start-time="06:30:00" interval="1d" on-event="/ip proxy access set [/ip proxy access find dst-host="*facebook*"]" disable=no
    
    /system scheduler add name="fb-on" start-date="Jan/03/2009" start-time="20:01:00" interval="1d" on-event="/ip proxy access set [/ip proxy access find dst-host="*facebook*"]" disable=yes
    semoga membantu
    sama ga jalan. kenapa yah?

    pake MT 3.28 neh

  6. #6
    Status
    Offline
    chikkiz's Avatar
    Baru Gabung
    Join Date
    Oct 2008
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    aa

    Click here to enlarge Originally Posted by sibouea Click here to enlarge
    Waduuuhh... di coba2 ga jln boss euy.... da yg lebih simpel ga yah....Click here to enlarge
    wah akhirnya peras otak sana sini jalan juga,...

    Policy nya jangan semua di cekang, kalau w sih cekang (write,test,read,policy) aja, coba tes.

    punya gw jalan kok di v MT 3.28

  7. #7
    Status
    Offline
    Damoh's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mas bung bro...gak jalan juga nih...aku pake v.2.9.27 (jadul ya?)
    help me deong, soalnya aku perlu script kayak gini....Thanks

  8. #8
    Status
    Offline
    henry's Avatar
    Member
    Join Date
    Mar 2008
    Location
    Jakarta
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    selain yang dibilang sama chikkiz coba gan seperti yang dibawah ini kalo masih ga bisa

    @sibouea:
    didalam on-event nya diganti:

    Code:
    /ip proxy access disable 56
    
    catatan: 56 = nomor urut aturan akses facebook tadi
    
    atau diganti dengan
    
    /ip proxy access disable [/ip proxy access find dst-host="*facebook*"]

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 16
    Last Post: 16-07-2010, 02:31
  2. Replies: 10
    Last Post: 10-06-2010, 10:47
  3. [ASK] Allow all IP tertentu meskipun ada web proxy
    By doublexaa in forum Beginner Basics
    Replies: 11
    Last Post: 13-05-2009, 12:26
  4. Membatasi Bandwidth untuk URL Tertentu
    By uki_zr in forum General Networking
    Replies: 1
    Last Post: 22-12-2007, 01:47
  5. blok jpg pada webpage tertentu saja
    By xamdah in forum General Networking
    Replies: 8
    Last Post: 29-08-2007, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •