Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    nathan's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Script remove client dari registration-table

    ada yang bisa bantu gak untuk melakukan remove client menggunakan script pada registration-table wireless jika signal-strength nya < -60.

    please mohon bantuannya.. terima kasihClick here to enlarge

  2. #2
    Status
    Offline
    mr_parlin's Avatar
    Baru Gabung
    Join Date
    May 2009
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    semoga membantu
    :log info "Signal limiting..."
    :local wifithreshold 60
    :local aldisabled "no"
    :log info "Removing disabled clients";
    :foreach i in=[/interface wireless access-list find comment="badsignal"] do={ /interface wireless access-list remove $i }
    :local cntr 0
    :foreach i in=[/interface wireless registration-table find] do = {
    :local csig [/interface wireless registration-table get $i signal-strength]
    :local cmac [/interface wireless registration-table get $i mac-address]
    :local cint [/interface wireless registration-table get $i interface]
    :local csigform [Click here to enlargeick $csig 1 3]
    :if ($csigform>$wifithreshold) do={
    /interface wireless access-list add mac-address=$cmac interface=$cint disabled=$aldisabled authentication="no" comment="badsignal"
    :set cntr ($cntr+1)
    }
    }

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. [Ask] Script biar Client cuman bisa browse IIX aja
    By okto_2005 in forum Scripting @ Mikrotik
    Replies: 21
    Last Post: 13-03-2013, 07:06
  3. [ask] script remove wireless registration
    By ponywaterhouse in forum Scripting @ Mikrotik
    Replies: 10
    Last Post: 04-12-2008, 03:57
  4. script remove route table
    By boyke in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 08-10-2008, 00:02
  5. download dari mesin mikrotik,client ngambil dari ftp
    By carrud in forum General Networking
    Replies: 7
    Last Post: 11-04-2008, 08:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •