Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    bzard72's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ask] script mikrotik untuk schedule dengan hari yang berbeda

    dear all guru..

    saya searching di forum ini kebanyak schedule nya dipukul rata...antara jam sekian sampe sekian..bisa nggak saya di kasih timer, contoh..
    nggak semua kantor jam kerja senin-jum'at..terkadang sabtu juga masuk setengah hari..(ternasuk kantor saya..hiks...hiks..)..

    jam kerja senin-jum'at : 8:30 - 17:00 (istirahat 12:00-13:00)
    jam kerja sabtu : 09:00 - 13-00 (nggak ada istirahat)

    bagaimana yach scriptnya...pliss..plissClick here to enlarge

  2. #2
    Status
    Offline
    chaly's Avatar
    Baru Gabung
    Join Date
    Nov 2007
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by bzard72 Click here to enlarge
    dear all guru..

    saya searching di forum ini kebanyak schedule nya dipukul rata...antara jam sekian sampe sekian..bisa nggak saya di kasih timer, contoh..
    nggak semua kantor jam kerja senin-jum'at..terkadang sabtu juga masuk setengah hari..(ternasuk kantor saya..hiks...hiks..)..

    jam kerja senin-jum'at : 8:30 - 17:00 (istirahat 12:00-13:00)
    jam kerja sabtu : 09:00 - 13-00 (nggak ada istirahat)

    bagaimana yach scriptnya...pliss..plissClick here to enlarge
    Cukup atur lagi dengan menggunakan schedule bro...Click here to enlarge

    Misalnya schedule untuk hari kerja telah dibuat, lanjutkan dengan schedule untuk mendisable schedule setiap weekend...
    Code:
    /system scheduler
    add name=saturday start-time=13:01:00 interval=7d on-event="/system scheduler set 0,1,2,3 disabled=yes"
    add name=monday start-time=08:29:00 interval=7d on-event="/system scheduler set 0,1,2,3 disabled=no"
    Dengan asumsi awal :
    0 = schedule untuk jam 08.30 - 12.00
    1 = schedule untuk jam 12.00 - 13.00
    2 = schedule untuk jam 13.00 - 17.00
    3 = schedule untuk jam 17.00 - 08.30

    Dikembangkan untuk memasukkan hari libur yang telah tetap juga bisa...tinggal diisi misalnya start-date=aug/17/2009...

    cmiiwClick here to enlarge

  3. The Following 3 Users Say Thank You to chaly For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hotspot Mikrotik 2 area yang berbeda tp 1 radius server
    By semuthitam in forum General Networking
    Replies: 15
    Last Post: 13-05-2013, 23:40
  2. Replies: 7
    Last Post: 31-12-2008, 17:21
  3. Tanya: Setting Mikrotik untuk 2 LAN yg berbeda
    By nux in forum General Networking
    Replies: 17
    Last Post: 17-09-2008, 18:21
  4. script schedule
    By andhikatubagus in forum Scripting @ Mikrotik
    Replies: 3
    Last Post: 30-09-2007, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •