Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    Cloudly's Avatar
    Newbie
    Join Date
    Aug 2008
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    <ask please> disable & enable web-proxy access

    dear, om2 mikroter aku newbie bgt nich, mao minta pencerahan ilmu,

    apakah bisa mendisable web-proxy access menggunakan schadule..? karena pusing bgt nich ngatur akses internet menggunakan timmer....

    semisal saya mau mendisable IP:
    ip web-proxy access pr

    66 src-address=172.25.10.2/32 action=deny

    67 src-address=172.25.10.3/32 action=deny

    68 src-address=172.25.10.4/32 action=deny

    69 src-address=172.25.10.6/32 action=deny

    70 src-address=172.25.10.7/32 action=deny

    71 src-address=172.25.10.9/32 action=deny

    72 src-address=172.25.10.10/32 action=deny

    semisal dari jam 8.00 pagi disable nanti enable jam 12.00 siang
    kira-kira demikian om mikroter.........

    before after matur nuwuuun

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    coba kasih comment dulu yg mau di schedule:

    Code:
    /ip web-proxy access
    print
    set 66,67,68,69,70,71,72 comment="JADWAL-AKSES"
    trus dibikin schedulernya:

    Code:
    /system scheduler
    add name=disableakses start-time=08:00:00 interval=1d on-event="/ip web-proxy access disable [/ip web-proxy access find comment=JADWAL-AKSES]"
    add name=enableakses start-time=12:00:00 interval=1d on-event="/ip web-proxy access enable [/ip web-proxy access find comment=JADWAL-AKSES]"

  3. The Following 2 Users Say Thank You to yosanpro For This Useful Post:


  4. #3
    Status
    Offline
    yogaponsel's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Location
    "BnetAkses"
    Posts
    2,511
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    pake script dan scheduler bro ..

  5. The Following User Says Thank You to yogaponsel For This Useful Post:


  6. #4
    Status
    Offline
    Cloudly's Avatar
    Newbie
    Join Date
    Aug 2008
    Posts
    39
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    coba kasih comment dulu yg mau di schedule:

    Code:
    /ip web-proxy access
    print
    set 66,67,68,69,70,71,72 comment="JADWAL-AKSES"
    trus dibikin schedulernya:

    Code:
    /system scheduler
    add name=disableakses start-time=08:00:00 interval=1d on-event="/ip web-proxy access disable [/ip web-proxy access find comment=JADWAL-AKSES]"
    add name=enableakses start-time=12:00:00 interval=1d on-event="/ip web-proxy access enable [/ip web-proxy access find comment=JADWAL-AKSES]"

    Kang mas yosan, ngasih comment nya ini di mana nya yah..? maap masih bingung di Scripts atau di web-proxy access nya..?thx

  7. #5
    Status
    Offline
    ponywaterhouse's Avatar
    Forum Guru
    Join Date
    Jul 2007
    Posts
    1,507
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    inti dari script nya adalah kita hanya meng enable dan disable...

    pemberian comment itu ngga berpengaruh terhadap web-proxy ataupun script nya.. tapi hanya untuk mempermudah kita melakukan monitoring...

  8. #6
    Status
    Offline
    qhunyill99's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Blocking situs di webproxy

    Dear senior-senior di mikrotik,

    Saya mau nanya nih, biasanya untuk blokir akses ke website2 tertentu saya menggunakan winbox dan pilih deny/allow.
    Bisa gak ya dibikin scheduler dan bagaimana caranya ..

    Terima kasih banyak sebelumnya

  9. #7
    Status
    Offline
    qhunyill99's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by qhunyill99 Click here to enlarge
    Dear senior-senior di mikrotik,

    Saya mau nanya nih, biasanya untuk blokir akses ke website2 tertentu saya menggunakan winbox dan pilih deny/allow.
    Bisa gak ya dibikin scheduler dan bagaimana caranya ..

    Terima kasih banyak sebelumnya
    Akhirnya bisa juga bikin scheduler setelah baca di manual mikrotik. Adapun langkahnya adalah sebagai berikut :
    1. Bikin baru di ip webproxy access: contoh yang diblokir adalah facebook.com kemudia di kasih comment=COBA-BLOK

    2. Tulis scriptnya
    /system script
    add name=close-akses source={ip web-proxy access enable [/ip web-proxy access find comment=COBA-BLOK]}

    3. Atur schedulernya, contoh disini akan diblok jam 12:00
    add name=mulai-blok start-time=12.00:00 on-event=close-akses

    4. untuk mengecek apakah sudah bisa jalan atau tidaknya tinggal command /system scheduler print. Disana akan muncul daftar schedule yang kita buat, jika nilainya 0 berarti belum di eksekusi oleh mikrotik, jika 1 berarti scheduler sudah di eksekusi oleh mikrotik.

    hmmm, akhirnya bisa juga.. jadi semakin pengin belajar lagi Click here to enlarge

    semangat ....Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) enable web proxy = ping jadi ribuan malah sampe rto
    By rantanplan in forum Beginner Basics
    Replies: 19
    Last Post: 03-02-2010, 18:02
  2. [ASK] Enable & Disable Rules Web Proxy
    By dheedhot in forum Beginner Basics
    Replies: 15
    Last Post: 21-12-2009, 09:31
  3. Script Proxy Access
    By firlando in forum Scripting @ Mikrotik
    Replies: 8
    Last Post: 03-11-2009, 17:35
  4. bantu enable n disable script???
    By wpeiche in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 22-04-2008, 09:00
  5. .:: Scripit U/ Find Queue Name + Set Enable/Disable ::>
    By guebanget in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 29-02-2008, 16:07

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •