Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 56
  1. #16
    Status
    Offline
    saotome's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Kota Dumai, Indonesia
    Posts
    105
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kok queue browsing jalannya dikit amat yah? yang kenceng malah di downloads packet, guru bantu donk makasih sebelumnya.

  2. #17
    Status
    Offline
    manggatal's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    69
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dedikdwiyanto Click here to enlarge
    wahhh jadi pengen buru buru mencoba, Click here to enlarge
    tp masi nunggu router bort buat gantiin yg lama kesambar petir Click here to enlarge
    sama bro punya ku juga di samber Click here to enlarge kekeke

  3. #18
    Status
    Offline
    doublexaa's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sorry sebelumnya klo pinjam thread, karena thread dr saya ga muncul di forum & sy tanyakan ke moderator via email ga dibales2....Click here to enlarge

    Thread saya itu judulnya klo ga salah krn ga sy save, ttg Script pada terminal jalan tapi tidak pada scheduler.

    Saya bikin script ke web-proxy spt ini:

    add url="skype.com" action=deny

    Lalu pada system script:

    add name=disable_rule source={ /ip web-proxy access disable [find url="skype.com"] }
    add name=enable_rule source={ /ip web-proxy access enable[find url="skype.com"] }

    Saya jalankan pada terminal berhasil .......tetapi ketika saya taruh ke scheduler tidak jalan (schdeule jalan dan script di execute tapi tidak ada perubahan apa2)

    Pada schdeuler saya taruh seperti ini:

    /system scheduler
    add name="skype off" on-event="enable_rule" start-time=8:00:00 interval=24h
    add name="skype on" on-event="disable_rule" start-time=17:00:00 interval=24h


    Mohon bantuan teman2....Click here to enlarge

  4. #19
    Status
    Offline
    doublexaa's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    33
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sudah bisa, aku coba sendiri gabungin aja script dan schedulernya lsg jln deh....Click here to enlarge

  5. #20
    Status
    Offline
    d4n9k3l's Avatar
    Newbie
    Join Date
    Apr 2009
    Location
    Tangerang
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di coba duluClick here to enlargeClick here to enlargeClick here to enlarge

  6. #21
    Status
    Offline
    widodo77's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Yang ini kok gk dijawab

    Click here to enlarge Originally Posted by dedikdwiyanto Click here to enlarge
    Queue tree seperti ini
    0 name="queue1" parent=global-in packet-mark=browsing-paket limit-at=0
    queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s

    1 name="queue2" parent=global-in packet-mark=download-packet limit-at=0
    queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0
    burst-time=0s
    knp di queue2 tidak ada paket yg lewat yah? maaf blom paham bangetClick here to enlarge
    Yang ini kok gk dijawab ya...Click here to enlargesama pertanyaan kenapa kok jadinya browsingnya malah yang lemot?Click here to enlarge

  7. #22
    Status
    Offline
    dutapsd's Avatar
    Member
    Join Date
    Sep 2007
    Location
    SURABAYA
    Posts
    246
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by widodo77 Click here to enlarge
    Yang ini kok gk dijawab ya...Click here to enlargesama pertanyaan kenapa kok jadinya browsingnya malah yang lemot?Click here to enlarge
    mohon bantu jawab ya,
    perlu diperhatikan untuk di mangle, pasthrough harus yes untuk di conection-mark dan no untuk di packet-mark

    lengkapnya sperti ini

    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=conn-download passthrough=yes protocol=tcp dst-port=80 connection-bytes=1000000-0 comment="CONN-DOWNLOAD"
    add chain=prerouting action=mark-packet new-packet-mark=download-packet passthrough=no connection-mark=conn-download
    add chain=prerouting action=mark-connection new-connection-mark=conn-browsing passthrough=yes protocol=tcp dst-port=80 connection-bytes=0-1000000 comment="CONN-BROWSING"
    add chain=prerouting action=mark-packet new-packet-mark=browsing-packet passthrough=no connection-mark=conn-browsing

    dan queue tree nya seperti ini
    /queue tree
    add name="paket browsing" parent=global-in packet-mark=browsing-packet limit-at=0 queue=default priority=1 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="paket download" parent=global-in packet-mark=download-packet limit-at=0 queue=default priority=2 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s

    di tempat saya ini sudah berhasil, maaf kalo penjelasannya terlalu singkat masih perlu belajar banyak juga.

  8. The Following 3 Users Say Thank You to dutapsd For This Useful Post:


  9. #23
    Status
    Offline
    nana6262's Avatar
    Member
    Join Date
    Nov 2008
    Location
    Depan SMA I
    Posts
    174
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    klo mo pisahinnya download ke ISP A dan Browsing ke ISP B gimana ya?

  10. #24
    Status
    Offline
    paijokie's Avatar
    Calon Member
    Join Date
    Dec 2007
    Location
    http://nusa.net.id - Mlg
    Posts
    71
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Sudah ada yg cba belum, pisahin berdasarkan port
    misal port 80 lewat ISP A, dan selain port 80 lewat ISP B?
    thx

  11. #25
    Status
    Offline
    doblehksp's Avatar
    Baru Gabung
    Join Date
    Apr 2009
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    thanks 4 the share
    dah aku coba..


    sayang gagal mengatasi IDM.. Click here to enlarge
    IDM cialll Click here to enlarge

    hiks2...

    mencari lagi ahh

  12. #26
    Status
    Offline
    sutamikurniawan's Avatar
    Member Senior
    Join Date
    Oct 2007
    Posts
    385
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    klo pake simple queue gimana yah?

  13. #27
    Status
    Offline
    spymedan's Avatar
    Moderator
    Join Date
    Oct 2007
    Location
    Medan Metropolitan
    Posts
    2,821
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Click here to enlarge
    Last edited by spymedan; 04-08-2009 at 05:10.

  14. #28
    Status
    Offline
    dedikdwiyanto's Avatar
    Calon Member
    Join Date
    Oct 2008
    Posts
    85
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by doblehksp Click here to enlarge
    thanks 4 the share
    dah aku coba..


    sayang gagal mengatasi IDM.. Click here to enlarge
    IDM cialll Click here to enlarge

    hiks2...

    mencari lagi ahh
    sabar sabar omm hehehehe, kita balik ke systen burst limit j dulu Click here to enlarge

  15. #29
    Status
    Offline
    biasaja's Avatar
    Baru Gabung
    Join Date
    Feb 2009
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ch4rli3 Click here to enlarge
    misal di buat manglenya :
    chain=prerouting action=mark-connection
    new-connection-mark=conn-download passthrough=yes protocol=tcp
    dst-port=80 connection-bytes=1000000-0 comment="CONN-DOWNLOAD"

    chain=prerouting action=mark-packet new-packet-mark=download-packet
    passthrough=yes connection-mark=conn-download

    chain=prerouting action=mark-connection
    new-connection-mark=conn-browsing passthrough=yes
    protocol=tcp dst-port=80 connection-bytes=0-1000000 comment="CONN-BROWSING"

    chain=prerouting action=mark-packet new-packet-mark=browsing-packet
    passthrough=yes connection-mark=conn-browsing

    nah..setelah itu tinggal di buatin queue-tree utk prioritas dan traffict shapingnya..
    Click here to enlarge
    saya masih NewBie bgt, bisanya mencontoh, lom bisa set sendiri.
    Gimana cara menambah konfigurasi mangle tuk misahin browsing <1M dg download >1M

    dibawah ini konfigurasi mikrotik 2.9.27 yg ada sebelumnya

    Click here to enlarge

    [admin@MikroTik] > ip firewall mangle print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; UP-TRAFFIC
    chain=prerouting in-interface=LAN src-address-list=Guru
    action=mark-packet new-packet-mark=test-up passthrough=no

    1 ;;; CONN-MARK
    chain=forward src-address-list=Guru action=mark-connection
    new-connection-mark=test-conn passthrough=yes

    2 ;;; DOWN-DIRECT-CONNECTION
    chain=forward in-interface=INTERNET connection-mark=test-conn
    action=mark-packet new-packet-mark=test-down passthrough=no

    3 ;;; DOWN-VIA-PROXY
    chain=output out-interface=LAN dst-address-list=Guru action=mark-packet
    new-packet-mark=test-down passthrough=no

    4 ;;; UP-TRAFFIC-HOTSPOT
    chain=prerouting in-interface=LAN src-address-list=Hotspot
    action=mark-packet new-packet-mark=test-up-hotspot passthrough=no




    [admin@MikroTik] > ip firewall nat print
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; SRC-NAT-GURU
    chain=srcnat out-interface=INTERNET src-address-list=Guru
    action=masquerade

    1 ;;; DEST-NAT-GURU
    chain=dstnat in-interface=LAN protocol=tcp dst-port=80
    src-address-list=Guru action=redirect to-ports=49509

    2 ;;; SRC-NAT-HOTSPOT
    chain=srcnat out-interface=INTERNET src-address-list=Hotspot
    action=masquerade

    3 ;;; DEST-NAT-HOTSPOT
    chain=dstnat in-interface=LAN protocol=tcp dst-port=80
    src-address-list=Hotspot action=redirect to-ports=49509




    [admin@MikroTik] > queue tree print
    Flags: X - disabled, I - invalid
    0 name="downstream" parent=LAN packet-mark=test-down limit-at=256000
    queue=down786 priority=8 max-limit=1024000 burst-limit=2048000
    burst-threshold=1024000 burst-time=5s

    1 name="upsteam" parent=global-in packet-mark=test-up limit-at=64000
    queue=default priority=8 max-limit=128000 burst-limit=0
    burst-threshold=0 burst-time=0s

    2 name="downstream-hotspot" parent=LAN packet-mark=test-down-hotspot
    limit-at=128000 queue=down512 priority=8 max-limit=384000
    burst-limit=512000 burst-threshold=384000 burst-time=5s

    3 name="upstream-hotspot" parent=global-in packet-mark=test-up-hotspot
    limit-at=32000 queue=default priority=8 max-limit=64000 burst-limit=0
    burst-threshold=0 burst-time=0s

  16. The Following User Says Thank You to biasaja For This Useful Post:

    prv

  17. #30
    Status
    Offline
    agam atjoeng's Avatar
    Baru Gabung
    Join Date
    May 2010
    Location
    Medan
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    para master mana sih

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 67
    Last Post: 07-08-2011, 17:19
  2. Memisahkan jalur download dan browsing..(konsep)
    By choi in forum General Networking
    Replies: 7
    Last Post: 18-07-2011, 14:46
  3. Limiting Bandwidth, Upload+download+Browsing
    By hqki in forum General Networking
    Replies: 11
    Last Post: 05-02-2011, 17:18
  4. ask browsing dgn download beda koneksi
    By cumi23 in forum Beginner Basics
    Replies: 1
    Last Post: 23-01-2009, 11:30
  5. 3 speedy, 2 browsing 1 lagi khusus untuk download
    By Devilion in forum General Networking
    Replies: 3
    Last Post: 09-06-2008, 10:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •