Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 6 of 6
  1. #1
    Status
    Offline
    cryz's Avatar
    Baru Gabung
    Join Date
    Nov 2008
    Location
    Nice Island Of Bali
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Post Mohon Bantuannya (IP Configurasi)

    Terima kasih sebelumnya

    saya merupakan orang br dalam dunia mikrotik, dan saya masih awam yg namanay mikrotik
    ada hal yang saya ingin tanyakan

    1. bagaimana cara membatasi IP address yang ingin mengakses internet??
    misalnya hanya IP local dr 192.168.0.1-192.168.0.10 saja yang bs mengakses internet. sedangkan IP address seterusnya tidak dapat mengakses internet..
    mohon bantuannya dalam winbox..

    atas bantuannya saya ucapkan banyak-banyak terima kasih

    -=CrYz=-Click here to enlarge

  2. #2
    Status
    Offline
    lini's Avatar
    Forum Guru
    Join Date
    Sep 2007
    Location
    Karawaci
    Posts
    1,961
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    2 (100%)
    belajar mengenai ip-firewall :
    -address-list
    -mangle
    -nat

    kuncinya:
    -nat hanya boleh dilewati oleh ip yg berasal (source) dari address-list

    Click here to enlarge

  3. The Following User Says Thank You to lini For This Useful Post:


  4. #3
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lini Click here to enlarge
    belajar mengenai ip-firewall :
    -address-list
    -mangle
    -nat

    kuncinya:
    -nat hanya boleh dilewati oleh ip yg berasal (source) dari address-list

    Click here to enlarge
    Bener banget bos ... dan jangan lupa juga pelejari filter rules ... betul ga bos lini ??? banyak banget dah bos toturial na di om google ... btw, salah room yach ini ??? Click here to enlarge

  5. The Following User Says Thank You to zainalk29 For This Useful Post:


  6. #4
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by cryz Click here to enlarge
    1. bagaimana cara membatasi IP address yang ingin mengakses internet??
    misalnya hanya IP local dr 192.168.0.1-192.168.0.10 saja yang bs mengakses internet. sedangkan IP address seterusnya tidak dapat mengakses internet..
    mohon bantuannya dalam winbox..
    Kalau mau simple, main NAT-nya aja.
    Tapi biar gampang, membaginya harus dikelompokkan IP-nya dalam 1 subnet misalnya /28 (192.168.0.0 - 192.168.0.15).

    Jadi IP yang bisa internet adalah yang masuk dalam subnet tersebut. Perintahnya simple cuma NAT aja sourcenya 192.168.0.0/28 actionnya MASQUERADE.
    Tapi kalau memecah IP-nya 'seenaknya' maka mau nggak mau harus ribet pakai filter dan mangle segala.

  7. The Following User Says Thank You to rahwana For This Useful Post:


  8. #5
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Ini codenya, tinggal di copy paste aja.

    /ip firewall address-list
    add address=192.168.0.1 disable=no list=allowed
    add address=192.168.0.2 disable=no list=allowed
    add address=192.168.0.3 disable=no list=allowed
    add address=192.168.0.4 disable=no list=allowed
    add address=192.168.0.5 disable=no list=allowed
    add address=192.168.0.6 disable=no list=allowed
    add address=192.168.0.7 disable=no list=allowed
    add address=192.168.0.8 disable=no list=allowed
    add address=192.168.0.9 disable=no list=allowed
    add address=192.168.0.10 disable=no list=allowed
    /ip firewall filter
    add action=accept chain=forward disable=no src-address-list=allowed
    add action=drop chain=forward disabled=no

  9. The Following 2 Users Say Thank You to xeon For This Useful Post:


  10. #6
    Status
    Offline
    felix_sg's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Location
    indonesia
    Posts
    607
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    apa ndak ketinggalan tanda " ! " boss.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] failover load balance
    By iannilianto in forum General Networking
    Replies: 15
    Last Post: 29-05-2011, 18:33
  2. mohon bantuannya...tentang penggabungan wireless+speedy
    By baracuda in forum General Networking
    Replies: 8
    Last Post: 16-09-2008, 00:53
  3. mohon info
    By parot in forum Wireless Networking
    Replies: 3
    Last Post: 26-01-2008, 10:54
  4. Mohon Bantuan
    By rezaferd in forum General Networking
    Replies: 4
    Last Post: 21-11-2007, 17:01
  5. Mohon bantuannya
    By sonny in forum Beginner Basics
    Replies: 5
    Last Post: 08-11-2007, 22:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •