Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 11 of 11
  1. #1
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    [ HELP ] Script Mangle Pemisahan Bandwidth

    Halo Para Master Mikrotik yang baik hati dan tidak sombong .... tolongin banget dong pencerahan script tentang Pemisahan Bandwidth IIX dan Intl ... adapun command yang mau di buat seperti di bawah ini :

    ;;; MARK ALL TRAFFIC
    chain=prerouting action=mark-connection new-connection-mark=Koneksi Semua Trafik passthrough=yes
    src-address=192.168.0.1

    ;;; INTERNATIONAL MARK CONNECTION
    chain=prerouting action=mark-connection new-connection-mark=Koneksi International passthrough=yes
    src-address=192.168.0.1 dst-address-list=!nice connection-mark=Koneksi Semua Trafik

    ;;; INTERNATIONAL MARK PACKET
    chain=prerouting action=mark-packet new-packet-mark=Koneksi International passthrough=no
    connection-mark=Koneksi International

    ;;; IIX MARK PACKET
    chain=prerouting action=mark-packet new-packet-mark=Koneksi IIX passthrough=no


    hmmmm .... kalo di buat secript gimana yach biar ada semacam automatisasi nya gitu .... maklum, masih nyubie jadi ga faham2 banget dengan pembuatan script.

    Terima Kasih banyak atas bantuannya Click here to enlarge

  2. #2
    Status
    Offline
    TarJo's Avatar
    Newbie
    Join Date
    Jul 2008
    Location
    toilet
    Posts
    26
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut nimbrung Click here to enlarge

  3. #3
    Status
    Offline
    john_0ng80's Avatar
    Member
    Join Date
    Sep 2007
    Posts
    286
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    butuh script apa males baca tuto ini?

  4. #4
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    bukan males baca tutor bos, udah coba baca2 tapi masih belom faham ... buat skripsi ni bos ... bantu lah bos ... Click here to enlarge

  5. #5
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Mungkin bisa diedit dulu script yang ini :


    Rasanya modifikasinya nggak banyak2 bener koq...

  6. #6
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Ok bos ... saya coba dulu yak ... nanti saya kasih kabar ... xixixiix ... thx b4 yak Click here to enlarge

  7. #7
    Status
    Offline
    eddysubakir's Avatar
    Member
    Join Date
    Aug 2007
    Location
    Jalan Rajawali 15, Depok 16952
    Posts
    197
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    Halo Para Master Mikrotik yang baik hati dan tidak sombong .... tolongin banget dong pencerahan script tentang Pemisahan Bandwidth IIX dan Intl ... adapun command yang mau di buat seperti di bawah ini :

    ;;; MARK ALL TRAFFIC
    chain=prerouting action=mark-connection new-connection-mark=Koneksi Semua Trafik passthrough=yes
    src-address=192.168.0.1

    ;;; INTERNATIONAL MARK CONNECTION
    chain=prerouting action=mark-connection new-connection-mark=Koneksi International passthrough=yes
    src-address=192.168.0.1 dst-address-list=!nice connection-mark=Koneksi Semua Trafik

    ;;; INTERNATIONAL MARK PACKET
    chain=prerouting action=mark-packet new-packet-mark=Koneksi International passthrough=no
    connection-mark=Koneksi International

    ;;; IIX MARK PACKET
    chain=prerouting action=mark-packet new-packet-mark=Koneksi IIX passthrough=no


    hmmmm .... kalo di buat secript gimana yach biar ada semacam automatisasi nya gitu .... maklum, masih nyubie jadi ga faham2 banget dengan pembuatan script.

    Terima Kasih banyak atas bantuannya Click here to enlarge

    Ini yang selama ini kami gunakan =>

    [rwli@main_router] /ip firewall mangle> pr
    Flags: X - disabled, I - invalid, D - dynamic
    1 ;;; Mark Incoming connection dari IIX -> Local
    chain=forward action=mark-connection new-connection-mark=conn-iix
    passthrough=yes protocol=!icmp src-address-list=nice
    dst-address-list=localnet

    2 ;;; Mark Outgoing Connection dari Local -> IIX
    chain=forward action=mark-connection new-connection-mark=conn-iix
    passthrough=yes protocol=!icmp src-address-list=localnet
    dst-address-list=nice

    3 ;;; Mark Connection dari INT -> Local
    chain=forward action=mark-connection new-connection-mark=conn-intl
    passthrough=yes protocol=!icmp src-address-list=!nice
    dst-address-list=localnet

    4 ;;; Mark Connection dari Local -> INT
    chain=forward action=mark-connection new-connection-mark=conn-intl
    passthrough=yes protocol=!icmp src-address-list=localnet
    dst-address-list=!nice

    5 ;;; Mark Packet (IIX Packet)
    chain=prerouting action=mark-packet new-packet-mark=packet-iix
    passthrough=yes connection-mark=conn-iix

    6 ;;; Mark Packet (INT Packet)
    chain=prerouting action=mark-packet new-packet-mark=packet-intl
    passthrough=yes connection-mark=conn-intl
    -- [Q quit|D dump|up|down]

    Otomasisasi untuk apa yah, mohon diterangkan gitu, maklum telmi nih nggak ngerti, ... Click here to enlarge
    Last edited by eddysubakir; 15-11-2008 at 08:30.

  8. #8
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    biasa na kan kita konfigurasi dengan cara manual ... seperti lewat terminal or pake klick itu ini ... nah dosen saya ini dia minta nya dibikin automatisasi nya biar sekali klik langung bisa jadi semua rule tersebut .... katanya seh biar keliatan pantas diangkat jadi skripsi ... benci juga ma tu dosen .. huh ... kalo ada pencerahannya bos mohon yach Click here to enlarge

  9. #9
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Pakai yang dijelaskan oom aditya :
    Trus edit aja bagian programnya ini :

    Soal perintah khan tinggal disesuaikan. Beres khan?

    :for e from 2 to 11 do={
    /ip firewall mangle add chain=prerouting src-address=(192.168.224. . $e) action=mark-connection new-connection-mark=($e . indosatcon )
    /ip firewall mangle add chain=prerouting connection-mark=($e . indosatcon ) protocol=!1 action=mark-packet new-packet-mark=($e . indosatflow ) passthrough=no
    }

  10. #10
    Status
    Offline
    zainalk29's Avatar
    Member Super Senior
    Join Date
    Aug 2007
    Location
    Banjarmasin, Yogyakarta, Indonesia
    Posts
    676
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by rahwana Click here to enlarge
    Pakai yang dijelaskan oom aditya :
    Trus edit aja bagian programnya ini :

    Soal perintah khan tinggal disesuaikan. Beres khan?

    :for e from 2 to 11 do={
    /ip firewall mangle add chain=prerouting src-address=(192.168.224. . $e) action=mark-connection new-connection-mark=($e . indosatcon )
    /ip firewall mangle add chain=prerouting connection-mark=($e . indosatcon ) protocol=!1 action=mark-packet new-packet-mark=($e . indosatflow ) passthrough=no
    }
    Hmmmmmm.... akhirnya udah bisa juga bos ... setelah oprek2 script na ... thx banget pencerahannya juragan ... Click here to enlarge

    kalo ada yang mau ntar saya posting disini ... mudahan skripsi na keterima ... amiinn

  11. #11
    Status
    Offline
    chestercazz's Avatar
    Newbie
    Join Date
    Apr 2008
    Posts
    42
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zainalk29 Click here to enlarge
    Hmmmmmm.... akhirnya udah bisa juga bos ... setelah oprek2 script na ... thx banget pencerahannya juragan ... Click here to enlarge

    kalo ada yang mau ntar saya posting disini ... mudahan skripsi na keterima ... amiinn
    segera lebih baek boss...Click here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pemisahan gateway IXX dan International
    By alie in forum General Networking
    Replies: 2
    Last Post: 07-07-2008, 12:30
  2. {Ask}Grouping atau pemisahan Bandwidth
    By iknat82 in forum Beginner Basics
    Replies: 2
    Last Post: 22-03-2008, 10:21
  3. (ASK) Script Monopoli Bandwidth
    By mkku in forum Scripting @ Mikrotik
    Replies: 6
    Last Post: 21-02-2008, 16:14
  4. shaping bandwidth hotspot di lewat queue + mangle
    By superman in forum General Networking
    Replies: 1
    Last Post: 17-08-2007, 18:36
  5. script mangle - queue tree di ISP
    By ponywaterhouse in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 06-08-2007, 04:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •