Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    pedro6161's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [help] Script untuk monitoring active user di hotspot yg menggunakan radius

    dear all bro and sis,

    ini saya mencoba membuat script untuk memonitoring user yg active di hotspot
    tapi kenapa nilai awalnya selalu hilang, mungkin ada yang bisa membantu, script ini juga di combine dengan dynamic queue dari dan penjelasan dari mas firewaxx di script ini digunakan jika menggunakan radius external yang bukan bawaan dari mikrotik dan di buat kan schedulernya yang berjalan setiap 10 detik untuk memeriksa counting user yang sedang aktif, mohon bantuannya master2

    Code:
    /ip hotspot active
    :global active;
    :local awal;
    :set active [print from=[/ip hotspot active find radius=yes] count-only]
    :if ($active > $awal) do = {
    /system script run [find name="dynamic-queue"]}; :set awal ($active)
    :if ($active < $awal) do = {[:set awal ($active)]}

  2. #2
    Status
    Offline
    mossy's Avatar
    Member
    Join Date
    Apr 2008
    Location
    Jakarta, Cikarang
    Posts
    247
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gk ngerti ttng wireless...
    btw, anyway, busway , gk tau dapat membantu ato gk...Click here to enlarge

  3. #3
    Status
    Offline
    pedro6161's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    45
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    @mossy, mungkin tuts itu bisa membantu yang ingin membuat hotspot anyway busway juga disini juga banyak kok tuts untuk membuat hotspot... jadi gak ush jauh2 nyarinya Click here to enlarge

  4. #4
    Status
    Offline
    mossy's Avatar
    Member
    Join Date
    Apr 2008
    Location
    Jakarta, Cikarang
    Posts
    247
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pedro6161 Click here to enlarge
    @mossy, mungkin tuts itu bisa membantu yang ingin membuat hotspot anyway busway juga disini juga banyak kok tuts untuk membuat hotspot... jadi gak ush jauh2 nyarinya Click here to enlarge
    iseng kkClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radius Server, user manager dan user winbox
    By kifli.sul in forum HotSpot, The Dude & User Manager
    Replies: 11
    Last Post: 15-08-2014, 16:29
  2. Replies: 7
    Last Post: 23-12-2009, 20:23
  3. membuat radius menggunakan suse linux
    By kotaro in forum Wireless Networking
    Replies: 0
    Last Post: 10-06-2008, 19:57
  4. [ask] PPPoE server with radius user manager
    By ragil in forum General Networking
    Replies: 3
    Last Post: 29-04-2008, 21:01
  5. tanya network monitoring untuk memonitor 2 ISP
    By dienote in forum General Networking
    Replies: 7
    Last Post: 18-01-2008, 00:19

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •