Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    gopalnet's Avatar
    Baru Gabung
    Join Date
    Dec 2016
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Unhappy Maaf Master Mohon bantuannya masih awam limit waktu kayak userman

    maaf teman2 baru bergabung. saya masih awam soal script,, untuk mengakali userman yang pada level 4 active nya yang hanya 20 user, maka saya menggunakan script di user profilnya yang nantinya saat user login,, akan tercipta scedule dan script secara otomatis. yang saya tanyakan setiap kali scedule sudah jalan logikanya dalam script yang di buat maka scedule, script serta user hotspot terremove secara otomatis. peroblemnya saat scedule dan script jalan hanya ter deteksi run count saja... begini penampakannya mohon bantuannya. maaf jika bahasa saya ruwet. maklum newbi.hehehe, terimakasih,.

    Click here to enlarge

    penampakan scriptnya


    :local date [/system clock get date];
    :local time [/system clock get time];
    :log info "";
    {
    :if ( [ /ip hotspot user get $user comment ] = "" ) do={
    [ /ip hotspot user set $user comment=$user]
    }
    }
    /system script add name=$user policy=reboot,write,test,sniff,read,policy,passwor d,sensitive source="/ip hotspot active remove [/ip hotspot active find user=$user]; /ip hotspot user disable [/ip hotspot user find name=$user]\r\nsystem scheduler remove $user\r\nsystem script remove $user"
    system scheduler add name=$user start-time="$time" interval=7d policy=reboot,write,test,sniff,read,policy,passwor d,sensitive on-event=$user

  2. #2
    Status
    Offline
    gopalnet's Avatar
    Baru Gabung
    Join Date
    Dec 2016
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlarge

    mohon bantuannya master,,, badan adem panas mikirin ini

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 25-11-2016, 11:39
  2. mohon bantuannya para master
    By as808 in forum Tutorial
    Replies: 0
    Last Post: 17-07-2016, 19:28
  3. Replies: 0
    Last Post: 10-02-2016, 11:22
  4. [ASK] Mohon Bantuannya para master
    By ovix in forum General Networking
    Replies: 1
    Last Post: 03-10-2015, 00:14
  5. masih awam..
    By dodi in forum Chit Chat
    Replies: 9
    Last Post: 21-11-2008, 16:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •