Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 24 of 24 FirstFirst ... 14222324
Results 346 to 354 of 354

Thread: script mikrotik

  1. #346
    Status
    Offline
    aaputha's Avatar
    Member
    Join Date
    Oct 2012
    Location
    Bekasi, Indonesia
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Devil_ROG Click here to enlarge
    Nah klo misal limitnya nanti per IP address bisa diganti ke address list, dst nya mungkin harus dirubah ke src
    Saya disini ros v6
    Untuk mangle nya nanti seperti ini

    Code:
    /ip firewall mangle add chain=prerouting src-address=192.168.1.1-192.168.1.20 in-interface=LAN action=mark-packet new-packet-mark=LAN-up passthrough=no
    /ip firewall mangle add chain=forward src-address=192.168.1.1-192.168.1.20 action=mark-connection new-connection-mark=LAN-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=LAN-conn in-interface=ISP action=mark-packet new-packet-mark=LAN-down passthrough=no
    #Jika ada proxy
    /ip firewall mangle add chain=forward connection-mark=LAN-conn in-interface=PROXY action=mark-packet new-packet-mark=LAN-down passthrough=no
    
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    #Untuk Queue Tree
    que tree
    add name="Bandwidth Management" parent=global packet-mark="" limit-at=100M queue=default priority=8 max-limit=100M burst-limit=0 burst-threshold=0 burst-time=0s
    add name="@ User LAN" parent=Bandwidth Management packet-mark="" limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="LAN Downstream" parent="@ User LAN" packet-mark=LAN-down limit-at=64k queue=auto-down priority=2 max-limit=300k burst-limit=500k burst-threshold=100k burst-time=5s
    add name="LAN Upstream" parent="@ User LAN" packet-mark=LAN-up limit-at=64k queue=auto-up priority=8 max-limit=300k burst-limit=500k burst-threshold=100k burst-time=5s
    oke terima kasih om devil, tapi ada beberapa yang saya tidak mengerti dengan perintahnya.

    -Pertama
    Knp ada perintah "Lan-up" dan "Lan-down" di mangle?? fungsinya untuk apa ? apakah itu dimaksud bahwa "lan-down" berarti IP yang tidak terdaftar di SRC-ADDRESS itu tidak akan kena limit sedangkan lan-up sebaliknya ?

    karena di Queue Type diperintakan untuk "link-downstream" pcq-classifier=dst-address. sedangkan di mangle yg dipakai "SRC-ADDRESS".

    sekali lagi saya ucapkan terima kasih atas responnya. Click here to enlargeClick here to enlargeClick here to enlarge

  2. #347
    Status
    Offline
    kakapkaliber's Avatar
    Baru Gabung
    Join Date
    Apr 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Buat yang mau request script mikrotik, silahkan ditulis permintaannya, mudah mudahan kami bisa membantu.

    Free of Charge...
    Saya mau request bos..

    Mikrotik saya set Hotspot, ada 3 Profil (Guru,Karyawan,Siswa). Hotspot mikrotik tidak saya set sebagai Radius.
    Script yang saya butuhkan, Profil Siswa agar setiap jam 5 sore otomatis mati (tidak bisa login) sampai jam 5 pagi baru bisa login kembali,
    tapi Profil Guru dan Karyawan 24 jam.

    Thx

  3. #348
    Status
    Offline
    hendroy98's Avatar
    Baru Gabung
    Join Date
    Oct 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Script Vlan ada tidak ya bang? mohon bantuannya

  4. #349
    Status
    Offline
    dhani's Avatar
    Baru Gabung
    Join Date
    Nov 2015
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mohon maaf buntu banget ni script untuk pendeteksi download limit di userman dan setalah di deteksi profil langsung berpindah otomatis ke profil yang turun kecepatan

    mohon bantuannya

  5. #350
    Status
    Offline
    pakintelan's Avatar
    Baru Gabung
    Join Date
    Dec 2008
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bos ane minta scrip, kalau misalnya ane pakai dua koneksi speedy dan isp. Jadi seperti ini konsepnya setiap akses internet semua user di lewatkan ke speedy dan khusus aplikasi sim online via isp. Pertanyaanya bila koneksi isp down maka secara otomatis mark routing aplikasi sim online via isp pindah via koneksi speedy.
    Mohon pencerahaanya.. Click here to enlarge

  6. #351
    Status
    Offline
    xsqrt's Avatar
    Baru Gabung
    Join Date
    Aug 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Buat yang mau request script mikrotik, silahkan ditulis permintaannya, mudah mudahan kami bisa membantu.

    Free of Charge...
    permisi gan, saya minta bantuan script load balance 2 speedy untuk game dan browsing.jumlah client 10, 1 billing dan 1 server cyberindo. masing-masing line speedy 10mb.
    saya menggunakan RB750 OS ver.6.32.3
    kirim ke email saya juga boleh nate.hillz899@gmail.com
    terima kasih gan.

  7. #352
    Status
    Offline
    snowman38's Avatar
    Baru Gabung
    Join Date
    Oct 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om mu nanya nih, ada gak script buat block by hostname, etc android, iphone dll... jadi pengguna hp otomatis terblock dalam jaringan.. tq

  8. #353
    Status
    Offline
    gopalnet's Avatar
    Baru Gabung
    Join Date
    Dec 2016
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    jika tidak memakai userman. bagaimana cara melimit waktu lewat user profile pada tab script on login, maupun on outlogin? terimakasih. bisa melimit 1d, 7d, 30d.

  9. #354
    Status
    Online
    fungmen's Avatar
    Baru Gabung
    Join Date
    Aug 2007
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan bisa minta tolong bikinin script auto disconneted vpn kalo dari jam 21:00 ke 08:00 ?

 

 
Page 24 of 24 FirstFirst ... 14222324

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. Replies: 7
    Last Post: 13-07-2011, 11:37
  3. [ASK] Lihat Script settingan di Mikrotik
    By gladys in forum Scripting @ Mikrotik
    Replies: 8
    Last Post: 03-06-2009, 23:38
  4. Script On/OFF Ip
    By servas in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 04-05-2008, 11:33
  5. kk tolongin script mikrotik untuk BF2 Online donk ^_^
    By nisaqiyar in forum Beginner Basics
    Replies: 1
    Last Post: 09-09-2007, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •