Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 23 of 24 FirstFirst ... 1321222324 LastLast
Results 331 to 345 of 355

Thread: script mikrotik

  1. #331
    Status
    Offline
    hiero's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mohon bantuan dari para master, rencananya saya ingin buat warnet khusus game online, tapi saya ngak tau untuk setingan mikrotiknya giamna Click here to enlarge, jadi saya mohon bantuan dari agan2 sekalian untuk buatin script nya,

  2. #332
    Status
    Offline
    kaos network's Avatar
    Newbie
    Join Date
    Sep 2014
    Posts
    62
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ninggalin jejk ulu pak.. suatu saat pasti request... PASTI Click here to enlarge

  3. #333
    Status
    Offline
    hiero's Avatar
    Baru Gabung
    Join Date
    Aug 2014
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mohon bantuanya kk ,aku pake speedy office 2 line+rb750 masalahnya aku ingin pisah jalur game ama jalur browsing di mikrotik bisa di bantuin ngak bikin scriptnya ????

    speedy1 ip:192.168.2.1
    speedy2 ip:192.168.3.1
    Local :192.168.1.1

    untuk 11 client Click here to enlarge di mohon bantuanya kkClick here to enlarge

  4. #334
    Status
    Offline
    caesar123's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Om request dong
    Topologi sbb: Speedy>>Mikrotik >>Hotspot+Lan+(databasemusikfilm)
    minta script yg simple saja rulesnya
    1.jaringan hotspot+lan free akses ke (databasemusikfilm)
    2.koneksi 2mb rata dipakai untuk semua user yang login hotspot
    3.Limit koneksi untuk 3 tingkat user = manager,staff,tamu
    4.blok ssh brute force dll
    5.auto flush DNS yahoo
    keterangan
    -ether1=speedy (192.168.1.1)
    -ether2=lan (192.168.10.2)
    -databasemusikfilm (192.168.10.1)
    terimakasih atas bantuannya

  5. #335
    Status
    Offline
    dna765mb's Avatar
    Baru Gabung
    Join Date
    Oct 2012
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    boleh req script ip sekian sampe sekian drop otomatis (alias enable pada filter rule) pada jam 12 terus pada jam 5 pagi disable)

    semoga terkabul.....

  6. #336
    Status
    Offline
    freddiecuy's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bang request dong
    Topologi sbb: Speedy>>Mikrotik >>Switch>>Client
    request scrip untuk warnet (browsing+game online+ handycache)
    *speedy 1 jalur speed 3 Mbps (tpi up 6 Mbps karena usee tv tpi tidak di gunakan usee tvnya, data rate. downstream =6655 upstream=1012 ).
    *pc handycache gabung di server ( rencana sejajar client)
    *rencana juga mau sampai 13 pc , tapi sekarang masih 7 pcclient+ 1 pc server
    *mikrotik digunakan rb450g (baru beli, jdi config masih default).

    alasan tolong meminta bantuan
    1. baru buka usaha belum sanggup keluar dana besar jdi mohon bantuannya bang.
    2. karena juga modaal ini hasil pinjaman ke ayuk jdi belum lunas, dan ngak bisa cari jasa untuk masalah ini.
    3. sekarang masih di handle dengan router soho TP-Link TL-R860.

    tolong terkabul request saya.

  7. #337
    Status
    Offline
    prabowo15's Avatar
    Baru Gabung
    Join Date
    Mar 2015
    Location
    surabaya
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gan minta script untuk RB450G Lev6.27 donk untuk RT/RW full bandwidth manag sama proxy chace biar irid benwit nya Click here to enlarge Trima kasih

  8. #338
    Status
    Offline
    aaputha's Avatar
    Member
    Join Date
    Oct 2012
    Location
    Bekasi, Indonesia
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Buat yang mau request script mikrotik, silahkan ditulis permintaannya, mudah mudahan kami bisa membantu.

    Free of Charge...
    Scrpit yang saya buat

    /ip firewall mangle
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.1 \ new-packet-mark=client1 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.2 \ new-packet-mark=client2 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.3 \ new-packet-mark=client3 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.4 \ new-packet-mark=client4 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.5 \ new-packet-mark=client5 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.6 \ new-packet-mark=client6 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.7 \ new-packet-mark=client7 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.8 \ new-packet-mark=client8 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.9 \ new-packet-mark=client9 passthrough=no src-address-list=!lokal

    dan seterusnya sampe IP 192.168.0.253 (tangan gempor dah.)
    nah gmn mempersingkat script tersebut dengan parameter ip addressnya. thx

  9. #339
    Status
    Offline
    Devil_ROG's Avatar
    Baru Gabung
    Join Date
    Jun 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aaputha Click here to enlarge
    nah gmn mempersingkat script tersebut dengan parameter ip addressnya. thx
    Scrpit yang saya buat

    /ip firewall mangle
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.1 \ new-packet-mark=client1 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.2 \ new-packet-mark=client2 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.3 \ new-packet-mark=client3 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.4 \ new-packet-mark=client4 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.5 \ new-packet-mark=client5 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.6 \ new-packet-mark=client6 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.7 \ new-packet-mark=client7 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.8 \ new-packet-mark=client8 passthrough=no src-address-list=!lokal
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.9 \ new-packet-mark=client9 passthrough=no src-address-list=!lokal

    dan seterusnya sampe IP 192.168.0.253 (tangan gempor dah.)
    Bisa di persingkat um

    /ip firewall mangle
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.0/24 new-packet-mark=client1 passthrough=no src-address-list=!lokal

    atau
    /ip firewall mangle
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.1-192.168.0.254 new-packet-mark=client1 passthrough=no src-address-list=!lokal

  10. #340
    Status
    Offline
    aaputha's Avatar
    Member
    Join Date
    Oct 2012
    Location
    Bekasi, Indonesia
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Devil_ROG Click here to enlarge
    Bisa di persingkat um

    /ip firewall mangle
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.0/24 new-packet-mark=client1 passthrough=no src-address-list=!lokal

    atau
    /ip firewall mangle
    add action=mark-packet chain=forward disabled=no dst-address=192.168.0.1-192.168.0.254 new-packet-mark=client1 passthrough=no src-address-list=!lokal
    sebelum nya terima kasih buat om Devil sdh mau respon. Click here to enlarge
    tapi berarti ga per ip yah????
    nanti jika mau BW Management di qeuee tree gmn kan packet-mark cuma 1 ???
    apa ga masalah ?
    soalnya aku mau buatnya per ip di qeuee tree nya om ???
    makasih


    contoh QT yang mau aku buat ;

    Code:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client1 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client2 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client3 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client4 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client5 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client6 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client7 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client8 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client9 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client10 \ parent=ALL priority=8 queue=default
    dan seterusnya
    Last edited by aaputha; 08-04-2015 at 09:50.

  11. #341
    Status
    Offline
    teuku_agi's Avatar
    Baru Gabung
    Join Date
    Sep 2014
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    bg bisa bantu buat script queue tree gak bg ??
    trima kasih

  12. #342
    Status
    Offline
    Devil_ROG's Avatar
    Baru Gabung
    Join Date
    Jun 2013
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aaputha Click here to enlarge
    sebelum nya terima kasih buat om Devil sdh mau respon. Click here to enlarge
    tapi berarti ga per ip yah????
    nanti jika mau BW Management di qeuee tree gmn kan packet-mark cuma 1 ???
    apa ga masalah ?
    soalnya aku mau buatnya per ip di qeuee tree nya om ???
    makasih


    contoh QT yang mau aku buat ;

    Code:
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client1 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client2 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client3 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client4 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client5 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client6 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client7 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client8 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client9 \ parent=ALL priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=64k \ max-limit=256k packet-mark=client10 \ parent=ALL priority=8 queue=default
    dan seterusnya
    Nah klo misal limitnya nanti per IP address bisa diganti ke address list, dst nya mungkin harus dirubah ke src
    Saya disini ros v6
    Untuk mangle nya nanti seperti ini

    Code:
    /ip firewall mangle add chain=prerouting src-address=192.168.1.1-192.168.1.20 in-interface=LAN action=mark-packet new-packet-mark=LAN-up passthrough=no
    /ip firewall mangle add chain=forward src-address=192.168.1.1-192.168.1.20 action=mark-connection new-connection-mark=LAN-conn passthrough=yes
    /ip firewall mangle add chain=forward connection-mark=LAN-conn in-interface=ISP action=mark-packet new-packet-mark=LAN-down passthrough=no
    #Jika ada proxy
    /ip firewall mangle add chain=forward connection-mark=LAN-conn in-interface=PROXY action=mark-packet new-packet-mark=LAN-down passthrough=no
    
    /queue type add name=auto-down kind=pcq pcq-rate=0 pcq-classifier=dst-address pcq-total-limit=2000
    /queue type add name=auto-up kind=pcq pcq-rate=0 pcq-classifier=src-address pcq-total-limit=2000
    
    #Untuk Queue Tree
    que tree
    add name="Bandwidth Management" parent=global packet-mark="" limit-at=100M queue=default priority=8 max-limit=100M burst-limit=0 burst-threshold=0 burst-time=0s
    add name="@ User LAN" parent=Bandwidth Management packet-mark="" limit-at=0 queue=default priority=8 max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s
    add name="LAN Downstream" parent="@ User LAN" packet-mark=LAN-down limit-at=64k queue=auto-down priority=2 max-limit=300k burst-limit=500k burst-threshold=100k burst-time=5s
    add name="LAN Upstream" parent="@ User LAN" packet-mark=LAN-up limit-at=64k queue=auto-up priority=8 max-limit=300k burst-limit=500k burst-threshold=100k burst-time=5s

  13. The Following User Says Thank You to Devil_ROG For This Useful Post:


  14. #343
    Status
    Offline
    mr.joehan's Avatar
    Newbie
    Join Date
    Sep 2009
    Posts
    53
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    minta tolong skrip address list secara masal,capek masukin banyak prefix

  15. #344
    Status
    Offline
    bir
    bir's Avatar
    Baru Gabung
    Join Date
    Apr 2015
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas bro, minta script buat update ddns no-ip di mikrotik +caranya. udah baca di forum tp blom mudeng.. hehe tolong di bantu ya..

  16. #345
    Status
    Offline
    samansenju's Avatar
    Baru Gabung
    Join Date
    Feb 2015
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Maaf ni para sesepuh kalau boleh saran mending di kasih saja skrip atau pengetahuan dasar saja seperti dengan mentranslaate ke bahasa indonesian biar kita (para new be) yang mencoba dan berekperiment nah ntar kalau sudah mundeg bisa di tanyakan di sini

 

 
Page 23 of 24 FirstFirst ... 1321222324 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. Replies: 7
    Last Post: 13-07-2011, 11:37
  3. [ASK] Lihat Script settingan di Mikrotik
    By gladys in forum Scripting @ Mikrotik
    Replies: 8
    Last Post: 03-06-2009, 23:38
  4. Script On/OFF Ip
    By servas in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 04-05-2008, 11:33
  5. kk tolongin script mikrotik untuk BF2 Online donk ^_^
    By nisaqiyar in forum Beginner Basics
    Replies: 1
    Last Post: 09-09-2007, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •