Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 14 of 24 FirstFirst ... 41213141516 ... LastLast
Results 196 to 210 of 352

Thread: script mikrotik

  1. #196
    Status
    Offline
    OiziQ's Avatar
    Newbie
    Join Date
    Dec 2010
    Location
    K4bayan
    Posts
    21
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    /ip firewall mangle
    Code:
    add action=mark-packet chain=prerouting comment=facebook-upload disabled=no in-interface=LAN layer7-protocol=facebook new-packet-mark=facebook-upload passthrough=no
    add action=mark-packet chain=postrouting comment=facebook-download disabled=no layer7-protocol=facebook new-packet-mark=facebook-download out-interface=LAN passthrough=no
    add action=mark-packet chain=output comment=facebook-download disabled=no layer7-protocol=facebook new-packet-mark=facebook-download out-interface=LAN passthrough=no
    /queue tree
    Code:
    Download : 
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=128000 max-limit=768000 name=Facebook Download packet-mark=Fecebook-down parent=Bandwidth Download priority=5 queue=default
     
    Upload : 
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=32000 max-limit=256000 name=Facebook Upload packet-mark=Facebook-Up parent=Bandwidth Upload priority=5 queue=default
    di que3 ga ada paket yg lewat, salahnya dmna ya dengan script diatas tersebut?

  2. #197
    Status
    Offline
    cabe97's Avatar
    Baru Gabung
    Join Date
    Dec 2009
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin nyedot bos.....
    ini kuk cari .... Click here to enlarge

  3. #198
    Status
    Offline
    keuheul's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    iin nyimak gan

  4. #199
    Status
    Offline
    supenthoelll's Avatar
    Baru Gabung
    Join Date
    Apr 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    nubie ikut menyimak...

  5. #200
    Status
    Offline
    chevi.ganteng's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    izin sedot gan

  6. #201
    Status
    Offline
    Arnet's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlargewew keren nie

  7. #202
    Status
    Offline
    thew2's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    salam kenal om...
    ini ane sangat butuh script dengan topologi dibawah ini :

    modem--->RB750<----client
    ^
    proxy squid 2.6

    jadi gini :.
    1) ketika ane bikin limit melalui simple queue.. akses ke proxy ikut kelimit jga tu om... mau ane sih LOSS akses ke proxy jadi bisa lebih joss pass loading2 dan update game
    2) opimal kan game online terutama PB, atlantica, PW, RF dll .. meski yg lain browsing2 dan streamn silahkan tapi yg penting PB ga nge-LAG
    3) ketika ane mau nambahin 1 line ISP lagi script apa yg perlu ditambahkan di Rbnya
    4) poker zynga(9339) loadingnya ga nunggu lama2...
    5) setiap client cuma punya jatah untuk download 15KB/s

    angka wasiat ane oms...
    modem 192.168.1.1
    eth1 192.168.1.2
    eth2 192.168.88.1
    eth3 192.168.2.2
    eth4 dan 5 default
    prxoy ipnya 192.168.2.1


    sekian dulu terima kasih telah membantu...

  8. #203
    Status
    Offline
    fajar51's Avatar
    Baru Gabung
    Join Date
    Nov 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maap nubi ijin nyimak dulu kk..Click here to enlarge

  9. #204
    Status
    Offline
    yayangnet's Avatar
    Baru Gabung
    Join Date
    May 2011
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    masih bingung saya...Click here to enlargeClick here to enlargeClick here to enlarge

    ---------- Post added at 16:56 ---------- Previous post was at 16:48 ----------

    ijin memperhatikan

  10. #205
    Status
    Offline
    keuheul's Avatar
    Baru Gabung
    Join Date
    Jan 2010
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ikut nyimak gan

  11. #206
    Status
    Offline
    h_frizky's Avatar
    Baru Gabung
    Join Date
    Jun 2010
    Posts
    6
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin menyimakClick here to enlarge

  12. #207
    Status
    Offline
    Lombart's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    akang2 semua, ane mau minta tolong cara export /ip route untuk semua address

    soalnya kalo cuma /ip route export file=test itu yang ke export hanya ip2 yang static, kalo dynamicnya ga ikut ke export...

    please help mee kkClick here to enlargeClick here to enlarge

  13. #208
    Status
    Offline
    abiytia's Avatar
    Baru Gabung
    Join Date
    Aug 2010
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    script add address-list otomatis..?

    Click here to enlarge Originally Posted by xeon Click here to enlarge
    Buat yang mau request script mikrotik, silahkan ditulis permintaannya, mudah mudahan kami bisa membantu.

    Free of Charge...
    tadinya ane dah buat thread , tp gpp kan kalo ane tanyakan lagi disini...

    gini juragan gimana cara bikin /system script untuk otomatis add address-list? contohnya kita mau ip facebook yang diakses dari kompie client otomatis ditambahkan ke address-list.

    mohon bantuannya makasih sebelumnya....

  14. #209
    Status
    Offline
    Yolyn's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    script mikrotik

    Salam kenal

    Saya butuh script mikrotik dengan topologi sebagai berikut:

    Modem VSAT---------Mikrotik (DOM) ---------- Hub ------------Client
    I
    I
    I
    External proxy
    proxy squid 2.6

    jadi gini :.
    1. Bagaimana agar semua Client mendapat bandwidth yang sama dan bagaimana agar tidak ada Clien yang menyedot bandwidth wala membuka beberapa Tab
    2. Bagaimana agar yang sudah ter chace tidak terlimit
    3. Bagaimana mengopimal kan game online terutama PB, PW, RF dll .. meski yg lain browsing2 dan streamn silahkan tapi yg penting PB ga nge-LAG
    4. poker zynga(9339) loadingnya cepat...
    5. setiap client cuma punya jatah untuk download 15KB/s

    IP:
    modem 12.10.1.201
    eth1 12.10.1.202 ke Modem
    eth2 192.168.0.0/24 ke Hub
    eth3 192.168.3.2 ke Proxy
    prxoy ipnya 192.168.3.1

    sekian dulu terima kasih telah membantu...

  15. #210
    Status
    Offline
    indrajack's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Posts
    13
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Thumbs up 2 isp jadi satu dengan Script modifikasi Failover

    Tolong di bantu para mastah...

    Kondisi :
    menggunakan rb750g

    ether1 sistelindo : 192.168.1.1 (Isp)
    ether2 wimax : 192.168.0.240 (Isp)
    ether3 wifi : 192.168.2.240 (hotspot)
    ether4 VPN :192.168.3.240 (VPN)

    PC client :192.168.0.100 - 192.168.0.140
    Managemen :192.168.3.241 - 192.168.3.245
    skema :

    WImax -------switch------rb750g-------- hotspot
    | | |---------- VPN
    | |
    PC Client -------| |
    |
    Sistelindo

    Saya membuat ip 192.168.0.0/24 untuk tetap menggunakan wimax
    dengan mengunakan mangle :
    /ip firewall mangle add chain=prerouting src-address=192.168.0.0/24 action=mark-routing new-routing-mark=LB-RM

    dengan di routenya saya setting:
    /ip route add gateway=192.168.0.1 routing-mark=LB-RM check-gateway=ping

    dan untuk management menggunakan koneksi sistelindo + vpn.

    semua berjalan dengan baik.

    tapi saya mau membuat jika koneksi wimax down, PC Client (192.168.0.0/24) secara automatis menggunakan koneksi sistelindo dan jika koneksi wimax sudah normal, PC Client kembali menggunakan wimax.
    maka saya mencoba menggunakan Script ini:

    /system script add name=”failover” source={
    :if ([/ip route get [/ip route find comment="utama"] disabled]=”yes”) do={/ip route enable [/ip route find comment="utama"]} else={/ip route disable [/ip route find comment="utama"]}
    /system script add name=”back2main” source={
    :if ([/ip route get [/ip route find comment="utama"] disabled]=”yes”) do={/ip route enable [/ip route find comment="utama"]}
    /tool netwatch add host=61.247.0.4 interval=10s timeout=1s down-script=”failover”
    /tool netwatch add host=61.247.0.4 interval=10s timeout=1s up-script=”back2main”

    Permasalahannya adalah dari script ini ketika test case saya disable koneksi wimax...oke berjalan dengan baik semuanya secara auto pindah ke sistelindo. ketika wimax normal kembali...kenapa sistelindo jadi down, teguran pertamalah keluar dari pihak management... Saya coba kutak katik scriptnya...berhasil...wimax down..pindah auto ke sistelindo..wimax normal..sistelindo tetap normal...tapi kenapa jadi kagak mau pindah ke wimax lagi...puyenggggg...mana kagak ke save lagi yg tadi itu scriptnya.

    Tolong di bantu ya para mastah....thx

 

 
Page 14 of 24 FirstFirst ... 41213141516 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. Replies: 7
    Last Post: 13-07-2011, 11:37
  3. [ASK] Lihat Script settingan di Mikrotik
    By gladys in forum Scripting @ Mikrotik
    Replies: 8
    Last Post: 03-06-2009, 23:38
  4. Script On/OFF Ip
    By servas in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 04-05-2008, 11:33
  5. kk tolongin script mikrotik untuk BF2 Online donk ^_^
    By nisaqiyar in forum Beginner Basics
    Replies: 1
    Last Post: 09-09-2007, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •