Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 13 of 24 FirstFirst ... 3111213141523 ... LastLast
Results 181 to 195 of 352

Thread: script mikrotik

  1. #181
    Status
    Offline
    hellcop's Avatar
    Baru Gabung
    Join Date
    Aug 2009
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    monitor-traffic interface

    pagi agan2 mikrotiker..
    ane mau minta tolong buatin script donk gan

    scripts interface monitor-traffic ether1:
    jika rx-bits-per-second lebih besar (>) dari 6Mb maka /queue simple set [find name="Browsing"] max-limit=1M/1M
    &
    jika rx-bits-per-second lebih kecil (<) dari 6Mb maka /queue simple set [find name="Browsing"] max-limit=2M/2M

    nah kira2 gimana thu gan cara buat scripts nya...
    sebelum nya terima kasih gan

    tambahan:
    ane pake x86 versi 4.16 level 4 gan

  2. #182
    Status
    Offline
    Mandala's Avatar
    Newbie
    Join Date
    Dec 2010
    Posts
    20
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kk, tny dong, script untuk melimit speed torrent dari tcp port gimana ya?
    Jadi kalau ketemu port yang di buat, langsung speed na di turunkan.
    Thanks

  3. #183
    Status
    Offline
    qodirly's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    8
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan,
    minta tolong nih,
    ketika user dapat ip dhcp,
    di simple queue otomatis langsung add ip dia dengan max limit 256k
    gimana tuh scriptnya ?

    thanks

  4. #184
    Status
    Offline
    L0sTBoY's Avatar
    Newbie
    Join Date
    Sep 2007
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    teman2 FMI boleh minta tolong bantu untuk bikin script untuk pindahkan ip yang di route ke dalam address list. ada 2 interface yang di pindahkan kedalam address list.

  5. #185
    Status
    Offline
    mokalin's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    14
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Bos mau request dong..

    Script buat bandwith management hotspot dan lan, saya make load balancing speedy & smart..
    Click here to enlarge

    makasi ia bos...
    ditunggu bos..

    Click here to enlargeClick here to enlarge

  6. #186
    Status
    Offline
    gantenk's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    minta tolong ya..script di rb750 memisahkan browsing,download,poker,ama game(pb).paket speedy 2mb..buat belajar neh setting warnet sendiri..maklum masih newbie Click here to enlarge di tunggu balasannya ya..

  7. #187
    Status
    Offline
    gantenk's Avatar
    Baru Gabung
    Join Date
    Jan 2011
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    tulunggg bantuannya

    suhu2..ane mo minta tulung neh setingan buat RB750 memisah Game,browsing,download,Poker dlm satu line, supaya saat ada client yang download client yang bermain game atau poker tidak teganggu..sekaligus ane mo minta tulung scrip antivirus yang mantab buat mikrotik...coz maklum disini ane masih tahap pembelajaran..jadi ane minta tolong ama suhu buat membagi2 ilmunya sedikit di tunggu pencerahannya ya ...sebelumnya makasih..

  8. #188
    Status
    Offline
    qidek2's Avatar
    Baru Gabung
    Join Date
    Dec 2010
    Posts
    10
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    request

    request bang

    buat hotspot radius digabung ma usermanager v4 gan
    trus minta copian modul yang telah agan buat hehe boleh yak buat modul ane gan Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  9. #189
    Status
    Offline
    fmasri's Avatar
    Baru Gabung
    Join Date
    Mar 2011
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] script untuk halaman antara

    mau minta tolong nih akang2...
    saya mau coba set di mikrotik hotspot/ mikrotik user manager,
    untuk setiap beberapa menit menampilkan website tertentu sebagai sebuah website antara sebelum halaman yang diinginkan kebuka,
    bisa dibantu script nya kang??

    nuhun

  10. #190
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by OiziQ Click here to enlarge
    minta script buat ganti dns;
    siang pake dns nawala dan malam pake dns google, cara bikinnya gmna? buat dipake di RB750
    Code:
    /system clock set time-zone-name=Asia/Jakarta
    /system ntp client set enabled=yes mode=unicast primary-ntp=202.162.32.12
    
    /system scheduler add disabled=no interval=1d name=dns-nawala on-event="/ip dns set servers=180.131.144.144,180.131.145.145" policy=reboot,read,write,policy,test,password,sniff,sensitive start-time=08:00:00
    
    /system scheduler add disabled=no interval=1d name=dns-nawala on-event="/ip dns set servers=8.8.8.8,8.8.4.4" policy=reboot,read,write,policy,test,password,sniff,sensitive start-time=18:00:00
    Mulai pake DNS Nawala jam 08.00 - 17.59
    Mulai pake DNS Google jam 18.00 - 07.59

    ---------- Post added at 13:10 ---------- Previous post was at 13:01 ----------

    Click here to enlarge Originally Posted by nurwai Click here to enlarge
    bro... sekalian para master,,, mohon kasih script mangle p2p (all -p2p) jadi semua jenis p2p bisa ketangkepClick here to enlargeClick here to enlarge, trus kasih quee nya biar bisa di limit... Click here to enlargeClick here to enlarge, maksih sebelumnya...Click here to enlargeClick here to enlarge
    Code:
    /ip firewall mangle add action=mark-packet chain=forward disabled=no new-packet-mark=P2P p2p=all-p2p passthrough=no
    
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=PTP-DL packet-mark=P2P parent=[ethernet LAN] priority=8 queue=default
    
    /queue tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=PTP-DL packet-mark=P2P parent=[ethernet WAN] priority=8 queue=default

  11. The Following 4 Users Say Thank You to xeon For This Useful Post:


  12. #191
    Status
    Offline
    rj-45's Avatar
    Moderator
    Join Date
    Jul 2007
    Posts
    885
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    om kalau mau bikin re route gimana ya?

    route 1 ke isp a
    route 2 ke isp b

    ketika si isp A down pindah otomatis ke B dan main ping semial ping rto trs pindah dan nanti sesudah up kembali balik lagi ke A

  13. #192
    Status
    Offline
    kYo-Abhiem's Avatar
    Newbie
    Join Date
    Dec 2010
    Location
    Cibinong, Indonesia
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    permisi abang master ane minta pencerahannya untuk di bagian queues
    dan firewall Click here to enlarge

    saya ingin melimit semua dengan cara terpisah dan akhirnnya saya melimit dengan tipe file yang di download tapi saya pikir ini terlalu banyak 1 ip queuesnnya ada 4 dan di bagi 4 kategori 1 limit browsing 2 limit download 3 limit image 4 limit keseluruhan tanpa filter rules

    Limit Browsing
    Code:
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.php action=add-dst-to-address-list address-list=Limit-Browsing address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.html action=add-dst-to-address-list address-list=Limit-Browsing address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.asp action=add-dst-to-address-list address-list=Limit-Browsing address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.js action=add-dst-to-address-list address-list=Limit-Browsing address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.css action=add-dst-to-address-list address-list=Limit-Browsing address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.swf action=add-dst-to-address-list address-list=Limit-Browsing address-list-timeout=01:00:00
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=Limit-Browsing action=mark-packet new-packet-mark=Limit-Browsing
    Limit Download
    Code:
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.exe action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.iso action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.mpg action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.zip action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.rar action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.dat action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.flv action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.3gp action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.mpeg action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.avi action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.ram action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.mov action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24  protocol=tcp content=.wma action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24  protocol=tcp content=.aiff action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.au action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.wav action=add-dst-to-address-list address-list=Limit-Download address-list-timeout=01:00:00
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=Limit-Download action=mark-packet new-packet-mark=Limit-Download
    limit Image
    Code:
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.jpg action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.gif action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.bmp action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.rle action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.dib action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.eps action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.jpeg action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.jpe action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.psb action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pcx action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pdf action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.raw action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pct action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pict action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pxr action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.png action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pbm action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pgm action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.ppm action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.pnm action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.sct action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.tga action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.vda action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.icb action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.vst action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.tif action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall filter add chain=forward src-address=192.168.1.1/24 protocol=tcp content=.tiff action=add-dst-to-address-list address-list=Limit-Image address-list-timeout=01:00:00
    
    /ip firewall mangle add chain=forward protocol=tcp src-address-list=Limit-Image action=mark-packet new-packet-mark=Limit-Image
    queues di targetkan ke mark yang sesuai
    jadi
    ...................---PC10-Limit > No-mark
    192.168.1.10-l---PC10-Limit-Browsing > Limit-Browsing
    ...................l---PC10-Limit-Download > Limit-Download
    ...................'---PC10-Limit-Image > Limit-Image

    dengan harapan saya bisa benar2 membatasi download dengan sadis Click here to enlarge
    dan memberi speed tertinggi ke browsing dan image setengah dari limit browsing

    namun karna kebanyakan yang saya takuti mikrotik saya turun kinerjannya atow takut pusing mikrotiknnya karna terlalu banyak mungkin ada cara yang lebih baik... atau ada yang salah atow kurang lengkap dari sana... mohon di share yah abang master Click here to enlarge

    btw salam kenal all Click here to enlarge
    ane penghuni baru di mari n mash newbie

  14. #193
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by rj-45 Click here to enlarge
    om kalau mau bikin re route gimana ya?

    route 1 ke isp a
    route 2 ke isp b

    ketika si isp A down pindah otomatis ke B dan main ping semial ping rto trs pindah dan nanti sesudah up kembali balik lagi ke A
    itu nggak usah pake script apa apa om, tinggal dibuat lagi 1 routing dengan distance yang lebih jauh, kemudian chek gateway dimasukin, itu aja.

  15. The Following 2 Users Say Thank You to xeon For This Useful Post:


  16. #194
    Status
    Offline
    kedambi5150's Avatar
    Member
    Join Date
    Oct 2008
    Location
    bulubalik.blogspot.com
    Posts
    126
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    request bro...script untuk akses internet yg hanya blh di gunakan pada jam2 tertentu saja....thanks before my bro

  17. #195
    Status
    Offline
    why_you's Avatar
    Member
    Join Date
    May 2010
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    om xeon, request jikalau berkenan

    dlm pikiran ane yng awam ini, netwatch dipake ke device yang bisa diping, jikalau down ping (mati lampu), maka mikrotik login ke proxy external (misal linux) sebagai root misalnnya yang isinya nanti mengkopi/replace squid.conf dengan squid.conf.mati-listrik trus reconfugure/restart squid service

    mohon bantuannya

    trima kasih sebelum dan sesudahnya

 

 
Page 13 of 24 FirstFirst ... 3111213141523 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Similar Threads

  1. script dari mikrotik ver 2.9 ke ver 3.x
    By wp11b in forum Scripting @ Mikrotik
    Replies: 2
    Last Post: 09-05-2015, 19:52
  2. Replies: 7
    Last Post: 13-07-2011, 11:37
  3. [ASK] Lihat Script settingan di Mikrotik
    By gladys in forum Scripting @ Mikrotik
    Replies: 8
    Last Post: 03-06-2009, 23:38
  4. Script On/OFF Ip
    By servas in forum Scripting @ Mikrotik
    Replies: 9
    Last Post: 04-05-2008, 11:33
  5. kk tolongin script mikrotik untuk BF2 Online donk ^_^
    By nisaqiyar in forum Beginner Basics
    Replies: 1
    Last Post: 09-09-2007, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •