Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    nuxboy's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    (Ask) knp script untuk update file nice.rsc di mikrotik 3.11 keatas gk jalan

    Kepada para suhu saya ada kasus di mikrotik saya, ketika saya masih memakai mikrotik 3.10 scripts update file nice .rsc bisa berjalan sehingga setiap harinya selalu update, tapi kenapa setelah saya upgrade ke mikrotik 3.11 keatas script tersebut tidak jalan. mohon pencerahanya?

    code:

    /system sched add comment="update-nice" disabled=no interval=1d name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] > 0) do={ /file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id path=/download/nice.rsc;/import nice.rsc" start-date=jan/01/1970 start-time=00:06:00

  2. #2
    Status
    Offline
    qzroeh's Avatar
    Baru Gabung
    Join Date
    Mar 2008
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by nuxboy Click here to enlarge
    Kepada para suhu saya ada kasus di mikrotik saya, ketika saya masih memakai mikrotik 3.10 scripts update file nice .rsc bisa berjalan sehingga setiap harinya selalu update, tapi kenapa setelah saya upgrade ke mikrotik 3.11 keatas script tersebut tidak jalan. mohon pencerahanya?

    code:

    /system sched add comment="update-nice" disabled=no interval=1d name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] > 0) do={ /file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id path=/download/nice.rsc;/import nice.rsc" start-date=jan/01/1970 start-time=00:06:00
    src-path=/download/nice.rsc

    silahkan dicoba...

  3. The Following User Says Thank You to qzroeh For This Useful Post:


  4. #3
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by nuxboy Click here to enlarge
    Kepada para suhu saya ada kasus di mikrotik saya, ketika saya masih memakai mikrotik 3.10 scripts update file nice .rsc bisa berjalan sehingga setiap harinya selalu update, tapi kenapa setelah saya upgrade ke mikrotik 3.11 keatas script tersebut tidak jalan. mohon pencerahanya?

    code:

    /system sched add comment="update-nice" disabled=no interval=1d name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] > 0) do={ /file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id path=/download/nice.rsc;/import nice.rsc" start-date=jan/01/1970 start-time=00:06:00
    memang ada sedikit perubahan untuk versi baru, untuk lengkapnya bisa dilihat di :

  5. The Following User Says Thank You to xeon For This Useful Post:


  6. #4
    Status
    Offline
    nuxboy's Avatar
    Newbie
    Join Date
    May 2008
    Posts
    38
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by xeon Click here to enlarge
    memang ada sedikit perubahan untuk versi baru, untuk lengkapnya bisa dilihat di :
    Terimakasih buat bro xeon udah kasih link diatas, sekarang mikrotik saya udah bisa update file nice.rsc lg secara otomatis Click here to enlarge

  7. #5
    Status
    Offline
    xeon's Avatar
    Verified Account - Partner
    Join Date
    Mar 2008
    Location
    DKI Jakarta
    Posts
    1,539
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    2 (100%)
    Click here to enlarge Originally Posted by nuxboy Click here to enlarge
    Terimakasih buat bro xeon udah kasih link diatas, sekarang mikrotik saya udah bisa update file nice.rsc lg secara otomatis Click here to enlarge
    sama sama....

  8. #6
    Status
    Offline
    itsmebabes's Avatar
    Newbie
    Join Date
    Jul 2009
    Posts
    54
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by qzroeh Click here to enlarge
    src-path=/download/nice.rsc

    silahkan dicoba...
    /system sched add comment="update-nice" disabled=no interval=1d name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] > 0) do={ /file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;/import nice.rsc" start-date=jan/01/1970 start-time=00:06:00


    saya edit sedikit bro... biar semakin jelas....

  9. The Following User Says Thank You to itsmebabes For This Useful Post:


  10. #7
    Status
    Offline
    babehloe's Avatar
    Newbie
    Join Date
    Dec 2007
    Posts
    44
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    makasih info nya..nice Click here to enlarge

  11. #8
    Status
    Offline
    fortmund's Avatar
    Baru Gabung
    Join Date
    Jun 2011
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by itsmebabes Click here to enlarge
    /system sched add comment="update-nice" disabled=no interval=1d name="update-nice-rsc" on-event=":if ([:len [/file find name=nice.rsc]] > 0) do={ /file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc;/import nice.rsc" start-date=jan/01/1970 start-time=00:06:00


    saya edit sedikit bro... biar semakin jelas....
    wah... mantab nih, tapi knp IP address di mikrotik saya cuma sekitar seribuan ya??

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 18-08-2008, 13:16
  2. very simple automatic update nice
    By boyke in forum Tutorial
    Replies: 5
    Last Post: 26-06-2008, 13:53
  3. Nice tidak di Update sejak 13 april 2008
    By andi_sugandi in forum Beginner Basics
    Replies: 2
    Last Post: 15-04-2008, 16:40
  4. Replies: 12
    Last Post: 11-04-2008, 08:28
  5. Replies: 3
    Last Post: 28-02-2008, 17:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •