Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    wardimore's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    Samarinda, Indonesia
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0

    [SHARE] Jika kecepatan rata2 diatas bandwith yang ditentukan maka kecepatan berkurang

    Jika kecepatan rata-rata diatas bandwith yang ditentukan maka kecepatan berkurang atau nambah
    diterapkan di jaringan hotspot nyambi net game online, krena bandwith sangat cekat cuman 2mb dan rata2 net nya bermain game jadi supaya bandwith tidak terbuang sia-sia dan game online tidak lag

    bermain di top-parent dan top-level-parent dengan sistem HTB.
    script berikut apa bila rata-rata bandwith quee tree game diatas 150k maka otomatis max-limit top-parent dan top-level-parent menyesuaikan begitu juga sebaliknya apabila bandwith di bawah 150k

    berikut scriptnya :
    /queue tree
    :local checkrate [get [find comment=no-lag] rate]
    :if ( $checkrate > 150000 ) do={
    set [find comment=idm] max-limit=756000
    set [find comment=all] max-limit=1900000
    }
    :if ( $checkrate < 150000 ) do={
    set [find comment=idm] max-limit=1500000
    set [find comment=all] max-limit=2500000
    }
    Click here to enlarge

  2. #2
    Status
    Offline
    lonthong2002's Avatar
    Member Senior
    Join Date
    Jul 2007
    Location
    Malang
    Posts
    397
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    yg lengkap dengan queue tree nya dong..... supaya yang newbie bisa lebih jelas....

  3. #3
    Status
    Offline
    wardimore's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    Samarinda, Indonesia
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by lonthong2002 Click here to enlarge
    yg lengkap dengan queue tree nya dong..... supaya yang newbie bisa lebih jelas....
    SS nya gini kang Click here to enlarge

    berpatokan di quee rate game krena rata2 nya diatas yg ditentukan 150k jdi max-limit nya nyesuaikan juga

  4. #4
    Status
    Offline
    AFIN's Avatar
    Baru Gabung
    Join Date
    Jan 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by wardimore Click here to enlarge
    Jika kecepatan rata-rata diatas bandwith yang ditentukan maka kecepatan berkurang atau nambah
    diterapkan di jaringan hotspot nyambi net game online, krena bandwith sangat cekat cuman 2mb dan rata2 net nya bermain game jadi supaya bandwith tidak terbuang sia-sia dan game online tidak lag

    bermain di top-parent dan top-level-parent dengan sistem HTB.
    script berikut apa bila rata-rata bandwith quee tree game diatas 150k maka otomatis max-limit top-parent dan top-level-parent menyesuaikan begitu juga sebaliknya apabila bandwith di bawah 150k

    berikut scriptnya :


    Click here to enlarge
    maaf om,script ini bisa langsung jalan atau harus kasih scheduler?
    makasih sebelumnya

  5. #5
    Status
    Offline
    wardimore's Avatar
    Baru Gabung
    Join Date
    Sep 2010
    Location
    Samarinda, Indonesia
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by AFIN Click here to enlarge
    maaf om,script ini bisa langsung jalan atau harus kasih scheduler?
    makasih sebelumnya
    langsung pastekan di schedule gan, tanpa pake system script juga bisa

  6. #6
    Status
    Offline
    AFIN's Avatar
    Baru Gabung
    Join Date
    Jan 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wokey om....matur nuwun sanget...

  7. #7
    Status
    Offline
    AFIN's Avatar
    Baru Gabung
    Join Date
    Jan 2013
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    maaf om tanya lagi nih,setingan interval/delay idealnya berapa ya..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jika jatah bandwidth habis, maka kecepatan berkurang
    By Speed-OL in forum Scripting @ Mikrotik
    Replies: 21
    Last Post: 12-03-2014, 20:44
  2. Replies: 37
    Last Post: 01-03-2013, 07:21
  3. [ASK] kecepatan maksimal konten yang ada di cache..
    By aminmaks in forum Scripting @ Mikrotik
    Replies: 6
    Last Post: 04-04-2012, 03:31
  4. Replies: 119
    Last Post: 30-10-2010, 12:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •