Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    furionsama's Avatar
    Baru Gabung
    Join Date
    Jun 2013
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Setting DNS berbeda untuk IP berbeda

    Halo semuanya..

    Mo nanya nih. Saya sudah set DNS menggunakan OpenDNS, dan web-web streaming video dan beberapa web lainnya sudah berhasil diblok dengan OpenDNS tersebut.

    Nah, pertanyaan saya adalah, bisakah saya bypass settingan OpenDNS tersebut di IP-IP tertentu? Atau set DNS yang berbeda (mis: DNS google) untuk IP-IP tertentu?

    Prinsipnya: Blokir berlaku untuk karyawan, dan pemblokiran tidak berlaku untuk manager ke atas.


    Mohon bantuannya.

  2. #2
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by furionsama Click here to enlarge
    Halo semuanya..

    Mo nanya nih. Saya sudah set DNS menggunakan OpenDNS, dan web-web streaming video dan beberapa web lainnya sudah berhasil diblok dengan OpenDNS tersebut.

    Nah, pertanyaan saya adalah, bisakah saya bypass settingan OpenDNS tersebut di IP-IP tertentu? Atau set DNS yang berbeda (mis: DNS google) untuk IP-IP tertentu?

    Prinsipnya: Blokir berlaku untuk karyawan, dan pemblokiran tidak berlaku untuk manager ke atas.


    Mohon bantuannya.
    grouping address NAT

    192.168.2.0/25 address-list = manager
    192.168.1.0/24 address-list = karyawan

    /ip firewall nat
    add chain=dst-nat src-address-list=karyawan protocol=udp dst-port=53 action=dst-nat to-address="ip open dns" to-port=53

  3. #3
    Status
    Offline
    furionsama's Avatar
    Baru Gabung
    Join Date
    Jun 2013
    Posts
    11
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    grouping address NAT

    192.168.2.0/25 address-list = manager
    192.168.1.0/24 address-list = karyawan

    /ip firewall nat
    add chain=dst-nat src-address-list=karyawan protocol=udp dst-port=53 action=dst-nat to-address="ip open dns" to-port=53
    Cara set itu address-list bagaimana ya Pak?

    Apakah add satu per satu di IP > Firewall > Address List?

    Terus apakah nantinya komputer di kedua subnet tersebut bisa saling berkomunikasi (sharing file) ?

    Terima kasih

  4. #4
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    ya benar 100

  5. #5
    Status
    Offline
    vgate's Avatar
    Forum Guru
    Join Date
    Apr 2008
    Posts
    2,624
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    11 (100%)
    kalau menggunakan DHCP server tinggal ngisi parameter DNS setting yang akan di berikan secara otomatik untuk masing2 client pada network sesuai subnet masing masing, bisa lebih dari dua DNS server per client PC yang di assign IP.

    mis :
    /ip dhcp-server network
    add address=192.168.1.0/24 dns-server=8.8.8.8,10.0.28.82,8.8.4.4,208.67.222.222 gateway=192.168.1.1 netmask=24

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Setting dBi mikrotik dan dBi antenna berbeda
    By codeck in forum Wireless Networking
    Replies: 9
    Last Post: 03-02-2013, 16:53
  2. 2 ISP untuk 1 Mikrotik Dengan Job Desc Berbeda
    By chrizzstuffster in forum General Networking
    Replies: 11
    Last Post: 16-06-2010, 16:33
  3. 1 Speedy untuk 4 lan yg berbeda
    By anggazaldianto in forum Beginner Basics
    Replies: 15
    Last Post: 26-12-2008, 16:29
  4. Tanya: Setting Mikrotik untuk 2 LAN yg berbeda
    By nux in forum General Networking
    Replies: 17
    Last Post: 17-09-2008, 18:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •