Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    aswar's Avatar
    Newbie
    Join Date
    May 2013
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Cara blok situs berdasarkan ip tertentu saja

    para master saya ingin bertanya, saya dapat tugas dari om bos agar smua situs dapat diakses oleh para om" bos sedangkan untuk staf ada beberapa situs yang di blok seperti fb tw youtube selain itu semua bisa di akss gitu mas gimana ya solusinya para master

    makasi seblmnya

  2. #2
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aswar Click here to enlarge
    para master saya ingin bertanya, saya dapat tugas dari om bos agar smua situs dapat diakses oleh para om" bos sedangkan untuk staf ada beberapa situs yang di blok seperti fb tw youtube selain itu semua bisa di akss gitu mas gimana ya solusinya para master

    makasi seblmnya
    blok di filter rules dan address list om....

    Address List
    >_
    [admin@Mikrotik] ip firewall address-list add list=free address=192.168.1.2


    Filter
    >_
    [admin@Mikrotik] ip firewall filter add src-address=192.168.1.1/24 protocol=tcp src-address-list=!free content=faceboook action=drop

    perhatikan ! (tanda seru) pada src-address-list yg berarti kecuali
    Last edited by ferrycupu; 20-05-2013 at 10:37. Reason: perbaikan bahasa

  3. The Following User Says Thank You to ferrycupu For This Useful Post:


  4. #3
    Status
    Offline
    basenetjogja's Avatar
    Newbie
    Join Date
    May 2013
    Location
    jogja
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambahin juga content=fbcdn

  5. #4
    Status
    Offline
    ferrycupu's Avatar
    Member Super Senior
    Join Date
    Jan 2009
    Location
    Jakarta
    Posts
    564
    Reviews
    Read 0 Reviews
    Downloads
    8
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by basenetjogja Click here to enlarge
    tambahin juga content=fbcdn
    yup betul...
    tinggal di sesuaikan saja sesuai kebutuhan

  6. #5
    Status
    Offline
    aswar's Avatar
    Newbie
    Join Date
    May 2013
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    wah info yang sangat membantu thanks para master yang sudah membagi ilmunya semoga rejeki dan ilmunya makin bertambah Amin.....

  7. #6
    Status
    Offline
    Vespiero's Avatar
    Member
    Join Date
    Dec 2008
    Location
    Jakarta Timur
    Posts
    114
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    0
    Feedback Score
    0
    Gimana caranya supaya kita tau IP mana saja yang sudah di blok.
    Misalnya kita sudah membuat filter berdasarkan content, lalu ada IP yang mencoba akses content yang diblokir tersebut.
    Nah, gimana caranya menangkap IP tersebut dan dimasukkan kedalam Address-list=Kena blokir.
    Mohon bantuan nya, soalnya disini ada -+ 150 IP Address semuanya static.

    Thank's.

  8. #7
    Status
    Offline
    kapten srie's Avatar
    Baru Gabung
    Join Date
    Dec 2013
    Location
    Cikampek, Jawa Barat
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    master untuk chainnya diisi apa yach? mohon informasinya
    terimakasih

  9. #8
    Status
    Offline
    zonegoh's Avatar
    Baru Gabung
    Join Date
    Jul 2013
    Location
    medan
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Chain diisi forward

    Sent from my Z10 using Tapatalk

  10. #9
    Status
    Offline
    ianx's Avatar
    Baru Gabung
    Join Date
    Sep 2011
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ferrycupu Click here to enlarge
    blok di filter rules dan address list om....

    Address List
    >_
    [admin@Mikrotik] ip firewall address-list add list=free address=192.168.1.2


    Filter
    >_
    [admin@Mikrotik] ip firewall filter add src-address=192.168.1.1/24 protocol=tcp src-address-list=!free content=faceboook action=drop

    perhatikan ! (tanda seru) pada src-address-list yg berarti kecuali
    om master, ane pk RB751U-2HnD ane cb cara ini tp kq lost ya?
    trus ane kn ini msi pk list defaultnya 192.168.88.1/24 kq gak bs ad tulisan "Error in Scr. Address - ip address expected! " klo 192.168.88.0/24 bs g ad eror gt tp ane cbain tetep lost tuh g k blokir facebooknya om ap mesti url lengkap?

  11. #10
    Status
    Offline
    brutuz_1's Avatar
    VIP Member
    Join Date
    Feb 2010
    Posts
    790
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by ianx Click here to enlarge
    om master, ane pk RB751U-2HnD ane cb cara ini tp kq lost ya?
    trus ane kn ini msi pk list defaultnya 192.168.88.1/24 kq gak bs ad tulisan "Error in Scr. Address - ip address expected! " klo 192.168.88.0/24 bs g ad eror gt tp ane cbain tetep lost tuh g k blokir facebooknya om ap mesti url lengkap?
    coba pake IP facebook nya
    Code:
    /ip firewall address-list
    add address=173.252.96.0/19 disabled=no list="IP Facebook"
    add address=173.252.70.0/24 disabled=no list="IP Facebook"
    add address=173.252.64.0/19 disabled=no list="IP Facebook"
    add address=204.15.20.0/22 disabled=no list="IP Facebook"
    add address=199.201.64.0/22 disabled=no list="IP Facebook"
    add address=31.13.24.0/21 disabled=no list="IP Facebook"
    add address=31.13.64.0/19 disabled=no list="IP Facebook"
    add address=31.13.64.0/24 disabled=no list="IP Facebook"
    add address=31.13.65.0/24 disabled=no list="IP Facebook"
    add address=31.13.66.0/24 disabled=no list="IP Facebook"
    add address=31.13.68.0/24 disabled=no list="IP Facebook"
    add address=31.13.69.0/24 disabled=no list="IP Facebook"
    add address=31.13.70.0/24 disabled=no list="IP Facebook"
    add address=31.13.71.0/24 disabled=no list="IP Facebook"
    add address=31.13.72.0/24 disabled=no list="IP Facebook"
    add address=31.13.73.0/24 disabled=no list="IP Facebook"
    add address=31.13.74.0/24 disabled=no list="IP Facebook"
    add address=31.13.75.0/24 disabled=no list="IP Facebook"
    add address=31.13.76.0/24 disabled=no list="IP Facebook"
    add address=31.13.77.0/24 disabled=no list="IP Facebook"
    add address=31.13.78.0/24 disabled=no list="IP Facebook"
    add address=31.13.79.0/24 disabled=no list="IP Facebook"
    add address=31.13.80.0/24 disabled=no list="IP Facebook"
    add address=31.13.81.0/24 disabled=no list="IP Facebook"
    add address=31.13.82.0/24 disabled=no list="IP Facebook"
    add address=31.13.83.0/24 disabled=no list="IP Facebook"
    add address=31.13.84.0/24 disabled=no list="IP Facebook"
    add address=31.13.85.0/24 disabled=no list="IP Facebook"
    add address=31.13.86.0/24 disabled=no list="IP Facebook"
    add address=31.13.96.0/19 disabled=no list="IP Facebook"
    add address=66.220.144.0/21 disabled=no list="IP Facebook"
    add address=66.220.152.0/21 disabled=no list="IP Facebook"
    add address=66.220.159.0/24 disabled=no list="IP Facebook"
    add address=69.171.224.0/20 disabled=no list="IP Facebook"
    add address=69.171.239.0/24 disabled=no list="IP Facebook"
    add address=69.171.240.0/20 disabled=no list="IP Facebook"
    add address=69.171.255.0/24 disabled=no list="IP Facebook"
    add address=69.63.176.0/21 disabled=no list="IP Facebook"
    add address=69.63.176.0/24 disabled=no list="IP Facebook"
    add address=69.63.184.0/21 disabled=no list="IP Facebook"
    add address=74.119.76.0/22 disabled=no list="IP Facebook"
    /ip fi fi
    add chain=forward src-address=192.168.88.0/24 dst-address-list="IP Facebook" action=drop
    gudlak...Click here to enlarge

  12. #11
    Status
    Offline
    bayo's Avatar
    Calon Member
    Join Date
    Mar 2013
    Location
    Bukittinggi
    Posts
    89
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Drop Situs Penyedia Cheat



    PHP Code:

    /ip firewall filter
    add action
    =drop chain=forward comment="DROP CHEAT" content=\
        
    pekalongan-community.com disabled=no protocol=tcp
    add action
    =drop chain=forward content=sukacheat.com disabled=no protocol=tcp
    add action
    =drop chain=forward content=toyibg.blogspot.com disabled=no \
        
    protocol=tcp
    add action
    =drop chain=forward content=maincit.net disabled=no protocol=tcp
    add action
    =drop chain=forward content=chezterz.blogspot.com disabled=no \
        
    protocol=tcp
    add action
    =drop chain=forward content=faceinteraction.com disabled=no \
        
    protocol=tcp
    add action
    =drop chain=forward content=merpati-xp.blogspot.com disabled=no \
        
    protocol=tcp
    add action
    =drop chain=forward content=mizda-xp.blogspot.com disabled=no \
        
    protocol=tcp
    add action
    =drop chain=forward content=cheaterpointblank.com disabled=no \
        
    protocol=tcp
    add action
    =drop chain=forward content=nyit-nyit.net disabled=no protocol=tcp[/QUOTE

    Drop Facebook di mikrotik

    PHP Code:
       /ip firewall filter
    add action
    =drop chain=forward comment="DROP FB" content=\
        
    facebook disabled=no protocol=tcp 

    silahkan di kembangkAN.. !
    Last edited by bayo; 30-04-2014 at 14:05.

  13. #12
    Status
    Offline
    bayo's Avatar
    Calon Member
    Join Date
    Mar 2013
    Location
    Bukittinggi
    Posts
    89
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by aswar Click here to enlarge
    para master saya ingin bertanya, saya dapat tugas dari om bos agar smua situs dapat diakses oleh para om" bos sedangkan untuk staf ada beberapa situs yang di blok seperti fb tw youtube selain itu semua bisa di akss gitu mas gimana ya solusinya para master

    makasi seblmnya

    1. masuk di ip--firewal--adress list
    2. masukkan daftar ipnya : misal = klik + name buat blok-site - address = 192.168.88.2-192.168.88.200
    3. masuk di filter klik tanda + chain = farword conten=facebook action=drop scr addree=blok-site

    yang pakai winbox liat

    Note : 192.168.88.2-192.168.88.200 = itu adalah range ip yang terkena blokir...

    klo gk bsia juga sini biar saya remote mikrotiknya ..

  14. #13
    Status
    Offline
    Anam's Avatar
    Newbie
    Join Date
    Apr 2014
    Location
    City of Heroes
    Posts
    35
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Kl pny sy facebook udh bs di blokir gan, tp untuk youtube koq g bs y?
    settinganny sy samain sm FB, tp ttp ja msih bs browsing..Click here to enlargeClick here to enlarge

    Mohon pencerahanny y senior, master & momod...Click here to enlarge
    Thx bgt sblmny..

  15. #14
    Status
    Offline
    zukianto's Avatar
    Newbie
    Join Date
    Apr 2013
    Location
    Jakarta Barat
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba pake ini :
    ;;; youtube
    /ip fi fi
    add chain=forward action=drop src-address-list=drop ytd layer7-protocol=drop
    in-interface=sfp1 (ip LAN)

    masukan ip yg akan di blok berdasarkan IP :
    /ip fi address-List
    add list=drop ytd address=192.168.1.x (ip yg akan di drop)

    begitu juga dangan FB

    eh,..ktinggalan
    /ip fi la print
    # NAME REGEXP
    0 denied ^.+(facebook).*$
    1 drop ^.+(youtube).*$
    2 block ^.+(games).*$
    Last edited by zukianto; 18-09-2014 at 11:46.

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. blok semua internet kecuali cuman bisa buka situs tertentu saja
    By firdian.cavalera in forum General Networking
    Replies: 8
    Last Post: 06-10-2015, 00:56
  2. [help] cara blok situs per-ip
    By zano29 in forum Beginner Basics
    Replies: 10
    Last Post: 25-04-2014, 17:38
  3. Replies: 3
    Last Post: 10-08-2012, 05:11
  4. blok situs berdasarkan waktu
    By tank hao in forum Scripting @ Mikrotik
    Replies: 20
    Last Post: 27-07-2012, 15:47
  5. blok jpg pada webpage tertentu saja
    By xamdah in forum General Networking
    Replies: 8
    Last Post: 29-08-2007, 02:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •