Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    avinet2c's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0

    Cara Backup Database Userman ke Email

    Silahkan dicopy paste, Langkah2 nya :

    1. Set email
    /tool e-mail
    set address=173.194.79.108 from=<gmail agan> password=password gmail agan port=587 starttls=yes user=gmail agan

    * pd parameter from=<gmail agan>
    jangan dihapus kurung siku nya tapi lgsg isi email agan dlm kurung siku tsb

    2. Langsung set scheduler
    /system scheduler
    add disabled=no interval=1d name=Userman_Backup on-event=":if ([:len [/file find name=\"db_userman.umb\"]] > 0) do={/file remove \"db_userman.umb\"}\r\
    \n:delay 3s\r\
    \n:log error \"File db_userman.umb deleted..!\"\r\
    \n/tool user-manager database save name=db_userman.umb\r\
    \n:delay 10s\r\
    \n:log error \"File db_userman.umb created..!\"\r\
    \n:log error \"Sending email, please wait...!!!\"\r\
    \n/tool e-mail send subject=\"UsermanBackup\" body=\"UsermanBackup\" to=\"gmail agan\" tls=yes file=\"db_userman.umb\"\r\
    \n:log error \"Email sent...!\"" policy=ftp,reboot,read,write,policy,test,winbox,pa ssword,sniff,sensitive,api start-date=mar/06/2013 start-time=06:15:00


    catatan penting sebelum anda copy paste ;
    1. tutor diatas tested n work 100% pd winbox v5.22 on RB750 milik saya
    2. menggunakan google mail atau gmail
    3. interval sy buat setiap hari (klo bs tiap hr knp hrs seminggu sekali? klo router agan rusak pas hari ke-2, 3, 4, dst pdhl ada perubahan konfigurasi yg agan lakukan yg blm agan save gmn ???)
    4. penjelasan script diatas :
    - waktu 3 detik utk router mencari & menghapus file backup sebelumnya yg dibuat otomatis oleh script tsb
    - waktu 10 detik utk router membuat file backup
    - sy buat log info dg script log error, ini hny utk memudahkan anda memantau berjalan atau tidaknya script ini pd log. kenapa yg sy pakai script log error n bukan log info seperti pd umumnya? jawabannya agar dg mudah anda menemukan seluruh progress script diatas ketika anda membuka log krn tulisan nya tercetak merah, klo log info tulisan tercetak hitam yg mengharuskan anda mencari n membaca satu per satu.
    5. jd sblm copy pasti script diatas, yg perlu anda rubah/ganti/isi adalah :
    a. email ==>> harus gmail
    b. password gmail anda

    jd TELITILAH !!!
    jgn asal COPY PASTE !!!

    6. done !

    Jika berhasil jgn lupa cendol hehehehehe

  2. The Following 2 Users Say Thank You to avinet2c For This Useful Post:


  3. #2
    Status
    Offline
    Adhiefree's Avatar
    Member
    Join Date
    Nov 2010
    Posts
    183
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    DICoba duu gan Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. backup database radius server hotspot
    By riem in forum HotSpot, The Dude & User Manager
    Replies: 16
    Last Post: 30-04-2015, 13:31
  2. [Share] Cara Backup Konfigurasi Mikrotik ke Email.
    By cw-12 in forum Scripting @ Mikrotik
    Replies: 36
    Last Post: 21-03-2013, 12:37
  3. Failed to load user-manager database backup - broken file
    By stenlycicero in forum HotSpot, The Dude & User Manager
    Replies: 1
    Last Post: 18-12-2012, 19:51
  4. [ask] cara backup database userman
    By saotome in forum General Networking
    Replies: 2
    Last Post: 19-10-2011, 18:08
  5. Perintah Deleted Password Database userman
    By tyang_dusun in forum HotSpot, The Dude & User Manager
    Replies: 1
    Last Post: 24-02-2011, 18:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •