Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 7 of 7
  1. #1
    Status
    Offline
    joe.ker's Avatar
    Newbie
    Join Date
    Oct 2011
    Location
    Makassar, Indonesia
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0

    system error critical

    maaf agan2 master,,,
    mau tanya,, bingung mau cari kemana...
    dah mutar2 di google. gk dapat juga solusi...

    tadi pagi stelah buka winbox sampai sekarang yang muncul
    "system error critical login failure for user clocovic from 180.96.19.211 via ssh"
    "system error critical login failure for user clact from 180.96.19.211 via ssh"
    "system error critical login failure for user club02 from 180.96.19.211 via ssh"
    "system error critical login failure for user club06 from 180.96.19.211 via ssh"
    "system error critical login failure for user clnfsales from 180.96.19.211 via ssh"

    ni Maksudx apa yah... ?
    tlong pencerahannya agan2..

    terima kasih...

  2. #2
    Status
    Offline
    4n4kw38's Avatar
    Newbie
    Join Date
    Dec 2011
    Posts
    65
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by joe.ker Click here to enlarge
    maaf agan2 master,,,
    mau tanya,, bingung mau cari kemana...
    dah mutar2 di google. gk dapat juga solusi...

    tadi pagi stelah buka winbox sampai sekarang yang muncul
    "system error critical login failure for user clocovic from 180.96.19.211 via ssh"
    "system error critical login failure for user clact from 180.96.19.211 via ssh"
    "system error critical login failure for user club02 from 180.96.19.211 via ssh"
    "system error critical login failure for user club06 from 180.96.19.211 via ssh"
    "system error critical login failure for user clnfsales from 180.96.19.211 via ssh"

    ni Maksudx apa yah... ?
    tlong pencerahannya agan2..

    terima kasih...
    Hihihi..ada hacker berasal dari china mencoba brani masuk....buruan di block. Click here to enlarge

  3. #3
    Status
    Offline
    yohanexz's Avatar
    Member Super Senior
    Join Date
    Sep 2010
    Location
    Rawamangun, Jakarta
    Posts
    613
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    1
    Feedback Score
    0
    Matikan service ssh dan telnet di mikrotik mu

  4. The Following User Says Thank You to yohanexz For This Useful Post:


  5. #4
    Status
    Offline
    joe.ker's Avatar
    Newbie
    Join Date
    Oct 2011
    Location
    Makassar, Indonesia
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by 4n4kw38 Click here to enlarge
    Hihihi..ada hacker berasal dari china mencoba brani masuk....buruan di block. Click here to enlarge
    ty INFOX gaN..

    cRax bLock gimNa ya.. harus Mulai dari mana??... bingung..

  6. #5
    Status
    Offline
    joe.ker's Avatar
    Newbie
    Join Date
    Oct 2011
    Location
    Makassar, Indonesia
    Posts
    23
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yohanexz Click here to enlarge
    Matikan service ssh dan telnet di mikrotik mu
    Makasih Gan...

    emang kebuka ssh,ftp,telnet,x...
    nice infox gan..

  7. #6
    Status
    Offline
    udik's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Location
    jambi
    Posts
    18
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Mas joe.ker udh ketemu belum cara blok nya.... hehehehe Click here to enlarge
    ini sekedar bagi obat aja sy juga baru belajar dan salam kenal sebelumnya

    coba d kasih ini d Filter
    ---------------------------------------------------------------------------------------------------------------------------
    in /ip firewall filter

    add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop \
    comment="drop ftp brute forcers"

    add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m

    add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" \
    address-list=ftp_blacklist address-list-timeout=3h

    Setelah rule di atas tambahkan juga rule dibawah ini


    in /ip firewall filter

    add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
    comment="drop ssh brute forcers" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new \
    src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=10d comment="" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new \
    src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m comment="" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 \
    action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list \
    address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no


    Setelah itu terakir tambahkan rule berikut.



    add chain=forward protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
    comment="drop ssh brute downstream" disabled=no

    insyalloh gak kambuhlagi....... Click here to enlarge

  8. #7
    Status
    Offline
    kantjoet's Avatar
    Baru Gabung
    Join Date
    May 2014
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Agan-agan semua, berhubung agak sedikit sama pertanyaannya, jadi posting di sini aja yak Click here to enlarge

    Itu kan subjek errornya "system error critical login failure for user usernya from IPnya via ssh" --> kebetulan di router ane system log nya ane jg set ke "logmail". Maslahnya ane kadang suka bingug ini untuk router ane yang mana. Jadi bisa gak yah subjek errornya kita rubah sesuai kemauan kita, misal:

    Default:
    system error critical login failure for user kodok from 1.2.3.5 via ssh

    Menjadi:
    Error Login for user kodok di router IIX dari ip 1.2.3.5 via ssh

    Bisa gak yah? Click here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 26-07-2012, 22:24
  2. DHCP Critical Error?
    By trunknet in forum General Networking
    Replies: 0
    Last Post: 25-12-2010, 19:35
  3. help...system error, crytical login failure
    By yudinindi in forum Beginner Basics
    Replies: 8
    Last Post: 30-11-2010, 02:18
  4. [ASK] winbox error could not get index:fatal error
    By labosanet in forum Beginner Basics
    Replies: 3
    Last Post: 30-12-2009, 21:51
  5. system,error,critical
    By genresesif13 in forum Beginner Basics
    Replies: 2
    Last Post: 01-04-2008, 01:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •