Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 14 of 14
  1. #1
    Status
    Offline
    Speed-OL's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    North Celebes / Manado
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    By pass limit queue tree pada jam tertentu

    Maap dulu kalo sudah pernah ditanyakan, atau silahkan "delete" kalo repost Click here to enlargeClick here to enlarge:
    mohon pencerahan dari para masta dan suhu.

    Selama ini maka bandwidth managemen sudah berjalan sesuai dengan keinginan dengan batasa-batasan yang ada. Tetapi karena dalam rangka peningkatan pelayanan bagi pelanggan maka rencananya untuk jam-jam tertentu, saya pingin agar batasan-batasan dalam Queue Tree dapat disetting menjadi bypass/ ter-disable.

    Pertanyaannya:
    "Bagaimana script untuk mendisable semua pengaturan queue tree pada jam tertentu?"
    Misalnya: pukul 00:00 - 05:00, dengan perhitungan pada jam-jam tersebut traffic jaringan sepi dan dapat digunakan untuk download file-file yang besar.

    sekali lagi mohon penjelasannya... Click here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    / queue tree disable number=xxx
    lalu bisa dijalankan lewat
    CMIIW
    Last edited by dhopack; 04-10-2012 at 16:34.

  3. #3
    Status
    Offline
    Speed-OL's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    North Celebes / Manado
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mas Dhopack... justru karena newbie nich...
    scriptnya gimana dong mas????Click here to enlargeClick here to enlarge

  4. #4
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Speed-OL Click here to enlarge
    mas Dhopack... justru karena newbie nich...
    scriptnya gimana dong mas????Click here to enlargeClick here to enlarge
    karena sy juga gak ngerti script, biar mudah, begini aja:

    Code:
    /system scheduler
    add disabled=no interval=1d name=enable_limit on-event="/queue tree enable numbers=1\r\
        \n/queue tree enable numbers=2\r\
        \n/queue tree enable numbers=3\r\
        \n/queue tree enable numbers=4\r\
        \n/queue tree enable numbers=5\r\
        \n/queue tree enable numbers=6\r\
        \n/queue tree enable numbers=7\r\
        \n/queue tree enable numbers=8\r\
        \n/queue tree enable numbers=9\r\
        \n/queue tree enable numbers=10\r\
        \n" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=05:01:00
    
    add disabled=no interval=1d name=disable_limit on-event="/queue tree enable numbers=1\r\
        \n/queue tree disable numbers=2\r\
        \n/queue tree disable numbers=3\r\
        \n/queue tree disable numbers=4\r\
        \n/queue tree disable numbers=5\r\
        \n/queue tree disable numbers=6\r\
        \n/queue tree disable numbers=7\r\
        \n/queue tree disable numbers=8\r\
        \n/queue tree disable numbers=9\r\
        \n/queue tree disable numbers=10\r\
        \n" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=00:01:00
    ** tested on v5.2
    ** sesuaikan jumlah rule yang ada queue tree
    ** jangan dicontoh, cara tersebut adalah cara bikin script yang tidak efisien

  5. The Following User Says Thank You to zdienos For This Useful Post:


  6. #5
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    script updated, pake cara singkat... Click here to enlarge

    Code:
    /system scheduler
    add disabled=no interval=1d name=enable_limit on-event=":foreach i in=[/queue tree find] do={/queue tree enable numbers=\$i}" \
        policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=05:01:00
    add disabled=no interval=1d name=disable_limit on-event=":foreach i in=[/queue tree find] do={/queue tree disable numbers=\$i}" \
        policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=00:01:00

    ** tested on v5.2
    ** otomatis menghitung jumlah rule yang ada
    ** kalau maw dicontoh silahkan... :P

  7. The Following 5 Users Say Thank You to zdienos For This Useful Post:


  8. #6
    Status
    Offline
    Speed-OL's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    North Celebes / Manado
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    script updated, pake cara singkat... Click here to enlarge

    Code:
    /system scheduler
    add disabled=no interval=1d name=enable_limit on-event=":foreach i in=[/queue tree find] do={/queue tree enable numbers=\$i}" \
        policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=05:01:00
    add disabled=no interval=1d name=disable_limit on-event=":foreach i in=[/queue tree find] do={/queue tree disable numbers=\$i}" \
        policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=00:01:00

    ** tested on v5.2
    ** otomatis menghitung jumlah rule yang ada
    ** kalau maw dicontoh silahkan... :P
    waw... thank you... masta... Click here to enlargeClick here to enlarge
    mau testing dulu Click here to enlarge Click here to enlarge Click here to enlarge

  9. #7
    Status
    Offline
    Speed-OL's Avatar
    Baru Gabung
    Join Date
    Aug 2012
    Location
    North Celebes / Manado
    Posts
    16
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    udah di test.... berhasil.... Click here to enlarge Click here to enlarge

    PROBLEM SOLVED

  10. #8
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Speed-OL Click here to enlarge
    udah di test.... berhasil.... Click here to enlarge Click here to enlarge

    PROBLEM SOLVED
    biasakanlah mengklik tombol "Jempol" yang ada di sudut kiri bawah.. :P

  11. The Following 5 Users Say Thank You to zdienos For This Useful Post:


  12. #9
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    nyoh kasih dah... Click here to enlarge

  13. The Following User Says Thank You to dhopack For This Useful Post:


  14. #10
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    nyoh kasih dah... Click here to enlarge
    jempol di mana-mana.... Click here to enlarge

  15. #11
    Status
    Offline
    cruise_hendy's Avatar
    Baru Gabung
    Join Date
    Oct 2009
    Posts
    17
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    gan mo tanya juga sekalian kalo limit nya aktif pas pemakaian tertentu gimana. Misal nya pas trafiic udah terpakai 8mb ntu limit aktif.tp dengan catatan koneksi penuh selama sekian menit.limiter aktif kalo lg kosong limiter ga aktif gt gan

  16. #12
    Status
    Offline
    sim-X's Avatar
    Newbie
    Join Date
    May 2011
    Location
    YOGYAKARTA
    Posts
    51
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    karena sy juga gak ngerti script, biar mudah, begini aja:

    Code:
    /system scheduler
    add disabled=no interval=1d name=enable_limit on-event="/queue tree enable numbers=1\r\
        \n/queue tree enable numbers=2\r\
        \n/queue tree enable numbers=3\r\
        \n/queue tree enable numbers=4\r\
        \n/queue tree enable numbers=5\r\
        \n/queue tree enable numbers=6\r\
        \n/queue tree enable numbers=7\r\
        \n/queue tree enable numbers=8\r\
        \n/queue tree enable numbers=9\r\
        \n/queue tree enable numbers=10\r\
        \n" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=05:01:00
    
    add disabled=no interval=1d name=disable_limit on-event="/queue tree enable numbers=1\r\
        \n/queue tree disable numbers=2\r\
        \n/queue tree disable numbers=3\r\
        \n/queue tree disable numbers=4\r\
        \n/queue tree disable numbers=5\r\
        \n/queue tree disable numbers=6\r\
        \n/queue tree disable numbers=7\r\
        \n/queue tree disable numbers=8\r\
        \n/queue tree disable numbers=9\r\
        \n/queue tree disable numbers=10\r\
        \n" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=oct/04/2012 start-time=00:01:00
    ** tested on v5.2
    ** sesuaikan jumlah rule yang ada queue tree
    ** jangan dicontoh, cara tersebut adalah cara bikin script yang tidak efisien

    gan,,,mau nanya nch tu kan buat disable ma enable simple que,,kl script buat merubah max limit di target download di simple queue pada jam tertentu gmna yah????

  17. #13
    Status
    Offline
    Fauzy Anugrah Jatmico's Avatar
    Newbie
    Join Date
    Oct 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    NIce Inpo Skrng udah Berjalan Lancar

  18. #14
    Status
    Offline
    zalout's Avatar
    Baru Gabung
    Join Date
    Jul 2013
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Gan kalau dikantor saya setting nya pake queue tree nah saya pengen dari jam 5 pagi sampe jam 4 sore limitnya berjalan nah dari jam 4 sore sampe jam 5 pagi di loss ..mohon bantuanya para suhu suhu Click here to enlargeClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 28-10-2011, 22:57
  2. Limit Streaming dengan Queue Tree
    By Blauwz in forum General Networking
    Replies: 10
    Last Post: 06-04-2011, 09:07
  3. Limit upto dengan queue tree metode pcq
    By ari8001 in forum Beginner Basics
    Replies: 9
    Last Post: 20-06-2010, 11:50
  4. Packet Mark Pada Queue Tree
    By Mr. WonderFULL in forum Beginner Basics
    Replies: 3
    Last Post: 14-06-2009, 13:09
  5. limit Upload Queue Tree
    By dna_09 in forum Beginner Basics
    Replies: 5
    Last Post: 28-01-2009, 10:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •