Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0

    Question Script ganti profile user hotspot jam tertentu

    mohon bantuan para suhu..... Click here to enlargeClick here to enlarge

    gmana buat script scheadule otomatis untuk profile user hotspot??
    misal:
    1. 04.00 - 00.00 --> profile "default" dengan settingan bandwidth 128kb
    2. 00.01 - 03.59 --> profile "default" dengan settingan bandwidth loss
    trimah kasih sbelumna....Click here to enlarge

  2. #2
    Status
    Offline
    mustikanet's Avatar
    Member Senior
    Join Date
    Oct 2010
    Location
    http://mustikanet.com
    Posts
    445
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    wah..ide bagus tu..

  3. #3
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    pakai user manager atau user yang di create di winbox?
    Gunakan FreeRadius sebagai pengganti user manager

  4. #4
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    sudah pernah dibahas sebelumnya...
    silahkan disearch lebih teliti...


    Code:
    /system scheduler
    add disabled=no interval=1d name=loss on-event="/ip hotspot user profile set rate-limit=0k/0k numbers=hotspotKu" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/30/2012 start-time=00:00:00
    add disabled=no interval=1d name=limit on-event="/ip hotspot user profile set rate-limit=64k/128k numbers=hotspotKu" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/30/2012 start-time=00:04:00

    silahkan dikembangkan....

    tak lupa CMIIW

  5. #5
    Status
    Offline
    rahwana's Avatar
    Forum Guru
    Join Date
    Nov 2007
    Location
    Sidoarjo, Jawa Timur, Indonesia, Indonesia
    Posts
    1,337
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Jangan lupa mikrotiknya diset NTP client servernya ke NTP Service yang ada.


    Salam,

    Ayom Rahwana
    -----------------------
    PT. Laxo Global Akses
    Internet Provider for Solo, Surabaya, Sidoarjo, Kediri, Purwokerto
    Cabang Baru Kami : Ponorogo, Tulungagung, Blitar, Mojokerto
    Contact Us if you need Internet : ayom.rahwana@gmail.com

  6. #6
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    sudah pernah dibahas sebelumnya...
    silahkan disearch lebih teliti...


    Code:
    /system scheduler
    add disabled=no interval=1d name=loss on-event="/ip hotspot user profile set rate-limit=0k/0k numbers=hotspotKu" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/30/2012 start-time=00:00:00
    add disabled=no interval=1d name=limit on-event="/ip hotspot user profile set rate-limit=64k/128k numbers=hotspotKu" policy=\
        ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api start-date=sep/30/2012 start-time=00:04:00

    silahkan dikembangkan....

    tak lupa CMIIW
    Click here to enlarge trims...... cobain dulu.....Click here to enlarge

  7. #7
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    copas mode : ON

  8. #8
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    copas mode : ON
    gak berubah limit-nya bos.... mikocok nya v.3.30Click here to enlarge

  9. #9
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tatok Click here to enlarge
    gak berubah limit-nya bos.... mikocok nya v.3.30Click here to enlarge
    ganti...!
    jangn pake bajakan...

  10. The Following User Says Thank You to zdienos For This Useful Post:


  11. #10
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    ganti...!
    jangn pake bajakan...
    Click here to enlarge kagak ada dana.....hehehehe.....ini aja mikrotik.na pake PC PII 450....Click here to enlarge
    Click here to enlarge

  12. #11
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    nunggu jawaban.....Click here to enlarge

  13. #12
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    di RB450 v.5 juga gak jalan

  14. #13
    Status
    Offline
    pos_ronda's Avatar
    VIP Member
    Join Date
    Aug 2009
    Location
    Sleman, Indonesia
    Posts
    887
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by tatok Click here to enlarge
    nunggu jawaban.....Click here to enlarge
    Click here to enlarge Originally Posted by tatok Click here to enlarge
    di RB450 v.5 juga gak jalan
    konfigurasi yang udah dilakukan seperti apa?
    Gunakan FreeRadius sebagai pengganti user manager

  15. #14
    Status
    Offline
    tatok's Avatar
    Newbie
    Join Date
    Jul 2011
    Location
    Pasuruan, Indonesia
    Posts
    63
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Solved...Click here to enlarge

    script om zdienos
    system scheduler
    add disabled=no interval=1d name=loss on-event="/ip hotspot user profile set rate-limit=0k/0k numbers=hotspotKu" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sni ff,sensitive,api start-date=sep/30/2012 start-time=00:00:00
    add disabled=no interval=1d name=limit on-event="/ip hotspot user profile set rate-limit=64k/128k numbers=hotspotKu" policy=\
    ftp,reboot,read,write,policy,test,winbox,password,sni ff,sensitive,api start-date=sep/30/2012 start-time=00:04:00

    setelah coba-coba ndiri ternyata lupa bahwa command-nya v.3.30 kebawah ama v.4 keatas beda....Click here to enlarge
    jadinya:
    /system scheduler
    add disabled=no interval=1d name=loss on-event="/ip hotspot user profile set 0 rate-limit=0k/0k" policy=\
    reboot,read,write,policy,test,password,sniff,sensi tive start-date=sep/30/2012 start-time=00:00:00
    add disabled=no interval=1d name=limit on-event="/ip hotspot user profile set 0 rate-limit=64k/128k" policy=\
    reboot,read,write,policy,test,password,sniff,sensi tive start-date=sep/30/2012 start-time=00:04:00

    Click here to enlarge thanks all...Click here to enlarge

  16. #15
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    biasakan dengan meng-klik tombol thanks, kalo dah solved..

    Click here to enlarge

  17. The Following User Says Thank You to zdienos For This Useful Post:


 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Cara bikin scripts ADVERTISE pada Hotspot user profile
    By mustikanet in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 26-03-2015, 15:41
  2. Replies: 9
    Last Post: 06-07-2012, 15:44
  3. Cara ganti profile user hotspot dengan uptime tertentu
    By awanbiru2007 in forum Scripting @ Mikrotik
    Replies: 11
    Last Post: 19-04-2011, 15:45
  4. Replies: 3
    Last Post: 16-01-2011, 23:53
  5. ask? di server profile hotspot dan profile user
    By ud1geol in forum Beginner Basics
    Replies: 3
    Last Post: 10-05-2009, 10:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •