Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    kangcyber
    kangcyber's Avatar

    Unhappy Kedua Port RB450 menjadi Output dg Bandwith Berbeda

    Mimin dan Momod gimana kalau port3(192.168.88.0/24)/warnet dan port4(192.168.99.0/24)/AP Lokal di RB450 keduanya bisa OL tapi untuk POrt4(AP) hanya diberi 128Kbps saja tapi semua diarahkan ke Proxy sama dengan port3

    RB450
    POrt1Click here to enlargeublic(192.168.2.0/24)
    POrt2Click here to enlargeroxy(192.168.100.1/24)
    Port3:local(192.168.88.0/24)warnet
    port4:hotspot(192.168.99.0/24)lokal saja

    IP proxy:192.168.100.2
    IP modem:192.168.2.1

    tolong beri solusi untuk permasalahan ini Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

  2. #2
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kangcyber Click here to enlarge
    ...tapi untuk POrt4(AP) hanya diberi 128Kbps saja ...
    mungkin bisa cb dilimit lewat interface(tx/rx)nya, jadi meski yang konek ke AP ada 10 client ya 128kbps dibuat rebutan,
    CMIIW lho hehehe Click here to enlarge

  3. #3
    kangcyber
    kangcyber's Avatar
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    mungkin bisa cb dilimit lewat interface(tx/rx)nya, jadi meski yang konek ke AP ada 10 client ya 128kbps dibuat rebutan,
    CMIIW lho hehehe Click here to enlarge
    terima kasih Om dopack tapi untuk NAT Masquradenya gimana ini mash lum bisa konek, untuk port4(hotspot lokal) pd RB450, dan pembagian yang 128Kbps gimana seperti kasus kami itu Click here to enlargeClick here to enlargeClick here to enlarge

  4. #4
    Status
    Offline
    sicopz's Avatar
    Calon Member
    Join Date
    Jan 2011
    Location
    Berau-Kaltim
    Posts
    97
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kangcyber Click here to enlarge
    terima kasih Om dopack tapi untuk NAT Masquradenya gimana ini mash lum bisa konek, untuk port4(hotspot lokal) pd RB450, dan pembagian yang 128Kbps gimana seperti kasus kami itu Click here to enlargeClick here to enlargeClick here to enlarge
    Nat Masquerade jadiin satu aja, trus dstnat untuk masing-masing
    Code:
    /ip firewall nat
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=ether1-modem
    
    add action=dst-nat chain=dstnat comment="NAT Proxy" disabled=no dst-address-list=!Proxy dst-port=80 \
        in-interface=ether3-lokal protocol=tcp to-addresses=IP-PROXY to-ports=3128
    
    add action=dst-nat chain=dstnat comment="NAT Proxy HOTSPOT 2" disabled=no dst-address-list=!Proxy dst-port=\
        80 in-interface=ether4-hotspot protocol=tcp to-addresses=IP-PROXY to-ports=3128
    Lalu Tandain paketnya
    Code:
    /ip firewall mangle
    add action=mark-connection chain=forward comment="MARK HOTSPOT OUT" disabled=no new-connection-mark=hotspot.post_conn out-interface=ether4-hotspot \
        passthrough=yes
    add action=mark-packet chain=forward comment="" connection-mark=all.post_conn disabled=no new-packet-mark=hotspot.post_packet passthrough=yes
    
    add action=mark-packet chain=forward comment="HOTSPOT DOWNLOAD" Dst-Address=192.168.99.0/24 connection-mark=hotspot.post_conn disabled=no new-packet-mark=\
        128_pkt passthrough=no
    Lalu di limit
    Code:
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=100k max-limit=128k name="LIMIT 128" packet-mark=128_pkt parent=\
        "global-out" priority=8
    CMIW..
    Tolong dikoreksi klo ada yg salah, dan ditambahin klo ada yg kurang...

    NB: silahkan dipelajari dulu, jgn lgsung di copas.
    Syarat: waktu generate voucher/user hotspot jangan dilimit, atau dibuat unlimited saja, agar limit dapat terbaca di queue tree (bukan simple queue).

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ASK] Setting Bullet M2 HP sebagai Akses POint kedua
    By rioda78 in forum Wireless Networking
    Replies: 11
    Last Post: 25-01-2012, 17:27
  2. [ask] 2 fastnet 2 output
    By agoes_pije in forum Beginner Basics
    Replies: 5
    Last Post: 06-10-2011, 11:18
  3. (ask) maximal output rb411
    By asking in forum Wireless Networking
    Replies: 5
    Last Post: 27-08-2010, 01:44
  4. ASK mengalihkan port MIRC di client pake Line speedy kedua
    By iwanfauji in forum Beginner Basics
    Replies: 7
    Last Post: 23-07-2010, 12:37
  5. cara akses radio client yg telah melewati MT kedua
    By ari8001 in forum Wireless Networking
    Replies: 2
    Last Post: 18-12-2009, 14:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •