Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 2 of 2
  1. #1
    Status
    Offline
    desukajo's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    124
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    [ASK]Minta tolong disable/enable user hotspot otomatis

    Rekan-rekan mohon bantuan untuk bikin script buat enable dan disable user hotspot secara otomatis dengan bantuan schedule
    setiap hari user dan password berganti secara otomatis

    saya sudah buat seperti ini

    SCRIPT ;

    /system script add name="UserA"
    policy=read,write,policy,test,sniff run-count=0
    source=ip hotspot user enable A
    ip hotspot user disable B
    ip hotspot user disable C
    ip hotspot user disable D
    ip hotspot user disable E
    ip hotspot user disable F

    dan seterusnya untuk user yang lain (B,C,D,E,F)

    SCHEDULE :
    /system schedule add name="UserA" start-date=jul/04/2012 start-time=08:30:14 interval=7d 00:00:00 on-event=UserA owner="desukajo" policy=read,write,policy run-count=0 next-run=jul/04 08:30:14

    dan seterusnya untuk user yang lain...

    ini berjalan ketika saya hanya memakai satu interface , minta bantuannya kalo ada 3 interface hotspot yang ke arah client agar scritpnya berjalan..

    tq
    Last edited by desukajo; 02-07-2012 at 12:41.

  2. #2
    Status
    Offline
    desukajo's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    124
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    wah blom ada yang reply ya...

 

 

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Similar Threads

  1. [ASK] help me.!! enable and disable berdasarkan ping
    By flyjob9 in forum Scripting @ Mikrotik
    Replies: 24
    Last Post: 05-06-2012, 01:06
  2. ask> membatasi jumlah user hotspot n backup data otomatis
    By onalars in forum Beginner Basics
    Replies: 5
    Last Post: 17-08-2010, 19:27
  3. Enable/Disable Interface Otomatis
    By vieden in forum Scripting @ Mikrotik
    Replies: 1
    Last Post: 06-04-2010, 17:44
  4. [ASK] Enable & Disable Rules Web Proxy
    By dheedhot in forum Beginner Basics
    Replies: 15
    Last Post: 21-12-2009, 09:31
  5. scrip enable disable nat
    By cybersampi in forum Scripting @ Mikrotik
    Replies: 6
    Last Post: 03-06-2009, 18:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •