Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 10 of 10
  1. #1
    Status
    Offline
    wan
    wan's Avatar
    Baru Gabung
    Join Date
    Mar 2012
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    Block Hotspot Shield

    Seniro smua,

    Tolong donk dibantu gimana caranya blocking "Hotspot Shield" ?
    Udah dicoba dg script ini tapi masih tembus juga:

    ip firewall mangle
    add action=add-dst-to-address-list address-list=WhiteList \
    address-list-timeout=4w2d chain=prerouting comment=WhiteList content=\
    !127.0.0.1:895 disabled=no dst-port=80 protocol=tcp
    add action=add-src-to-address-list address-list=HotSpotShieldUsers \
    address-list-timeout=1h chain=prerouting comment=HotSpotShieldUsers \
    content=127.0.0.1:895 disabled=no dst-port=80 protocol=tcp
    add action=add-dst-to-address-list address-list=WhiteList \
    address-list-timeout=4w2d chain=prerouting comment=WhiteList content=\
    !127.0.0.1:895 disabled=no dst-port=443 protocol=tcp


    ip firewall filter
    add action=log chain=forward comment="Allow WhiteLists" disabled=no \
    dst-address-list=WhiteList log-prefix=WhiteLists
    add action=accept chain=forward comment="" disabled=no dst-address-list=\
    WhiteList
    add action=log chain=forward comment="\"Block HotSpot Shield\"" disabled=no \
    log-prefix=HotSpotShield src-address-list=HotSpotShieldUsers
    add action=drop chain=forward comment="\"Block HotSpot Shield\"" disabled=no \
    src-address-list=HotSpotShieldUsers

  2. #2
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Coba gunain rule ini di firewall Anda, letakkan di paling atas biar di proses terlebih dahulu.

    Code:
    /ip firewall filter
    add action=drop chain=forward comment="Drop Hotspotshield" disabled=no \
        dst-port=5345,5938,5245,3398,3451,5265,1755,5050,5396 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        5345,5938,5245,3398,3451,5265,1755,5050,5396 protocol=udp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        10000-10010,9000,3211,15000-15010,1935,5231,800,989 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        10000-10010,9000,3211,15000-15010,1935,5231,800,989 protocol=udp
    Sumber :

    Alhamdulillah di tempat ane berhasil

  3. The Following User Says Thank You to awanbiru2007 For This Useful Post:


  4. #3
    Status
    Offline
    masjito's Avatar
    Member
    Join Date
    Feb 2008
    Posts
    157
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awanbiru2007 Click here to enlarge
    Coba gunain rule ini di firewall Anda, letakkan di paling atas biar di proses terlebih dahulu.

    Code:
    /ip firewall filter
    add action=drop chain=forward comment="Drop Hotspotshield" disabled=no \
        dst-port=5345,5938,5245,3398,3451,5265,1755,5050,5396 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        5345,5938,5245,3398,3451,5265,1755,5050,5396 protocol=udp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        10000-10010,9000,3211,15000-15010,1935,5231,800,989 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        10000-10010,9000,3211,15000-15010,1935,5231,800,989 protocol=udp
    Sumber :

    Alhamdulillah di tempat ane berhasil
    itu 5050 kan port yahoo messenger gan Click here to enlarge
    1935 port streaming tv online klo nggak salah

  5. #4
    Status
    Offline
    awanbiru2007's Avatar
    Calon Member
    Join Date
    Jan 2010
    Posts
    73
    Reviews
    Read 0 Reviews
    Downloads
    3
    Uploads
    0
    Feedback Score
    0
    Menurut sumber nya sih port itu yang diblokir, setelah ane terapin sukses blokir hotspotshield, YM nya juga lancar tuh.... gak ada gangguan

  6. #5
    Status
    Offline
    cyber_5566's Avatar
    Member
    Join Date
    Apr 2009
    Location
    Palembang
    Posts
    127
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awanbiru2007 Click here to enlarge
    Menurut sumber nya sih port itu yang diblokir, setelah ane terapin sukses blokir hotspotshield, YM nya juga lancar tuh.... gak ada gangguan
    saya coba masih bisa tembus gang..

  7. #6
    Status
    Offline
    mustikanet's Avatar
    Member Senior
    Join Date
    Oct 2010
    Location
    http://mustikanet.com
    Posts
    445
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by awanbiru2007 Click here to enlarge
    Coba gunain rule ini di firewall Anda, letakkan di paling atas biar di proses terlebih dahulu.

    Code:
    /ip firewall filter
    add action=drop chain=forward comment="Drop Hotspotshield" disabled=no \
        dst-port=5345,5938,5245,3398,3451,5265,1755,5050,5396 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        5345,5938,5245,3398,3451,5265,1755,5050,5396 protocol=udp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        10000-10010,9000,3211,15000-15010,1935,5231,800,989 protocol=tcp
    add action=drop chain=forward comment="" disabled=no dst-port=\
        10000-10010,9000,3211,15000-15010,1935,5231,800,989 protocol=udp
    Sumber :

    Alhamdulillah di tempat ane berhasil
    Click here to enlargeClick here to enlargeClick here to enlarge

  8. #7
    Status
    Offline
    Fauzy Anugrah Jatmico's Avatar
    Newbie
    Join Date
    Oct 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Nice share Click here to enlarge

  9. #8
    Status
    Offline
    choera's Avatar
    Member
    Join Date
    Oct 2013
    Posts
    101
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya mau tanya sedikit nih gan,
    apa cara memblock hack shield di atas berhasil ????
    dan YM nya lancar tidak ???

    ini untuk mas mustikanet

  10. #9
    Status
    Offline
    choera's Avatar
    Member
    Join Date
    Oct 2013
    Posts
    101
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Benar kata masjito,,,,,

    itu 5050 kan port yahoo messenger gan
    1935 port streaming tv online klo nggak salah

    saya sudah coba, dan YM tidak bisa jalan dan juga streaming TV online juga begitu....
    tolong di perbaiki kesalahan nya gan

  11. #10
    Status
    Offline
    choera's Avatar
    Member
    Join Date
    Oct 2013
    Posts
    101
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalau soal berhasil atau tidak nya,
    emang berhasil memblock Hotspot Shield

    hanya saja YM dan Streaming TV online juga ikut terblock

 

 

Thread Information

Users Browsing this Thread

There are currently 4 users browsing this thread. (0 members and 4 guests)

Similar Threads

  1. Hotspot Shield
    By boodypeker in forum Scripting @ Mikrotik
    Replies: 20
    Last Post: 08-01-2013, 15:58
  2. blok aplikasi hotspot shield
    By rafiq in forum General Networking
    Replies: 0
    Last Post: 09-11-2010, 16:24
  3. script to block Hotspot Shield Launch ?
    By raedjomaa in forum Scripting @ Mikrotik
    Replies: 0
    Last Post: 20-04-2010, 05:40
  4. help me to block Hotspot Shield Launch
    By raedjomaa in forum General Networking
    Replies: 1
    Last Post: 19-04-2010, 15:23
  5. Program Hotspot SHield untuk Fake IP publik
    By icemen_212 in forum Beginner Basics
    Replies: 7
    Last Post: 11-10-2008, 00:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •