Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 8 of 8
  1. #1
    Status
    Offline
    akasia56's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Question Firewall Filter drop tidak bekerja

    Siang agan2 semua, kira-kira ada yang tahu kenapa Firewall Filter --- drop tidak bekerja, ana pake MT 5.15 ni contoh scriptnya persis ngopas :

    /ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp \ dst-port=80 content="facebook" action=drop comment="Blokir Akses Facebook";

    Masalahnya tidak bisa berfungsi di Mikrotik ana gan.... Nggak tahu kenapa sudah sebulan yang lalu, tadinya bisa buat mblokir2 dengan script jam tertentu sekarang nggak fungsi lagi sejak Mikrotiknya suka Reboot2 sendiri, mpe sekarang masih kadang diliat lewat Log tapi dah jarang tak sesering dulu.

    Thank's
    Last edited by akasia56; 05-05-2012 at 13:35. Reason: retype

  2. #2
    Status
    Offline
    newbi3_hhfun's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    15
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    hem...Pakai rb?

  3. #3
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akasia56 Click here to enlarge
    /ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp \ dst-port=80 content="facebook" action=drop comment="Blokir Akses Facebook";
    Thank's
    lagi2 filter berdasarkan content..

    coba pakai yang layer 7..

  4. #4
    Status
    Offline
    akasia56's Avatar
    Baru Gabung
    Join Date
    Apr 2012
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by Anto.PJ Click here to enlarge
    lagi2 filter berdasarkan content..

    coba pakai yang layer 7..
    udah dicoba pake layer 7 juga kok... blm jg bisa...

    ---------- Post added at 10:47 ---------- Previous post was at 10:46 ----------

    Click here to enlarge Originally Posted by newbi3_hhfun Click here to enlarge
    hem...Pakai rb?
    nggak gan, pake dom....

  5. #5
    Status
    Offline
    shingchi8's Avatar
    Calon Member
    Join Date
    Dec 2011
    Location
    Negeri Atap Langit
    Posts
    76
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by akasia56 Click here to enlarge
    Siang agan2 semua, kira-kira ada yang tahu kenapa Firewall Filter --- drop tidak bekerja, ana pake MT 5.15 ni contoh scriptnya persis ngopas :

    /ip firewall filter add chain=forward src-address=0.0.0.0/0 protocol=tcp \ dst-port=80 content="facebook" action=drop comment="Blokir Akses Facebook";

    Masalahnya tidak bisa berfungsi di Mikrotik ana gan.... Nggak tahu kenapa sudah sebulan yang lalu, tadinya bisa buat mblokir2 dengan script jam tertentu sekarang nggak fungsi lagi sejak Mikrotiknya suka Reboot2 sendiri, mpe sekarang masih kadang diliat lewat Log tapi dah jarang tak sesering dulu.

    Thank's
    Kalau saya menggunakan
    /ip firewall filter add chain=forward dst-address=10.10.10.1-10.10.10.50 (IP Private yang ada dijaringan local) content=facebook.com action=drop comment="blokir access facebook"
    untuk akses bisa acces di jam tertentu buat rule yang sama taruh diatasnya dan dengana action=accept
    Jika sejenis manager bisa acces dijam bebas gunakan fasilitas PPPOE dengan IP private yang berbeda misal 10.10.20.1-10.10.20.10
    :-)

  6. #6
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    mungkin bisa coba pake ip address fb dibandingkan dengan content, jadi buat script untuk mencari ip2 nya fb trs add di address list lalu list tersbt di blok,

    Click here to enlarge Originally Posted by akasia56 Click here to enlarge
    ...Mikrotiknya suka Reboot2 sendiri, ...
    ada baiknya dicek dulu knp bisa reboot, pas habis reboot biasanya di log ada keterangannya,
    tak lupa CMIIW hehehe Click here to enlarge

  7. #7
    Status
    Offline
    clovanzo's Avatar
    Member Senior
    Join Date
    Sep 2007
    Posts
    408
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Coba dns yang udah ke cache di router di flush dulu, sama di pc client juga di flush
    di mikrotik:
    /ip dns cache flush

    di pc client:
    ipconfig /flushdns

  8. #8
    Status
    Offline
    darkswar's Avatar
    Newbie
    Join Date
    Sep 2011
    Posts
    24
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by clovanzo Click here to enlarge
    Coba dns yang udah ke cache di router di flush dulu, sama di pc client juga di flush
    di mikrotik:
    /ip dns cache flush

    di pc client:
    ipconfig /flushdns
    Iya gan , bisa di coba dulu dgn cara om ini Click here to enlarge dan untuk filter drop di taroh di urutan paling atas, agar menjadi priotity utama Click here to enlarge CMIIW

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [ask] ttg rule firewall filter MT .. benarkah ??
    By earthlink in forum General Networking
    Replies: 6
    Last Post: 04-09-2014, 10:19
  2. [ASK] PPPoE client dengan interface yang sama tidak bekerja
    By yogii in forum General Networking
    Replies: 4
    Last Post: 08-03-2014, 21:20
  3. [ASK] script auto filter firewall block
    By arzhi in forum Scripting @ Mikrotik
    Replies: 3
    Last Post: 06-05-2012, 10:22
  4. Setting Firewall filter kok ga bisa???
    By darkwatch in forum Beginner Basics
    Replies: 3
    Last Post: 11-10-2010, 16:17
  5. [HELP]remove firewall filter lists
    By aaheroe in forum General Networking
    Replies: 2
    Last Post: 05-03-2010, 21:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •