Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 4 of 4 FirstFirst ... 234
Results 46 to 54 of 54
  1. #46
    Status
    Offline
    milozovic's Avatar
    Newbie
    Join Date
    Mar 2014
    Location
    Kuningan - Jawa Barat
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by pos_ronda Click here to enlarge
    kalau yang seperti ini, saya benar-benar tidak tahu gan
    terlalu ruwet bagi saya gan.
    saran saya bikin saja lagi script update ddns yang baru.
    HTH

    wokeh deh gan Click here to enlarge

  2. #47
    Status
    Offline
    aankoe's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    261
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    gan pos ronda tolong dibuatin donk script untuk

    makasih sebelumnya Click here to enlarge

  3. #48
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ada sedikit update pada script, ternyata pada file ddnsnoip.html, ada perubahan konten, sehingga kalo script nya dirunning, maka lognya jadi seperti ini

    Click here to enlarge


    olehnya itu, edit sedikit scriptnya :

    :local endLoc [:find $hasil "</body>" -1]

    menjadi

    :local endLoc [:find $hasil "<script type" -1]


    Done, itu aja..
    Smoga bermanfaat, (z)

  4. #49
    Status
    Offline
    anonim's Avatar
    Member
    Join Date
    Oct 2011
    Posts
    177
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ga bisa-bisa Click here to enlargeClick here to enlargeClick here to enlarge

  5. #50
    Status
    Offline
    nailan's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    3
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by zdienos Click here to enlarge
    ada sedikit update pada script, ternyata pada file ddnsnoip.html, ada perubahan konten, sehingga kalo script nya dirunning, maka lognya jadi seperti ini

    Click here to enlarge


    olehnya itu, edit sedikit scriptnya :

    :local endLoc [:find $hasil "</body>" -1]

    menjadi

    :local endLoc [:find $hasil "<script type" -1]


    Done, itu aja..
    Smoga bermanfaat, (z)
    Click here to enlarge tested and worked...

  6. #51
    Status
    Offline
    kodox's Avatar
    Member
    Join Date
    Jul 2010
    Location
    Karawang, Jabar
    Posts
    207
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Nubie mau nambahin buat yg pake pppoe tp dialnya di modemnya, bukan di mikrotiknya:

    Code:
    /tool fetch url="http://username-no-ip:password-no-ip@dynupdate.no-ip.com/nic/update/hostname=nama.host.yg.didaftarin.di.no.ip" mode=http keep-result=no
    Tinggal masukin di scheduler...
    Tested & it works!!!!

  7. #52
    Status
    Offline
    blanksix's Avatar
    Baru Gabung
    Join Date
    Jan 2016
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin ninggalin jejak gan.

  8. #53
    Status
    Offline
    eye
    eye's Avatar
    Baru Gabung
    Join Date
    Oct 2010
    Posts
    7
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Udah eke coba script ini di freedns.afraid.org dan sukses, cukup merubah baris yang ini:

    Code:
    :log info [:put [/tool fetch user="$usernoip" password="$passnoip" url="http://dynupdate.no-ip.com/$str" dst-path="/$hostnamenoip"]]
    menjadi:
    Code:
    :log info [:put [/tool fetch user="$usernoip" password="$passnoip" url="http://freedns.afraid.org/$str" dst-path="/$hostnamenoip"]]
    BTW, kalo yang script tambahan kayak yang diatas itu keknya script hasil sisipan telkom deh...
    Last edited by eye; 05-05-2016 at 16:05.

  9. #54
    Status
    Offline
    hendranata's Avatar
    Newbie
    Join Date
    Jul 2015
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tambahan kalo mo pake domain sendiri bisa set CNAME

 

 
Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Masalah dengan Script Auto Update IP Nice..
    By queues in forum Scripting @ Mikrotik
    Replies: 17
    Last Post: 27-05-2015, 13:57
  2. [How-to] Auto Update Address-List IIX di Router Mikrotik
    By tajid.yakub in forum QOS & Traffic Shaping
    Replies: 24
    Last Post: 06-03-2013, 15:45
  3. Auto-Update DynDNS IP
    By psycronicx in forum Scripting @ Mikrotik
    Replies: 11
    Last Post: 27-03-2012, 18:50
  4. Auto Update OpenIXP Address List
    By xeon in forum DCSIndo
    Replies: 2
    Last Post: 25-08-2011, 15:04
  5. Replies: 12
    Last Post: 11-04-2008, 08:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •