#tinggal ganti nama wwbnya aza jika ada web yg akan dituju
#berfungsi untuk menggantikan content

:local theweb
:set theweb ($theweb . ",www." . "google.com")
#:set theweb ($theweb . ",www." . "yahoo.com")
:set theweb ($theweb . ",www." . "game.com")
:set theweb ($theweb . ",www." . "games.com")
:set theweb ($theweb . ",www." . "2dplay.com")
:set theweb ($theweb . ",www." . "gazo.com")
:set theweb ($theweb . ",www." . "games.co.id")
:set theweb ($theweb . ",www." . "minijuegos.com")
:set theweb ($theweb . ",www." . "gamedoss.net")
:set theweb ($theweb . ",www." . "gamedoss.com")
:set theweb ($theweb . ",www." . "rockyou.com")
:set theweb ($theweb . ",www." . "gamib.com")
:set theweb ($theweb . ",stl." . "gamib.com")
:set theweb ($theweb . ",www." . "agame.com")
#:set theweb ($theweb . ",www." . "zynga.com")
:set theweb ($theweb . ",www." . "box10.com")
:set theweb ($theweb . ",www." . "begamer.com")
:set theweb ($theweb . ",www." . "fastgame.com")
:set theweb ($theweb . ",www." . "monster-truck-games.com")
:set theweb ($theweb . ",www." . "mofunzone.com")
:set theweb ($theweb . ",www." . "miniclip.com")
:set theweb ($theweb . ",www." . "girlsgogames.com")
:set theweb ($theweb . ",www." . "fizzgame.com")
:set theweb ($theweb . ",www." . "facebook.com")


:local thelist A_List-1
:local theweb2 [:toarray $theweb]

:for Q from=0 to=[:len $theweb2] do={
:local dweb [Click here to enlargeick $theweb2 $Q]
:local dlist $thelist
:local dip [:resolve $dweb]
:delay 1000ms
:local dchk [/ip firewall address-list find address=$dip]
:if ([:len $dchk] < 1) do={
/ip firewall address-list add list=$dlist address=$dip comment=$dweb
}
}