Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 3 of 3 FirstFirst 123
Results 31 to 37 of 37
  1. #31
    Status
    Offline
    Vandal's Avatar
    Member
    Join Date
    May 2011
    Location
    Port 3128
    Posts
    107
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Makasi Jempol Meluncur Gan.. Setelah DI test WOrk 1000% Click here to enlarge

  2. #32
    Status
    Offline
    arie.gunawan's Avatar
    Newbie
    Join Date
    Sep 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    6
    Uploads
    0
    Feedback Score
    0
    berhasil ... 3m gan (makasih makasih makasih)Click here to enlarge

  3. #33
    Status
    Offline
    Fauzy Anugrah Jatmico's Avatar
    Newbie
    Join Date
    Oct 2012
    Posts
    28
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Makasih Udah Ada yang mau Share

  4. #34
    Status
    Offline
    MIKEROTIK's Avatar
    Newbie
    Join Date
    Nov 2009
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya gagal terus gan , koneksi ke server error Click here to enlarge

  5. #35
    Status
    Offline
    polim's Avatar
    Calon Member
    Join Date
    Jul 2008
    Location
    Borneo Island
    Posts
    94
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    klo ane agak beda dikit
    1. setting di tools>email , isikan parameter server SMTP kita (atau bisa juga nebeng relay)
    2. masuk ke system>schedule>add schedule>beri nama AutoBackup (fungsinya membuat file dgn nama AutoBackupEmail.backup)
    - start time 05:00:00 (subuh)
    - interval 7d 00:00:00
    - on event /system backup save name=AutoBackupEmail

    3. masuk ke system>schedule>add schedule>beri nama AutoSendEmail (fungsinya mengirimkan file AutoBackupEmail.backup via email)
    - start time 05:30:00 (subuh)
    - interval 7d 00:00:00
    - on event /tool e-mail send to=polim@panglima.com from=MikroTik-CORE@panglima.com file=AutoBackupEmail.backup subject="Backup Miktorik" body="Berikut file backup MikroTik CORE"

    4. masuk ke system>schedule>add schedule>beri nama AutoRemove (fungsinya menghapus file AutoBackupEmail.backup yang sdh dibuat agar di minggu selanjutnya bisa di create dengan nama yg sama)
    - start time 05:45:00 (subuh)
    - interval 7d 00:00:00
    - on event /file remove AutoBackupEmail.backup

    semoga bermanfaat, intinya adalah di settingan tools>email, jika sdh bisa kirim email maka isinya bisa dimodif macam2 termasuk file backup ini.

  6. #36
    Status
    Offline
    avinet2c's Avatar
    Baru Gabung
    Join Date
    Mar 2010
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    ane jg agak beda..hehehe
    Silahkan dicopy paste, Langkah2 nya :

    1. Set email
    /tool e-mail
    set address=173.194.79.108 from=<gmail agan> password=password gmail agan port=587 starttls=yes user=gmail agan

    * pd parameter from=<gmail agan>
    jangan dihapus kurung siku nya tapi lgsg isi email agan dlm kurung siku tsb

    2. Langsung set scheduler
    /system scheduler
    add disabled=no interval=1d name=Backup on-event=":if ([:len [/file find name=\"\
    Router.backup\"]] > 0) do={/file remove \"Router.backup\"}\r\
    \n:delay 3s\r\
    \n:log error \"File Router.backup deleted..!\"\r\
    \n/system backup save name=([/system identity get name])\r\
    \n:delay 15s\r\
    \n:log error \"File Router.backup created..!\"\r\
    \n:log error \"Sending email, please wait...!!!\"\r\
    \n/tool e-mail send subject=\"RouterBackup\" body=\"RouterBackup\" to=\"email@gma\
    il.com\" tls=yes file=\"Router.backup\"\r\
    \n:log error \"Email sent...!\"" policy=\
    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive,api start-date=\
    mar/06/2013 start-time=06:00:00

    catatan penting sebelum anda copy paste ;
    1. tutor diatas tested n work 100% pd winbox v5.22 on RB750GL milik saya
    2. menggunakan google mail atau gmail
    3. interval sy buat setiap hari (klo bs tiap hr knp hrs seminggu sekali? klo router agan rusak pas hari ke-2, 3, 4, dst pdhl ada perubahan konfigurasi yg agan lakukan yg blm agan save gmn ???)
    4. sy contohkan diatas nama RB saya adalah "Router". silahkan agan ubah sesuai nama router agan. cek/ubah di system-identity. jd ubahlah setiap parameter diatas yg menandakan nama router anda (contoh diatas "Router" ). ingat !! utk poin ini hny kata "Router" yg diubah jgn yg lain, lgsg ganti/isikan nama router anda dlm tanda kutip "......." (tanda kutip jgn dihapus)
    5. penjelasan script diatas :
    - waktu 3 detik utk router mencari & menghapus file backup sebelumnya yg dibuat otomatis oleh script tsb
    - waktu 15 detik utk router membuat file backup
    - sy buat log info dg script log error, ini hny utk memudahkan anda memantau berjalan atau tidaknya script ini pd log. kenapa yg sy pakai script log error n bukan log info seperti pd umumnya? jawabannya agar dg mudah anda menemukan seluruh progress script diatas ketika anda membuka log krn tulisan nya tercetak merah, klo log info tulisan tercetak hitam yg mengharuskan anda mencari n membaca satu per satu.
    6. jd sblm copy pasti script diatas, yg perlu anda rubah/ganti/isi adalah :
    a. email ==>> harus gmail
    b. password gmail anda
    c. nama router anda, (byk yg sering salah pd parameter ini sehingga script tdk bekerja)
    "Router.backup... ==>> menjadi ==>> "Warnetku.backup...

    "File Router.backup deleted..! ==>> menjadi ==>> "File Warnetku.backup deleted..!

    "File Router.backup created..! ==>> menjadi ==>> "File Warnetku.backup created..!

    jd hny kata Router yg dihapus n diganti n jgn yg lain walau hny tanda titik atau tanda seru...
    jd TELITILAH !!!
    jgn asal COPY PASTE !!!

    7. done !

    Jika berhasil jgn lupa cendol hehehehehe
    Last edited by avinet2c; 06-03-2013 at 16:23.

  7. The Following User Says Thank You to avinet2c For This Useful Post:

    bwe

  8. #37
    Status
    Offline
    Yayan Saputra's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    ijin copas script'a gan ...

 

 
Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help ... Cara membuat Backup settingan Mikrotik
    By nunukan in forum Beginner Basics
    Replies: 34
    Last Post: 19-10-2011, 18:35
  2. backup and restore konfigurasi di mikrotik router??
    By sipiyuku in forum General Networking
    Replies: 26
    Last Post: 07-10-2011, 14:45
  3. [SHARE] send email dengan gmail
    By anazh12 in forum Scripting @ Mikrotik
    Replies: 20
    Last Post: 25-06-2011, 01:16
  4. Backup Mikrotik Otomatis via email..
    By lamno in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 14-04-2011, 09:10
  5. [ ask ] cara setting konfigurasi mikrotik
    By gusti39 in forum Beginner Basics
    Replies: 2
    Last Post: 16-05-2010, 19:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •