Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    wp11b's Avatar
    Newbie
    Join Date
    Jul 2007
    Posts
    43
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    script dari mikrotik ver 2.9 ke ver 3.x

    guys...

    gua running script di bawah di mikrotik ver 2.9 bisa jalan tp di versi 3.x ga jalan

    :for i from=1 to=2 do={/ip firewall mangle add chain=forward src-address=(1.1.1. . $i) action=mark-packet new-packet-mark=(1.1.1. . $i) ;/ip firewall mangle add chain=forward dst-address(1.1.1. . $i) action=mark-packet new-packet-mark=(1.1.1. . $i) }

    error sbb:

    interrupted
    value of range expects range of ip addresses

  2. #2
    Status
    Offline
    okto_2005's Avatar
    Member Super Senior
    Join Date
    Jul 2007
    Posts
    655
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    coba perhatiin lagi ip dibawah ini:
    (1.1.1. . $i)

    bandingkan dengan script iterasi bawah ini:
    /queue simple
    :for i from=1 to=254 do={
    add name=("192.168.7.$i") target-addresses=("192.168.7.$i") \
    dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=0/0 disabled=no
    }

  3. #3
    Status
    Offline
    ayierichard's Avatar
    Baru Gabung
    Join Date
    Apr 2015
    Location
    Banda Aceh
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Script Begini tidak berjalan lagi di ros 6, apakah ada script model baru untuk simple queue ?

    /queue simple
    :for i from=1 to=254 do={
    add name=("192.168.7.$i") target-addresses=("192.168.7.$i") \
    dst-address=0.0.0.0/0 interface=all limit-at=0/0 max-limit=0/0 disabled=no
    }

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. (ask) Blocking Mikrotik dari Scan Winbox dan Neighbour
    By sacilad in forum General Networking
    Replies: 10
    Last Post: 13-07-2014, 15:19
  2. Replies: 4
    Last Post: 06-11-2013, 16:15
  3. mematikan koneksi client dari mikrotik
    By safir in forum Beginner Basics
    Replies: 27
    Last Post: 26-02-2011, 16:06
  4. download dari mesin mikrotik,client ngambil dari ftp
    By carrud in forum General Networking
    Replies: 7
    Last Post: 11-04-2008, 08:50
  5. kk tolongin script mikrotik untuk BF2 Online donk ^_^
    By nisaqiyar in forum Beginner Basics
    Replies: 1
    Last Post: 09-09-2007, 08:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •