Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 5 of 5
  1. #1
    Status
    Offline
    capinnad's Avatar
    Baru Gabung
    Join Date
    Jul 2008
    Posts
    2
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [ASK] log mikrotik to email

    rekan2 milis mohon ada yang pernah buat untuk log mikrotik bisa di kirim ke email?
    jadi misalnya seperti begini..kalau ada yang cuba2 login ke server kita bisa terlog yang mau cuba2 itu..jadi lognya bisa di kirim ke emaill...ada yang pernah cuba buat itu...mohon infonya rekan sesama milis mikrotik...Click here to enlarge

  2. #2
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    saya coba kasih solusi nya yak, blm pernah dipake soalnya.
    kalo pengiriman dari mikrotik langsung, kayaknya sih bisa, tapi saya blm coba2. Tapi yang saya pernah baca2 di internet, log mikrotik bisa "diambil" oleh server lain, nah si server kedua itu yang nantinya mengirimkan email ke kita. Kalo ngga salah ada teman2 yang pernah posting untuk mengambil log mikrotik, tapi lupa di mana.

    Good luck gan...

    ---------- Post added at 12:07 ---------- Previous post was at 11:20 ----------

    mungkin ini bisa membantu menjelaskan uraian saya di atas


  3. #3
    Status
    Offline
    aankoe's Avatar
    Member
    Join Date
    Jul 2007
    Posts
    249
    Reviews
    Read 0 Reviews
    Downloads
    16
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by c0nf Click here to enlarge
    saya coba kasih solusi nya yak, blm pernah dipake soalnya.
    kalo pengiriman dari mikrotik langsung, kayaknya sih bisa, tapi saya blm coba2. Tapi yang saya pernah baca2 di internet, log mikrotik bisa "diambil" oleh server lain, nah si server kedua itu yang nantinya mengirimkan email ke kita. Kalo ngga salah ada teman2 yang pernah posting untuk mengambil log mikrotik, tapi lupa di mana.

    Good luck gan...

    ---------- Post added at 12:07 ---------- Previous post was at 11:20 ----------

    mungkin ini bisa membantu menjelaskan uraian saya di atas

    kayaknya kenal ma blog yang satu ini... Click here to enlarge

  4. #4
    Status
    Offline
    c0nf's Avatar
    Contributor
    Join Date
    Jul 2007
    Location
    Bandung, Indonesia
    Posts
    1,816
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    copas dari temen gan Click here to enlarge

  5. #5
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Coba pake cara ini:

    Code:
    /system logging action add name=email target=email email-to="email@tujuan.com"
    /system logging add topics=critical action=email
    anda bisa juga mengganti topics sesuai kebutuhan anda. Jangan lupa untuk mengeset parameter di tools->email dengan account e-mail anda.
    Last edited by yosanpro; 23-07-2011 at 20:32.
    A person's junk is another person's treasure.

  6. The Following User Says Thank You to yosanpro For This Useful Post:


 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ask >> Log Mikrotik Send to email
    By tawa in forum Scripting @ Mikrotik
    Replies: 15
    Last Post: 12-01-2012, 00:15
  2. Backup Mikrotik Otomatis via email..
    By lamno in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 14-04-2011, 09:10
  3. script utk pop email
    By damai in forum Scripting @ Mikrotik
    Replies: 0
    Last Post: 10-02-2010, 00:27
  4. Replies: 3
    Last Post: 09-06-2009, 19:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •