Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 3 of 3
  1. #1
    Status
    Offline
    wpeiche's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    bantu enable n disable script???

    Mohon bantuan tmn2 untuk mengdisable n enable script di bawah ini kira2 apa yach?...thxClick here to enlargeClick here to enlarge

    :for e from 51 to 86 do={ /ip firewall filter add chain=input src-address=(192.168.0. . $e) action=drop }

    jd ntar kita bisa disable en enable script di atas

  2. #2
    Status
    Offline
    yosanpro's Avatar
    Co-Admin
    Join Date
    Nov 2007
    Location
    Bantul, Bantul, Yogyakarta
    Posts
    2,548
    Reviews
    Read 0 Reviews
    Downloads
    11
    Uploads
    4
    Feedback Score
    1 (100%)
    Lah itu kan cuman untuk nambah filter rules...

    kalo mo enable/disable perintahnya mungkin bisa gini

    Code:
    :for e from=51 to=86 do={ /ip firewall filter enable [/ip firewall filter find src-address=("192.168.0." . $e)] }
    dan

    Code:
    :for e from=51 to=86 do={ /ip firewall filter disable [/ip firewall filter find src-address=("192.168.0." . $e)] }
    dengan asumsi rule sudah dibuat pake script yang ditulis @TS.

  3. #3
    Status
    Offline
    wpeiche's Avatar
    Baru Gabung
    Join Date
    Apr 2008
    Posts
    4
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    heheheh..thx banget a ko yosan..maklum masih amatir a..br belajar aja..heheheClick here to enlarge

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [Info] Auto Enable P2P Firewall Rule in certain Time
    By okto_2005 in forum Scripting @ Mikrotik
    Replies: 5
    Last Post: 05-06-2009, 00:46
  2. .:: Scripit U/ Find Queue Name + Set Enable/Disable ::>
    By guebanget in forum Scripting @ Mikrotik
    Replies: 14
    Last Post: 29-02-2008, 16:07
  3. Tolong di Bantu ya........
    By Rifq in forum Wireless Networking
    Replies: 24
    Last Post: 28-02-2008, 23:22
  4. disable web
    By princenux in forum Beginner Basics
    Replies: 2
    Last Post: 17-09-2007, 16:45
  5. enable interface gagal terus
    By kresek in forum Beginner Basics
    Replies: 5
    Last Post: 06-08-2007, 14:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •