Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23
  1. #16
    Status
    Offline
    bjo163's Avatar
    Newbie
    Join Date
    Feb 2009
    Posts
    64
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Waduh...masalahnya DNS yg dr Provider saya tuh suka psambung gitu kasian user yg lagi maen neh klo ky gini mulu Click here to enlarge

    Trus kok klo w pake srpit Flush DNS.. kok w gak bisa PING ke yahoo.dll di winboxxxxx ..MOhon Bimbingannya!!
    Last edited by bjo163; 07-02-2009 at 18:41.

  2. #17
    Status
    Offline
    KuLoNiKiSHiNTeN's Avatar
    Member
    Join Date
    Jul 2007
    Location
    Depan Pos Ronda
    Posts
    209
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    1 (100%)
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Bikin script dulu dengan nama "proteksi" source code gini:

    Code:
    /ip dns cache flush
    /ip dns set primary-dns=208.67.222.222
    /ip dns set secondary-dns=208.67.220.220
    dan satu lagi dengan nama "bebas":

    Code:
    /ip dns cache flush
    /ip dns set primary-dns=203.130.208.18
    /ip dns set secondary-dns=202.134.1.10
    trus bikin scheduler nya

    Code:
    /system scheduler add name="perlindungan" interval=1d start-time=08:00:00 on-event=proteksi
    /system scheduler add name="pembebasan" interval=1d start-time=21:00:00 on-event=bebas
    jangan lupa DNS client diarahkan ke Mikrotiknya, dan /ip dns set allow-remote-requests=yes.
    Bisa juga dipaksain biar pake DNS Mikrotik pake ini (cuman copas dari tutorial disini):

    Code:
    /ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=udp disabled=no
    /ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=tcp disabled=no
    Ijin Copy Paste ya boss... biar anak anak lebih terlindungi dari Dunia Pornografi dari Internet.

  3. #18
    Status
    Offline
    zeroice's Avatar
    Newbie
    Join Date
    May 2009
    Posts
    60
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    salam kenal Click here to enlarge
    waw sip banget bos murubah ip dns mikrotik berkala sep...seppp.....

    permasalahannya : gimana kalau client set dns sendiri ??? apa musti arahin firewall rule port 53 ya???? maaf bro baru 3 hari install mikrotik
    maaf klu salah ngomong

  4. #19
    Status
    Offline
    cyberpc's Avatar
    Newbie
    Join Date
    Apr 2010
    Location
    Batam, Indonesia
    Posts
    27
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    chain=dstnat protocol=udp dst-port=53 action=redirect to-ports=53
    chain=dstnat protocol=tcp dst-port=53 action=redirect to-ports=53

    dengan maksud memaksa client ke dns yang kita mau.
    semoga membantu.Click here to enlarge

  5. #20
    Status
    Offline
    deddychan's Avatar
    Member
    Join Date
    Jun 2009
    Posts
    288
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantabbb nihhh
    thanks ya share nya

  6. #21
    Status
    Offline
    cerief's Avatar
    Newbie
    Join Date
    Jul 2009
    Posts
    52
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    matab selamatkan anak" bangsa dari pornografi... Click here to enlarge

  7. #22
    Status
    Offline
    Hero Wp's Avatar
    Newbie
    Join Date
    Jun 2012
    Location
    poso sul-teng
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Bikin script dulu dengan nama "proteksi" source code gini:

    Code:
    /ip dns cache flush
    /ip dns set primary-dns=208.67.222.222
    /ip dns set secondary-dns=208.67.220.220
    dan satu lagi dengan nama "bebas":

    Code:
    /ip dns cache flush
    /ip dns set primary-dns=203.130.208.18
    /ip dns set secondary-dns=202.134.1.10
    trus bikin scheduler nya

    Code:
    /system scheduler add name="perlindungan" interval=1d start-time=08:00:00 on-event=proteksi
    /system scheduler add name="pembebasan" interval=1d start-time=21:00:00 on-event=bebas
    jangan lupa DNS client diarahkan ke Mikrotiknya, dan /ip dns set allow-remote-requests=yes.
    Bisa juga dipaksain biar pake DNS Mikrotik pake ini (cuman copas dari tutorial disini):

    Code:
    /ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=udp disabled=no
    /ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=tcp disabled=no

    permisi gan,numpang tanya ya.......
    ane coba di v5.19 kog ga jalan ya?
    thanx ya ats tut nya......

  8. #23
    Status
    Offline
    Hero Wp's Avatar
    Newbie
    Join Date
    Jun 2012
    Location
    poso sul-teng
    Posts
    47
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by yosanpro Click here to enlarge
    Bikin script dulu dengan nama "proteksi" source code gini:

    Code:
    /ip dns cache flush
    /ip dns set primary-dns=208.67.222.222
    /ip dns set secondary-dns=208.67.220.220
    dan satu lagi dengan nama "bebas":

    Code:
    /ip dns cache flush
    /ip dns set primary-dns=203.130.208.18
    /ip dns set secondary-dns=202.134.1.10
    trus bikin scheduler nya

    Code:
    /system scheduler add name="perlindungan" interval=1d start-time=08:00:00 on-event=proteksi
    /system scheduler add name="pembebasan" interval=1d start-time=21:00:00 on-event=bebas
    jangan lupa DNS client diarahkan ke Mikrotiknya, dan /ip dns set allow-remote-requests=yes.
    Bisa juga dipaksain biar pake DNS Mikrotik pake ini (cuman copas dari tutorial disini):

    Code:
    /ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=udp disabled=no
    /ip firewall nat add chain=dstnat action=redirect to-ports=53 dst-port=53 protocol=tcp disabled=no

    udah dapet master tapi sedikit modifikasiClick here to enlarge
    /ip dns cache flush
    /ip dns set servers=203.130.209.242,202.134.1.10 allow-remote-request=yes
    thanx ya master udah kasi dasarClick here to enlargeClick here to enlarge
    semoga master semakin suksesClick here to enlargeClick here to enlarge

 

 
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. auto change proxy base on extension file
    By Devilion in forum General Networking
    Replies: 3
    Last Post: 10-07-2011, 01:12
  2. Mohon Bantuan : mo pasang wavelan goldcard di mikrotik
    By zulhanif in forum Wireless Networking
    Replies: 1
    Last Post: 04-07-2008, 15:08
  3. Replies: 12
    Last Post: 11-04-2008, 08:28
  4. Mohon Bantuan: Setting RB333+Speedy
    By H4SL14N in forum Beginner Basics
    Replies: 1
    Last Post: 11-02-2008, 19:22
  5. Mohon Bantuan
    By rezaferd in forum General Networking
    Replies: 4
    Last Post: 21-11-2007, 17:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •