Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    andre_i's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0

    [SOLVED] Script di terminal mau.. di scheduler ga mau

    Dear Ahli2 Mikrotik ^_^,
    Saya punya script.. saya coba jalankan di terminal bisa.. sukses..
    Tapi pas saya masukkan ke scheduler koq ga ada respon apa2 ya.. padahal run count nya jalan.. tapi se akan2 scriptnya ga melakukan apa2..
    Saya belum pernah pake script di scheduler sebelumnya..
    Tlg petunjuknya..

    :foreach i in=[/queue simple find] do={ :if ( [:find [/queue simple get $i name] "Limitx80"] = 0) do={ :if ([/queue simple get $i total-rate] = 0) do={ /queue simple set $i limit-at= "6k/6k" } } }
    Last edited by andre_i; 11-06-2011 at 14:49.

  2. #2
    Status
    Offline
    zdienos's Avatar
    Forum Guru
    Join Date
    Feb 2010
    Location
    ~/makasar
    Posts
    1,252
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    edit (diatur aja susunannya) kembali scriptnya yang dischedule...
    jadi kek gini....
    Code:
    :foreach i in=[/queue simple find] do={
    :if ([:find [/queue simple get $i name] "Limitx80"]=0) do={
    :if ([/queue simple get $i total-rate] = 0) do={
    /queue simple set $i limit-at= "6k/6k" 
    }
    }
    }
    Click here to enlarge

    lantjar djaja... !!!
    Last edited by zdienos; 11-06-2011 at 12:39.

  3. #3
    Status
    Offline
    Anto.PJ's Avatar
    Forum Guru
    Join Date
    May 2011
    Location
    macz
    Posts
    1,696
    Reviews
    Read 0 Reviews
    Downloads
    7
    Uploads
    0
    Feedback Score
    0
    script mikrotik ini basicnya bahasa apa sih gan??

    suer.. kalo soal scripting gini ane mentok..Click here to enlarge

  4. #4
    Status
    Offline
    andre_i's Avatar
    Baru Gabung
    Join Date
    Sep 2007
    Posts
    12
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    tetap ga mau kalo pake scheduler doang..
    Jadi saya masukkan script nya ke /system script..
    dari schedulernya saya jalankan /system script run script1;

    mau jalan..
    mikrotik yang aneh.. Click here to enlarge

    makasih infonya..

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 03-08-2011, 13:21
  2. Replies: 6
    Last Post: 17-04-2011, 00:58
  3. tanya script executable terminal di ubuntu
    By ordinary_people in forum Scripting @ Mikrotik
    Replies: 13
    Last Post: 03-04-2010, 07:59
  4. tanya script executable terminal
    By ordinary_people in forum Scripting @ Mikrotik
    Replies: 4
    Last Post: 20-03-2010, 09:20
  5. Replies: 2
    Last Post: 29-04-2009, 13:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •