Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Status
    Offline
    kYo-Abhiem's Avatar
    Newbie
    Join Date
    Dec 2010
    Location
    Cibinong, Indonesia
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0

    Thumbs up [Share]Memprioritaskan TCP ACK untuk Memaksimalkan Throughput

    Code:
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="MARK PPPOE-OUT CONN" disabled=no new-packet=pppoe.out_pkt out-interface=ether1 passthrough=yes
    
    add action=mark-packet chain=postrouting comment="TIME CRITICAL" disabled=no new-packet=pppoe.out_pkt packet-size=0-128 passthrough=no protocol=icmp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=53,123 new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=syn
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=rst
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment=CRITICAL disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=65-128 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=65-128 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=22,8291 new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=0-256 passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-address-list=POKER dst-port=9339,843 new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="HIGH PRIO" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt packet-size=129-256 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt packet-size=129-256 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=no dst-port=443 new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="LOW PRIO" disabled=no new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=257-512 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=257-512 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=no dst-port=80 new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=110,995,143,993,25,20,21,69 new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=0-512 passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment=BULK disabled=no new-packet-mark=bulk_pkt packet-mark=pppoe.out_pkt passthrough=no
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=100M name="B.OUTBOUND" parent=ether1 priority=1
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B1.TIMECRITICAL" packet-mark=time_critical_pkt parent="B.OUTBOUND" priority=1 queue=default-small
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B2.CRITICAL" packet-mark=critical_pkt parent="B.OUTBOUND" priority=2 queue=default-small
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B3.HIGH PRIO" packet-mark=high_prio_pkt parent="B.OUTBOUND" priority=3 queue=default
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B4.LOWPRIO" packet-mark=low_prio_pkt parent="B.OUTBOUND" priority=4 queue=default
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B5.BULK" packet-mark=bulk_pkt parent="B.OUTBOUND" priority=5 queue=default
    silahkan di icip2 dulu Click here to enlarge

    referen :
    Last edited by kYo-Abhiem; 02-06-2011 at 12:06.

  2. #2
    Status
    Offline
    m3tr0mini's Avatar
    Member Super Senior
    Join Date
    Sep 2007
    Posts
    660
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by kYo-Abhiem Click here to enlarge
    Code:
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="MARK PPPOE-OUT CONN" disabled=no new-packet=pppoe.out_pkt out-interface=ether1 passthrough=yes
    
    add action=mark-packet chain=postrouting comment="TIME CRITICAL" disabled=no new-packet=pppoe.out_pkt packet-size=0-128 passthrough=no protocol=icmp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=53,123 new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=syn
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=rst
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment=CRITICAL disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=65-128 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=65-128 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=22,8291 new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=0-256 passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-address-list=POKER dst-port=9339,843 new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="HIGH PRIO" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt packet-size=129-256 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt packet-size=129-256 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=no dst-port=443 new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="LOW PRIO" disabled=no new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=257-512 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=257-512 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=no dst-port=80 new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=110,995,143,993,25,20,21,69 new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=0-512 passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment=BULK disabled=no new-packet-mark=bulk_pkt packet-mark=pppoe.out_pkt passthrough=no
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=100M name="B.OUTBOUND" parent=ether1 priority=1
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B1.TIMECRITICAL" packet-mark=time_critical_pkt parent="B.OUTBOUND" priority=1 queue=default-small
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B2.CRITICAL" packet-mark=critical_pkt parent="B.OUTBOUND" priority=2 queue=default-small
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B3.HIGH PRIO" packet-mark=high_prio_pkt parent="B.OUTBOUND" priority=3 queue=default
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B4.LOWPRIO" packet-mark=low_prio_pkt parent="B.OUTBOUND" priority=4 queue=default
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B5.BULK" packet-mark=bulk_pkt parent="B.OUTBOUND" priority=5 queue=default
    silahkan di icip2 dulu Click here to enlarge
    copas ya mas.....Click here to enlarge

  3. #3
    Status
    Offline
    why_you's Avatar
    Member
    Join Date
    May 2010
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    punya kang senpai imer tuh, Click here to enlarge

  4. #4
    Status
    Offline
    bormanet's Avatar
    Newbie
    Join Date
    Aug 2010
    Posts
    40
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    di simple queue jalan gak omClick here to enlarge

  5. #5
    Status
    Offline
    ampenannet's Avatar
    Regional Mataram
    Join Date
    Feb 2010
    Location
    Mataram Lombok
    Posts
    358
    Reviews
    Read 0 Reviews
    Downloads
    4
    Uploads
    7
    Feedback Score
    0
    Click here to enlarge Originally Posted by kYo-Abhiem Click here to enlarge
    Code:
    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="MARK PPPOE-OUT CONN" disabled=no new-packet=pppoe.out_pkt out-interface=ether1 passthrough=yes
    
    add action=mark-packet chain=postrouting comment="TIME CRITICAL" disabled=no new-packet=pppoe.out_pkt packet-size=0-128 passthrough=no protocol=icmp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=53,123 new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=syn
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=rst
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=time_critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment=CRITICAL disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=65-128 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=65-128 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=0-64 passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=22,8291 new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt packet-size=0-256 passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-address-list=POKER dst-port=9339,843 new-packet-mark=critical_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="HIGH PRIO" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt packet-size=129-256 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt packet-size=129-256 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=udp
    
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=no dst-port=443 new-packet-mark=high_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="LOW PRIO" disabled=no new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=257-512 passthrough=no protocol=tcp tcp-flags=fin
    
    add action=mark-packet chain=postrouting comment="" disabled=no new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=257-512 passthrough=no protocol=tcp tcp-flags=ack
    
    add action=mark-packet chain=postrouting comment="" connection-bytes=0-98304 disabled=no dst-port=80 new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment="" disabled=no dst-port=110,995,143,993,25,20,21,69 new-packet-mark=low_prio_pkt packet-mark=pppoe.out_pkt packet-size=0-512 passthrough=no protocol=tcp
    
    add action=mark-packet chain=postrouting comment=BULK disabled=no new-packet-mark=bulk_pkt packet-mark=pppoe.out_pkt passthrough=no
    
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=100M name="B.OUTBOUND" parent=ether1 priority=1
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B1.TIMECRITICAL" packet-mark=time_critical_pkt parent="B.OUTBOUND" priority=1 queue=default-small
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B2.CRITICAL" packet-mark=critical_pkt parent="B.OUTBOUND" priority=2 queue=default-small
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B3.HIGH PRIO" packet-mark=high_prio_pkt parent="B.OUTBOUND" priority=3 queue=default
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B4.LOWPRIO" packet-mark=low_prio_pkt parent="B.OUTBOUND" priority=4 queue=default
    
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name="B5.BULK" packet-mark=bulk_pkt parent="B.OUTBOUND" priority=5 queue=default
    silahkan di icip2 dulu Click here to enlarge
    Ethernet1 = publik atu lokal om????? Click here to enlarge

  6. #6
    Status
    Offline
    kYo-Abhiem's Avatar
    Newbie
    Join Date
    Dec 2010
    Location
    Cibinong, Indonesia
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by m3tr0mini Click here to enlarge
    copas ya mas.....Click here to enlarge
    muup mas iy ane copas dari blog tetangge... Click here to enlarge
    muup kalow andaikan ada di tutorial pas ngepost endak bisa masuk ke tutorial Click here to enlarge


    Click here to enlarge Originally Posted by adryfia Click here to enlarge
    Ethernet1 = publik atu lokal om????? Click here to enlarge
    ether1 = public bang Click here to enlarge

  7. #7
    Status
    Offline
    why_you's Avatar
    Member
    Join Date
    May 2010
    Posts
    130
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    disebutkan atuh referensinya, soale banyak copas atau juga plagiat kalo ndak dicantumin sumbernya, maka nanti para master/suhu bakal malas share ilmu gan

    maaf ane cuma nubi loh tapi ndak nyebut agan nubi ya

    peace gan
    Last edited by why_you; 31-05-2011 at 14:09.

  8. #8
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    @ ts or mastah2
    msh blm jelas neh tuh script fungsina buat apa sih?
    jelasin dunkz...

    kalo digabungin ama setingane bro dingo bs jalan ga?


    thx n piss Click here to enlarge
    Last edited by dhopack; 01-06-2011 at 10:11.

  9. #9
    Status
    Offline
    kYo-Abhiem's Avatar
    Newbie
    Join Date
    Dec 2010
    Location
    Cibinong, Indonesia
    Posts
    29
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by why_you Click here to enlarge
    disebutkan atuh referensinya, soale banyak copas atau juga plagiat kalo ndak dicantumin sumbernya, maka nanti para master/suhu bakal malas share ilmu gan

    maaf ane cuma nubi loh tapi ndak nyebut agan nubi ya

    peace gan
    sudah tak edit bang... referennya

    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    @ ts or mastah2
    msh blm jelas neh tuh script fungsina buat apa sih?
    jelasin dunkz...

    kalo digabungin ama setingane bro dingo bs jalan ga?


    thx n piss Click here to enlarge
    untuk lebih jelasnnya saya kurang begitu mengerti bang...
    tp menurut saya script ini untuk membatasi download dengan prioritaskan data2 yang sudah terpisah

    tp sayang saya masih bingung untuk memberi kebijakan brandwith kepada client dengan settingan ini

    dan untuk di gabungkan dgn setingan bang dingo menurut logika saya ia akan bentrok dengan settingan bang dingo di bagian

    Code:
    LIMIT DOWNLOAD
    
    chain=forward action=mark-connection new-connection-mark=Download passthrough=yes protocol=tcp in-interface=WAN out-interface=Lan packet-mark=!Game_pkt connection-mark=!Poker_con connection bytes=262146-4294967295 comment="LIMIT DOWNLOAD"
    
    chain=forward action=mark-packet new-packet-mark=Download_pkt passthrough=no packet-mark=!Game_pk> connection-mark=Download
    karna script ini secara garis besar sama seperti limit download
    namun saya beum mencoba hal tersebut
    (gak berani tempat kerjaan buat coba2)

  10. #10
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    @ TS
    misal setingan bro dingo yg limit donlot didisable trs dikasih rule kya yg diatas bisa ya?trs bijimana dgn IDM apakah terlimit dengan rule trsbt diatas?
    maaf banyak tnya maklum newbie Click here to enlarge

  11. #11
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    kalo menurut saya mangle diatas berfungsi agar request dan reply lebih responsif saja di terima oleh client

  12. The Following User Says Thank You to adiputrolds For This Useful Post:


  13. #12
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by electrix_85 Click here to enlarge
    kalo menurut saya mangle diatas berfungsi agar request dan reply lebih responsif saja di terima oleh client
    brrti kalo digabung dengan rule2 tau mangle2 yang lain tidak apa2 ya bro?
    mohn penjelasannya,
    thx

  14. #13
    Status
    Offline
    adiputrolds's Avatar
    Forum Guru
    Join Date
    Oct 2008
    Posts
    1,485
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by dhopack Click here to enlarge
    brrti kalo digabung dengan rule2 tau mangle2 yang lain tidak apa2 ya bro?
    mohn penjelasannya,
    thx
    sulit mengatakannya
    karena saya gk memakai cara ini
    mungkin saja nanti bisa bentrok dengan mangle QOS dibawah nya
    karena menggunakan passthrough=no

    saya kira lbh baik memilah satu2 connection-per-connection berdasarkan dst-port tertentu mana yang akan dilakukan shapping dengan priority=1 , jadi gk perlu berdasarkan tcp-flags nya

  15. The Following User Says Thank You to adiputrolds For This Useful Post:


  16. #14
    Status
    Offline
    dhopack's Avatar
    Forum Guru
    Join Date
    Dec 2010
    Location
    KUDUS
    Posts
    1,919
    Reviews
    Read 0 Reviews
    Downloads
    2
    Uploads
    0
    Feedback Score
    0
    @ electrix_85

    waaah masih blm ngeh neeh Click here to enlarge
    msti bljr+ubek2 forum lg,
    btw thx ya bro electrix_85

  17. #15
    Status
    Offline
    mambuer's Avatar
    Baru Gabung
    Join Date
    Feb 2011
    Posts
    5
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlargeClick here to enlargeClick here to enlargeClick here to enlarge

 

 
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 180
    Last Post: 08-10-2015, 03:38
  2. mari memaksimalkan fungsi mikrotik
    By merlin in forum General Networking
    Replies: 12
    Last Post: 13-01-2011, 15:32
  3. [tolong bantuin] memprioritaskan bandwith
    By aan2873wo in forum Beginner Basics
    Replies: 12
    Last Post: 02-05-2010, 21:31
  4. Replies: 12
    Last Post: 29-11-2009, 20:19
  5. Replies: 4
    Last Post: 01-11-2007, 02:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •