Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Results 1 to 4 of 4
  1. #1
    Status
    Offline
    rslant's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0

    share ebackup user radius

    setelah berhasil buat script email backup berkala ,, coba utak atik buat nyesuain kebutuhan yaitu backup database userman berikut langkah nya

    aktifin dulu tool email nya

    Code:
    /tool e-mail set server=ipsmtp:port from=xxxxx@domain.com username=xxxxx@domain.com password=********
    trus ini isi script nya

    Code:
    /sys script
    add name=umbackup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff source=
    /file remove [find type=userman backup]
    :log info "Memulai backup"
    :global backupfile ([/system identity get name] . "-" . [/system clock get time])
    /tool user-manager database save name=$backupfile
    :log info "backup user radius di delay selama 1s"
    :delay 1s
    :log info "backup user radius siap di kirim "
    /tool e-mail send to="xxxxx@domain.com" tls=yes subject=([/system identity get name] . \
    " Backup") from="xxxxx@domain.com" file=$backupfile body=("Ini adalah e-mail otomatis ! Tertanggal " .\ ([/system clock get date]).\ " time ".\ ([/system clock get time]))
    :log info "backup selesai"
    tinggal buat scheduler nya
    Code:
    system scheduler add comment="" interval=1w name="schedulbackup" on-event=umbackup
    Mikrotik saya Versi 4.17

  2. The Following 2 Users Say Thank You to rslant For This Useful Post:


  3. #2
    Status
    Offline
    wandie's Avatar
    Member Super Senior
    Join Date
    Apr 2010
    Location
    banjarmasin,surabaya
    Posts
    621
    Reviews
    Read 0 Reviews
    Downloads
    5
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge hanyar ja mencungul

  4. The Following User Says Thank You to wandie For This Useful Post:


  5. #3
    Status
    Offline
    tyang_dusun's Avatar
    Member Super Senior
    Join Date
    Jun 2008
    Location
    Klaten, Jawa Tengah, Indonesia, Indonesia
    Posts
    521
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    mo incip2 dul gan .... Click here to enlarge

  6. #4
    Status
    Offline
    rslant's Avatar
    Baru Gabung
    Join Date
    Feb 2008
    Posts
    9
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    sip gan ,, oh iya setelah saya cek lagi ternyata script masih ada bug nya di bagian ini
    Code:
    /file remove [find type=userman backup]
    kaya nya ini tidak berjalan sempurana yang akibat nya akan memakan space storage nya ..
    coba ganti ini gan
    Code:
    :foreach i in=[/file find] do={:if ([:typeof [:find [/file get $i name] ".umb"]]!="nil") do={/file remove $i}}

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radius Server, user manager dan user winbox
    By kifli.sul in forum HotSpot, The Dude & User Manager
    Replies: 11
    Last Post: 15-08-2014, 16:29
  2. User SSO dengan LDAP+Radius+Mikrotik
    By antodoroki in forum HotSpot, The Dude & User Manager
    Replies: 10
    Last Post: 04-06-2012, 16:14
  3. sudah ada ga yang pakai Radius Manager share dong disini
    By langoday in forum HotSpot, The Dude & User Manager
    Replies: 22
    Last Post: 07-09-2011, 00:10
  4. ASK Manage WiFi user With RADIUS
    By anjacute in forum Wireless Networking
    Replies: 0
    Last Post: 04-11-2009, 21:18
  5. [ask] PPPoE server with radius user manager
    By ragil in forum General Networking
    Replies: 3
    Last Post: 29-04-2008, 21:01

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •