Follow us on...
Follow us on G+ Follow us on Twitter Follow us on Facebook Watch us on YouTube
Register
Page 7 of 7 FirstFirst ... 567
Results 91 to 93 of 93
  1. #91
    Status
    Offline
    abahdarminto's Avatar
    Baru Gabung
    Join Date
    Mar 2013
    Location
    Kota Semarang, Indonesia
    Posts
    19
    Reviews
    Read 0 Reviews
    Downloads
    1
    Uploads
    0
    Feedback Score
    0
    Click here to enlarge Originally Posted by uchuts Click here to enlarge
    setelah keliling" untuk cari cara untuk hapus otomatis user expired di userman OS 5.XX tidak ketemu-ketemu,
    jadi mau ga mau rela ga rela sudi ga sudi masih ada jalan menuju roma,, paling nggak lumayan mempermudah tapi ga semudah pake script,,,

    userman - advanced search
    Penampakan>>> Click here to enlarge

    lumayan costom sih ... CMIWW Click here to enlarge
    Ini nih jalan keluar seblum ada script jempol gan

  2. #92
    Status
    Offline
    kaos network's Avatar
    Newbie
    Join Date
    Sep 2014
    Posts
    62
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    mantab.. sesuutu share an nya pak Click here to enlarge

  3. #93
    Status
    Offline
    Nas
    Nas's Avatar
    Baru Gabung
    Join Date
    Sep 2016
    Posts
    1
    Reviews
    Read 0 Reviews
    Downloads
    0
    Uploads
    0
    Feedback Score
    0
    Assalamualaikum....
    maaf gan...
    kok di saya scriptnya gak work ya..???

    :foreach a in=[/tool user-manager user find] do={:if ([/tool user-manager user get $a uptime-used]=0s) do={
    :log warning ("deleted Expired user.. $[/tool user-manager user get $a name]")
    /tool user-manager user remove [/tool user-manager user get $a name]
    }}

    saya coba lewat terminal malah /tool user-manager user remove [/tool user-manager user get $a name] garis miringnya berwarna merah dan error di line.....

    saya coba script ini juga gak work:

    add name=del-user policy=\

    ftp,reboot,read,write,policy,test,winbox,password, sniff,sensitive source=”\

    :foreach a in=[/tool user-manager user find] do={:if ([/tool user-manager \

    user get \$a credit-left]=0s) do={\r\

    \n:log warning ("deleted expired user.. \$[/tool user-manager user get \$\

    a name]")\r\

    \n/tool user-manager user remove [/tool user-manager user get \$a name] \r\

    \n}} \r\

    \n\r\

    \n”

    Mikrotik RB750r2 hex lite
    oS 6.30.4
    mohon Pencerahannya Gan

    Bahkan yang ini juga gagal (gak jalan)

    :foreach i in=[/tool user-manager user find where !actual-profile] do={
    :local usernamex [/tool user-manager user get $i username];
    [/tool user-manager user remove $usernamex]
    :log error (“hapus voucher $usernamex”)
    }
    Last edited by Nas; 26-09-2016 at 23:01.

 

 
Page 7 of 7 FirstFirst ... 567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Delete User on user-manager
    By yanbali in forum HotSpot, The Dude & User Manager
    Replies: 14
    Last Post: 26-07-2014, 18:50
  2. How to setting : Hotspot user expired
    By mgunawan in forum Beginner Basics
    Replies: 6
    Last Post: 25-09-2010, 23:44
  3. script User Hotspot
    By deska in forum Scripting @ Mikrotik
    Replies: 7
    Last Post: 19-07-2009, 21:37
  4. Replies: 3
    Last Post: 04-10-2008, 14:53
  5. Replies: 12
    Last Post: 11-04-2008, 08:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •